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Welcome to FDD 
Feith Document Database (FDD) Client is the power client application for viewing and managing your 

documents in the FDD system. Scan or import your pages into FDD and then index the pages into 
documents in a file cabinet, entering key information that identifies each document. Find documents based 
on the key information or any word in the pages. Manage your documents, processing them through your 
Workflow iQ workflows, making notes, updating your Forms iQ forms, adding pages, and more. 

Get started: 

• Acquire pages into FDD 

• Index pages into documents in a file cabinet 

• Search for documents 

• View documents 

Plus: 

• Process documents through your Workflow iQ workflows 

• Update your Forms iQ forms 

• Make notes and redactions 

• Manage documents 

• Export and email documents 
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What's New? 
The following are features which have been added or improved in FDD: 

• Support for Elasticsearch: Elasticsearch is a third-party full text database, which FDD supports 

as an alternative to Autonomy IDOL. See Perform Full Text Search and ES Search Techniques for 
more information. 

• Elasticsearch supports "simple search" with "smart ranking" where FDD will perform a 
"google-style" search, returning documents that contain any of the words then ranking the 
documents intelligently so the most relevant documents are at the top. For example, if you 
search on a full name like "John James Smith", documents with his full name will be at the 
top and documents with "John Smith" or just "John" will be ranked lower. 

• Along with ES, we added Try Harder and What Else You Got buttons that you can use to 

ask FDD to do another "fuzzier" search to try and find the documents you need. See Try 
Harder and What Else for more information. 

• Unlock Workflow Documents: If you are an administrator who has access to a workflow's admin 

file cabinet, you can unlock documents that are locked or on hold to make them available for 
workers again. To do this, select the documents then right-click and choose Workflow>Unlock 
Workflow Documents. See The Admin File Cabinet for more information. 

• Add Document to Any Workflow Task: Manually add a document to a specific workflow task, 

instead of the document just going in at the very beginning of the workflow. This may be helpful if a 
document needs to get back to a specific step or person, without going through all the other steps 
to get there. See Add Document to a Workflow for more information. 

• Next Doc and Previous Doc Buttons: While viewing a document, hit the Next Document   or 

Previous Document  buttons on the Page Bar to navigate up and down the list of documents. 

If you had viewed the full text hits when viewing the first document, the full text hits dialog will be 
reopened for you automatically when you view the next document. See View FDD Documents and 
Perform Full Text Search for more information. 

• Right-click>Copy, Cut, and Paste in Grid: Under the file cabinet right-click menu, use Cut, Copy, 
and Paste options to move documents between bin and file cabinets. These options are 
alternatives to Route and Reindex, and may be especially helpful if you are managing pageless 
documents. Remember you can move documents on the Folder Bar as well. See Move 

Documents for more information. 

• Sort Batches: Sort batches in a bin by priority, creation time, or name. See Manage Batches for 

more information. 

• Enable or Disable Distinct Values: An administrator can choose whether end users can view the 

distinct values of a file cabinet field. The administrator may disable distinct values for performance 
reasons, or may enable it to help the user in entering values for a file cabinet field. This field option 
is configured in Feith Control Panel. See Distinct Values for more information. 

• Export Index Values to CSV: Select rows in the file cabinet grid, right-click, then select Export 
Selected Rows>Export Selected Row Data as a CSV file. See Export Index Values for more 

information. 

• Convert Page from GOS to Native Format: Convert a text or image GOS page to the native FDD 

format. See Convert Page from GOS for more information. 

• Copy Notes on Reindex: When reindexing and creating new pages, turn on Copy Notes to New 
Pages to copy page notes over to the new page, such as redactions. See Reindex a Document for 

more information. 
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Frequently Asked Questions 
I un-docked the Folder Bar and want to re-dock it to the side of the window? 

Select View>Dock All Toolbars. 

  

Scan and Import under File>Acquire are disabled? 

Check the following: 

• You must have the necessary task permission to scan or import. Check with your system 
administrator to ensure you have the permissions you need. 

• You must have resource permission to at least one bin. Check with your system administrator to 
ensure you have the permissions you need. 

  

How do I choose whether to do a case-sensitive or case-insensitive search on a file cabinet string field? 

A search in a string field may return case-insensitive or case-sensitive results based on how your 
administrator configured the field in Feith Control Panel. If you want to do the opposite search from 
that which your administrator configured (e.g. case-insensitive instead of case-sensitive), do an 
advanced search. See Advanced Search for more information. 

  

A field was added to a file cabinet in Feith Control Panel, but the field doesn't display in the file cabinet in 
FDD? 

Check the Column Preferences, located in right-click in file cabinet>Preferences>Column 
Preferences. If the file cabinet has had any of its columns reordered or hidden, any new fields are 

automatically added as hidden fields. To fix this, go to Column Preferences and move the field from 
the Hidden Columns list to the Displayed Columns list. See Reorder and Hide Fields for more 

information. 

  

Where is the full text search field on the bottom of my file cabinet? 

To full text search in a specific file cabinet: 

• Your FDD system must be configured for full text search. 

• In a virtual file cabinet, full text searching must be allowed by an administrator. See Feith Control 
Panel User Guide for more information. 

• In a standard file cabinet, full text indexing must be turned on by an administrator. See Feith 
Control Panel User Guide for more information. 

  

The full text search results do not come back in the smart ranking I expect? 

Check the following: 

• The "simple search" with "smart ranking" is only supported for Elasticsearch. Autonomy IDOL has 
its own standard ranking that may or may not be as intelligent as ES's simple search. See ES 
Search Techniques for more information. 

• If you sorted a column in the file cabinet, this will override ES's smart ranking. Turn off sorting and 
redo the search to get back documents in ES's smart rank order. See Sort Search Results for more 
information. 

• If you included an operator or keyword in your query, Elasticsearch will do standard search with 
standard ranking, as opposed to the simple search with smart ranking. See ES Search Techniques 
for more information. 

• Try adjusting the Word Proximity and Boost settings to tweak ES's simple search. See Perform 

Full Text Search for more information. 
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Where is the calendar pane in the Work To Do window? 

The calendar pane in the Work To Do window is now hidden by default. To display it, select 
View>Show Calendar in the Work To Do window. 

  

I am working with documents in a workflow and I see a dialog with a footprint animation.  What are these 
feet? 

The "feet" animation, seen in FDD when processing workflow documents, is related to the Stay with 
Document option. The Stay with Document option allows you to follow the document to its next 
location in the workflow. The footprint animation plays in a dialog labeled Waiting for Document as 

FDD waits for REX to process the workflow. You can turn off the Stay with Document feature in the 
Workflow Task Form by selecting Settings>Stay with Document. See Workflow Tasks for more 

information. 

  

I want to manually add a document to a workflow, but when I try to do so the workflow does not show up in 
the list? 

Confirm that you are in the file cabinet the workflow is based on. Note that if the workflow is based 
on a virtual file cabinet, you must add the document from the virtual - not the virtual's base file 
cabinet. If you are in the correct file cabinet, confirm that you are assigned to the workflow's Start 
Task (whether your user is assigned or you are a member of an assigned group). This is set in Feith 
Workflow iQ Manager. See the Feith Workflow iQ Manager User Guide for more information. 

  

Can I unlock documents that were locked or put on hold by myself or other users? 

Yes. If you are an administrator who has access to a workflow's admin file cabinet, you can unlock 
documents that are locked or on hold to make them available for workers again. To do this, select the 
documents then right-click and choose Workflow>Unlock Workflow Documents. See The Admin File 

Cabinet for more information. 

  

I have the Change Password task permission, but get an error trying to change my password? 

This is a known limitation for users with the "Feith Connect" database role on MS SQL Server. A 
user must have a database role of "Feith Connect With DB Owner" or "Database Admin" in order to 
change their password. The database role is set in Feith Control Panel. See the Feith Control Panel 
User Guide for more information. 
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Tips and Tricks 
• Drag-and-and drop a file from your computer onto a bin, file cabinet, batch, or document on the 

folder bar in order to import it. 

• Paste text or an image from the clipboard as a new page in a document. 

• Prioritize batches and workflow documents so that the most important work gets done first. See 
Manage Batches and Change Document Priority for more information. 

• Bookmark your favorite searches, pages, and index values to use or access them later. See 
Bookmark a Search, Bookmark a Page, and Bookmark Index Values for more information. 

• Make searching easier by using wildcards, keywords, and more. For example, search for 
documents filed this month. See Search on String Values, Search on Date Values, and Search on 

Number Values for more information. 

• Use advanced search to build or write the search SQL query exactly the way you want. See 
Advanced Search for more information. 

• When viewing search results with lookup table values, it may be helpful to turn on color-coding or 
lookup value description tooltips. See Lookup Tables for more information. 

• After sorting a column, you can hit a letter or number key on your keyboard to jump down in the list 
to the first row that begins with that letter or number. E.g. hit the "M" key to jump down to the 
results that start with "M." See Sort Search Results for more information. 

• While viewing a document, hit the Next Document  or Previous Document  buttons on the 
Page Bar to navigate up and down the list of documents. See View FDD Documents for more 

information. 

• Take advantage of keyboard shortcuts listed in Appendix A: Keyboard Shortcuts. For example, 
press ALT+B to hide the file cabinet grid from view (when viewing documents). Press ALT+B again 

to bring the file cabinet grid back to the front. 

• Reorder and hide file cabinet fields the way you like. See Reorder and Hide Fields for more 
information. 

• If you are an administrator who has access to a workflow's admin file cabinet, you can unlock 
documents that are locked or on hold to make them available for workers again. To do this, select 
the documents then right-click and choose Workflow>Unlock Workflow Documents. See The 

Admin File Cabinet for more information. 

• After doing a full text search, you can view a document as usual but you can also view the full text 

hits by clicking the  button. If you then navigate up and down the list of documents using the 

  and  buttons, the full text hits dialog will open for you automatically as you navigate to 
each document. See Perform Full Text Search and View FDD Documents for more information. 

• When full text searching with Elasticsearch, use the Try Harder and What Else You Got buttons to 

ask FDD to do another "fuzzier" search to try and find the documents you need. See Try Harder 
and What Else for more information. 

• When testing or troubleshooting your full text configuration, it is help to manually add data to the full 
text database from inside in FDD. See Full Text Search Overview for more information. 

• Instead of using the Route or Reindex buttons, you can Cut/Copy and Paste batches or 

documents using the folder bar or file cabinet right-click context menu. See Move Documents for 
more information. 

• Export index values to manipulate them in another program. See Export Index Values for more 
information. 

• Index data from a CSV file as pageless documents in a file cabinet. See Index from CSV for more 
information. 
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Login 
See the following for instructions: 

• Login to FDD 

• Turn Off Auto Login 

• Single Sign-On 

  

Login to FDD 

To log in to FDD: 

1. In your start menu programs list, select FDD Client under Feith Systems. The FDD Login dialog 

opens. 

2. Enter your Login name. 

3. Enter your Password. 

4. Select or enter your Database. You can add your database connect string to the list be selecting 
*EDIT SERVER LIST* in the Database list. 

5. Optionally select the following: 

• Remember Password: Turn this option on for FDD to remember your password and fill it 

in for you. 

• Auto Login: Turn this option on for FDD to remember all your login information and 

automatically login for you, skipping the login dialog. 
 

 

6. Click OK. You are logged into FDD. 

 
Notes: 

• You may receive Logon Messages before being logged into FDD. These messages are 

configured by your administrator and contain information they want you to be aware of 
before using the system. You must answer OK to the message in order to proceed and 

login to FDD. Messages are configured in Feith Control Panel. 

• If you are prompted to Change Your Password on login, your password has expired 

according to the rules of your administrator and you need to change it. See Change Your 
Password for more information. Password expiration is set in Feith Control Panel. 
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Turn Off Auto Login 

To turn off Auto Login: 

1. In FDD, select Preferences from the Admin menu. The Preferences dialog opens. 

2. Select the Misc. tab. 

3. Uncheck the Auto-Login option. 

4. Click OK. 

  

Single Sign-On 

To login to FDD if your system is configured for Single Sign-On: 

1. In your start menu programs list, select FDD Client under Feith Systems. The FDD Login dialog 

opens. 

2. Leave the Login and Password field empty. 

3. Select or enter your Database. You can add your database connect string to the list be selecting 
*EDIT SERVER LIST* in the Database list. 

4. Optionally, turn on the Auto Login option and FDD will login for you automatically, skipping the 

login dialog. 
 

 

5. Click OK. You are Single Signed-On to FDD. 
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The Menus 
The menu bar is located at the top of the FDD window. It contains the following menus: File, Edit, View, 
Admin, Index!, Search, Note, Magnify, Rotate and Help. 

  

File Menu 

MENU OPTION ACTION 

Open Opens an .frl file (FDD URL) in FDD. Also activated by pressing CTRL+O. 

New Image 
Window 

Opens the displayed document in a new image window ("pop-up" window). Also 
activated by pressing CTRL+N. See View Document in New Image Window for 

more information. 

Print Preview Displays a print preview of the open document. 

Print Opens the Print window so you can print the open document. Also activated by 
pressing CTRL+P. 

Send 

Allows you to send an e-mail message. Choose one of the following options: 

• Page: E-mails the displayed page as an attachment. 

• Document: E-mails the open document as an attachment. WARNING: 

There is no size limitation to this feature. 

• Page URL: E-mails a WebFDD URL. The URL is a View URL for the 

displayed page. 

• Document URL: E-mails a WebFDD URL. The URL is a View URL for 

the open document. 

• Page FRL File: E-mails an .frl (FDD URL) of the open page. 

• Document FRL File: E-mails an .frl (FDD URL) of the open document. 

• Search FRL File: E-mails an .frl (FDD URL) of the last used file cabinet 

search criteria. This option is only enabled when viewing the results of a 
file cabinet search. 

See E-mail from FDD for more information. 

Acquire 

Allows you to acquire a page or batch of pages. Choose one of the three 
acquisition methods: 

• Scan: Opens the Twain Scan window so you can scan pages into 

FDD. See Introduction to Scanning and Importing for more information. 

• Import: Opens the Import Main window so you can import pages into 

FDD. See Import Pages for more information. 

Select Twain 
Source 

Opens the Select Source dialog so you can choose the scanner you want to 

use. 
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Export 

Allows you to export a page or document. Choose of the following options: 

• Export Page: Exports a selected range of pages from the open 

document. See Export Pages for more information. 

• Export Document: Exports the entire open document. See Export 

Documents for more information. 

Move Local 
Images 

Allows you to move images stored on the local disk to a storage server. 

Cache Setup 
Allows you to setup local cache on your workstation. Setting up local cache 
allows you to retrieve frequently accessed images more quickly. 

Log Setup Allows you to set up an FDD log to record errors. 

MRU (Most 
Recently Used) 
List 

Lists the four most recently viewed or indexed documents. Selecting a document 
from this list retrieves and displays the document. 

Reconnect 
Closes FDD and launches the FDD Login dialog so you can reconnect to the 
database. (Useful for re-establishing a dropped database connection. Also useful 
for switching user connection or logging into another database.) 

Exit Closes the FDD application and logs you out of the FDD database. 

  

Edit Menu 

MENU OPTION ACTION 

Select All Selects all text on the open page. Also activated by pressing CTRL + A. 

Copy Copies highlighted text to the clipboard. Also activated by pressing CTRL+C. 

Paste Pastes text copied to the clipboard into the existing document as a new page. Also 
activated by pressing CTRL+V. 

Find Opens the Find window so you can search for letters and words in a text document. 
Also activated by pressing CTRL+F. 

Add Document 
Section 

Adds a document section. See Document Sections for more information. 

Remove Section 
Tab 

Removes a document section. See Document Sections for more information. 

Convert GOS Page 
to Native 

Convert a text or image General Object to the native FDD format so that you can do 

more with the page, such as redacting. See Convert Page from GOS for more 
information. 
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View Menu 

MENU OPTION ACTION 

Refresh Refreshes the FDD window. Also activated by pressing F5. 

Toolbar Toggles the display of the toolbar. 

Status Bar Toggles the display of the status bar. 

Page Control Bar Toggles the display of the page control bar. 

Signature Control 
Bar 

Toggles the display of the signature control bar. See Sign a Document for more 
information. 

Redact Zones 
Control Bar 

Toggles the display of the redact zones control bar. See Redaction Notes for 
more information. 

Graphic Stamp 
Bar 

Enables the Graphic Stamp Toolbar, which is designed to make accessing, 
applying and saving stamps easier and faster. 

Note Bar Toggles the display of the note bar. 

Page Bar Toggles the display of the page bar. 

Folder Bar Toggles the display of the folder bar. 

Blog Bar Toggles the display of the blog bar. See Blog Bar for more information. 

My Bookmarks 
Opens the My Bookmarks window so you can access your View, Search and 

Index bookmarks. See the following topics for more information: Bookmark Index 
Values, Bookmark a Search, and Bookmark a Page. 

Note on Left Switches the note list from the right to the left side of the page control bar. 

Dock All Toolbars Docks all displayed toolbars. 

Hide/Show Search 
Grid 

Hides the file cabinet search grid. Also activated by pressing ALT+B. 

Shrink/Enlarge 
Search Grid 

Shrinks or enlarges the file cabinet search grid. 

Full Menus Re-enables menus after FDD displays an image through DDE. 

Overlay Toggles the display of overlays. See Overlays for more information. 

Green Bar Toggles the display of green bar on documents. 

Zoom Opens the Zoom sub-menu. 
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 Admin Menu 

MENU OPTION ACTION 

Admin Tasks Opens the Admin Tasks sub-menu. The task options perform miscellaneous 

administrative tasks: 

• Commit: Moves images from magnetic storage to optical disk. 

• Selective Commit: Moves selected images from magnetic storage to 

optical disk. 

• Unlock Batches: Allows you to unlock locked batches. Batches can 

accidentally be left in a locked state if a user's computer is shut down while 
s/he is viewing or indexing the images. 

• Unlock Approvals: Allows you to unlock locked approval notes. 

• Selective Delete sub-menu includes the following task options: 

o Delete Documents: Deletes documents or folders from a file 

cabinet. If the deleted item is a folder, the underlying documents 
and folders will not be deleted. 

o Purge Documents: Deletes all documents and folders within a 

folder. 
 
Example: Folder A exists in file cabinet A and document B exists in 
file cabinet B. Folder A contains document B. If folder A is deleted, 
document B will be deleted as well. 

o Purge Page: Deletes displayed page from all documents in which it 

exists. 

Change Password Allows you to change your user password. See Change Your Password for more 
information. 

Personal Stamp Allows you to import or "grab" the graphics to use as your personal stamps. See 
Personal Stamps for more information. 

User Status Displays your user status, including your user name, group membership and 
permission assignments. See View User Status for more information. 

Update Permissions Updates your permissions if they have changed while you have been logged in to 
FDD. See Update Permissions for more information. 

Adjust Overlays Opens the Adjust Overlays window so you can change the font properties of text 

pages associated with an overlay. You can also change the display color of the 
overlay. See Adjust Overlay for more information. 

Preferences Opens the Preferences dialog window so you can change your user settings. 

   

Index! Menu 

MENU OPTION ACTION 

Index! Opens the Index a Batch dialog so you can index batches into file cabinets. 
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Search Menu 

MENU OPTION ACTION 

File Cabinets Opens the Select File Cabinet to View window so you can open a file cabinet for 

searching. See Introduction to Searching for more information. 

Full Text Opens the Full Text Search window so you can full text search within FDD 

documents. See Perform Full Text Search for more information. This feature is 
only available if your system is configured with a full text database. See Optional 
Components for more information. 

Approvals Opens the Approvals window so you can search for open approval requests. 

Work to Do Opens the Work to Do window so you can search for available work. Only 

available if you have Workflow iQ. See Optional Components for information on 
Workflow iQ. 

   

Page Notes Menu 

MENU OPTION ACTION 

Graphic Opens the Graphic Note window so you can create a graphic page note. See 

Graphic Notes for more information. 

Text Opens the Text Note window so you can create a text page note. See Text Notes 

for more information. 

Approval Opens the Approval Note window so you can create an approval page note. See 

Approval Notes for more information. 

Highlight Opens the Highlight Note window so you can create a highlight page note. See 

Highlight Notes for more information. 

Redact Opens the Redaction Note window so you can create a redaction page note. See 

Redaction Notes for more information. 

Stamp Opens the Stamp Note window so you can create an image stamp or a text 

stamp. 

Personal Stamp Opens the Personal Stamp window so you can stamp a graphic of your full name 

or your initials on the page. 

   

Magnify Menu 

MENU OPTION ACTION 

Magnify Opens the Magnifier window. Use the Magnifier to enlarge sections of the page. 
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Rotate Menu 

MENU OPTION ACTION 

Rotate Page Rotates the displayed page. Options include: 

• 90° Right: Rotates ninety degrees to the right. 

• 180° Flip: Rotates one hundred and eighty degrees. 

• 90° Left: Rotates ninety degrees to the left. 

Rotate Document Rotates all image pages in the displayed document. Options include: 

• 90° Right: Rotates ninety degrees to the right. 

• 180° Flip: Rotates one hundred and eighty degrees. 

• 90° Left: Rotates ninety degrees to the left. 

   

Help Menu 

MENU OPTION ACTION 

FDD Help Opens the Feith Document Database Help. Also activated by pressing F1. 

What's New Opens the What's New in FDD? section in the Feith Document Database Help. 

About FDD Opens the About dialog window. This window shows various information, 

including the FDD version number, copyright date, FDD Schema version number 
of the connected database, and user status (see View User Status for more 
information on user status). 

   

Disabled Options 

You may notice that some menu options are disabled, or "grayed out." A disabled option is not available for 
use. Menu items might be disabled because: 

• The FDD administrator has restricted you from performing a particular task. 
 
For example, the Change Password option is disabled if you are not allowed to change your 

password. 

• FDD is in a state that prevents you from selecting an option. 
 
For example, the Rotate menu is disabled when there is no image on the screen to rotate. 

• The option pertains to an optional FDD component that you do not have. 
 
For example, the Full Text Search option is disabled if you do not have UTR and 

Elasticsearch/Autonomy IDOL. 
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The Toolbars 
There are several toolbars that can be used when working in FDD. Each toolbar is listed under the View 

menu; toolbar display is toggled on or off by checking or un-checking the menu item. 

All displayed toolbars can be docked by selecting View>Dock All Toolbars. 

Toolbar: Use the standard toolbar buttons as shortcuts to frequently used menu items. 

Status Bar: Read the status bar for a description of a highlighted menu option or a current FDD operation. 

Page Control Bar: Use the page control buttons to manage the pages of an open document. 

Signature Control Bar: Use the signature control buttons to sign the open document. 

Redact Zones Control Bar: Use the redact zones control buttons to redact rectangular or polygonal areas on 
a page. 

Graphic Stamp Bar: Use the Graphic Stamp Bar to access, apply, and save stamps on a page. 

Note Bar: Use the note bar to view all document and page notes associated with the open document. 

Page Bar: Use the page bar to select a page in the open document. 

Folder Bar: Use the folder bar to access bins, file cabinets, and workflow tasks from a tree view. 

Blog Bar: Use the blog bar to create and manage document text notes. 

  

Toolbar 

BUTTON ACTION 

 

Opens the Import Main dialog window so you can import pages into FDD. 

 

Opens the Scan dialog. 

 

Opens the Select File Cabinet to View window so you can search for FDD documents. 

 

Exports the open document. 

 

Opens the Find dialog window so you can search for letters and words in a text 

document. 

 

Copies highlighted text to the clipboard. 

 

Pastes text from the clipboard into the existing document as a new page. 

 

Opens the Print dialog window so you can print the open document. 

 

Displays a print preview of the open document. 

 

Opens the About dialog window to display version number, copyright date and user 

status. 
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Enlarges the open page so that it appears larger. 

 

Shrinks the open page so that it appears smaller. 

 

Shrinks or enlarges the open page to fit in the view window vertically. 

 

Shrinks or enlarges the open page to fit in the view window horizontally. 

 

Rotates the open page 90° clockwise. (Images only.) 

 

Rotates the open page 90° counterclockwise. (Images only.) 

 

Changes the cursor to a note tool so you can create a graphic note. 

 

Cancels a graphic note. 

 

Saves a graphic note. 

 

Turns on/off Highlight Mode. 

 

Hides or shows the file cabinet grid. 

 

Shrinks or enlarges the file cabinet grid. 

 

Opens the Workflow Work To Do Interface. 

  

Status Bar 

The status bar is located at the bottom of the FDD window. As you mouse over the menu and toolbar 
options, a description displays on the status bar. 

The status bar also provides information as operations occur; for example, the message "Getting batches" 
displays when you open a bin. 
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Page Control Bar 

BUTTON ACTION 

 

Opens the selected document in minipages. See Minipages for more information. 

 

Adds a page to the document. 

 

Deletes the open page from the document. 

 

Opens the Route To dialog so you can route selected pages to a bin. 

 

Opens the Index Into Another File Cabinet dialog so you can reindex selected pages 

into another file cabinet. 

 

Opens the Reorder dialog so you can change the page order of the open document. 

 

Deletes the selected note (in the note list) from the page. 

The page control bar also contains the note list. This note list is located on the right of the page control bar 

and displays all notes attached to the open page. You can move the note list to the left side of the page 
control bar by selecting Note on Left from the View menu. 

   

Signature Control Bar 

BUTTON ACTION 

 

Changes the cursor to a stamp tool so you can place your initials on the open page. 

 

Changes the cursor to a stamp tool so you can place your full name on the open page 
(this action signs the open document). 

 

Deletes the selected signature (in the signature list) from the document. 

 

Verifies the selected signature (in the signature list). 

The signature control bar also contains the signature list. The signature list is located on the right of the 

signature control bar and displays all signatures attached to the open document. 
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Redact Zones Control Bar 

BUTTON ACTION 

 

Changes the cursor to a redaction tool so you can redact a rectangular area on the 
page. 

 

Changes the cursor to a redaction tool so you can redact a polygonal area on the page. 

 

Saves the current redactions as a redaction note. 

 

Cancels the current redactions and removes them from the page. 

The redact zones control bar also contains the redaction note list. The redaction note list is located on the 

right of the redact zones control bar and displays all redaction notes applied to the open document. 
 
  

Graphic Stamp Bar 

BUTTON ACTION 

 

Changes the cursor to a stamp tool so you can apply stamps to the page. 

 

Saves the current stamp as a graphic note. 

 

Cancels the current stamps and removes them from the page. 

  

Note Bar 

The note bar shows all document and page notes associated with the open document. An All Notes dialog 

can be opened from the note bar, listing all notes for the document. When viewing a multiple page 
document, the All Notes dialog allows you to access all notes associated with the document from any page. 

See View All Notes for more information. 

  

Page Bar 

On the page bar you can navigate pages in a document or documents in the search results list. See Select a 
Page and View FDD Documents for more information. 
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Folder Bar 

The folder bar shows bookmarks, bins, file cabinets, and workflow tasks in a tree view. 

 

You can create "favorites" lists for bins and file cabinets on the folder bar. 

To add a bin to your favorites list: 

• Right-click on a bin and select Add to Favorites. 

  

To remove a bin from your favorites list: 

• Right-click on a bin and select Remove from Favorites. 

  

To show the favorite bins list: 

• Right-click on the Bins node and select Show Favorites. 

  

To show all bins: 

• Right-click on the Bins node and select Show All. 

  

To add a file cabinet to your favorites list: 

• Right-click on a file cabinet and select Add to Favorites. 

  

To remove a file cabinet from your favorites list: 

• Right-click on a file cabinet and select Remove from Favorites. 
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To show the favorite file cabinets list: 

• Right-click on the File Cabinets node and select Show Favorites. 

 
The Select File Cabinet to View file cabinet list mirrors the preference (Favorites or All) selected 

on the folder bar. See Search for Documents for more information on the Select File Cabinet to 
View list. 

  

To show all file cabinets: 

• Right-click on the File Cabinets node and select Show All. 
 
The Select File Cabinet to View file cabinet list mirrors the preference (Favorites or All) selected 

on the folder bar. See Search for Documents for more information on the Select File Cabinet to 

View list. 

  

To add a workflow or task to your favorites: 

• Right-click on the workflow or workflow task and select Add to Favorites. 

  

To remove a workflow or task from your favorites: 

• Right-click on the workflow or workflow task and select Remove from Favorites. 

  

To show the favorite workflows or workflow tasks: 

• Right-click on the Workflows node and select Show Favorites. 

  

To show all workflows and tasks: 

• Right-click on the Workflows node and select Show All. 

  

To add a bookmark to your favorites: 

• Right-click on a bookmark and select Add to Favorites. 

  

To remove a bookmark from your favorites: 

• Right-click on a bookmark and select Remove from Favorites. 

  

To show the favorite bookmarks list: 

• Right-click on the Bookmarks node and select Show Favorites. 

  

To show all bookmarks:  

• Right-click on the Bookmarks node and select Show All. 

 Blog Bar 

The blog bar displays document text notes in a "blog" fashion, arranged in chronological order from newest 
at the top to oldest at the bottom. Each note has the name of the user that created it as well as a timestamp 
indicating when the note was created. You can create and delete document text notes on the blog bar. See 
Blog Bar for more information. 
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The File Cabinet Grid 
Use the file cabinet grid to index pages and search for documents. When you retrieve a document, the index 
values are listed in a row in the grid: 

 

To open the file cabinet grid: 

1. From the Search menu, select File Cabinets. The Select File Cabinet to View dialog window 

opens. 

2. Select a file cabinet. 

3. Click OK. The file cabinet grid opens. 

 

 

  

To open the grid from the folder bar: 

• Double-click on the file cabinet OR right-click on the file cabinet and select Open. 

  

To re-size the grid: 

1. Drag the corner of the window with the mouse to the desired size. 

2. Right-click on the grid and select Save Preferences to save the settings. 
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To re-size the index fields: 

1. Hold the mouse pointer over the line between two field headings. The pointer should become a 
double-ended arrow. 

2. Click and hold the left mouse button while dragging the field to make it bigger or smaller. Double-
click between two fields for a "best-fit" size. 
 

You can also click the  icon to cycle through three different auto-fit options: 

• Data: Adjusts fields to width of data. 

• Header: Adjusts fields to width of field header label. 

• Best: Adjusts fields to width of data or field header label, whichever is longer. 

• Turn on the Automatic Best Fit preference (right-click on grid then select 
Preferences>Automatic Best Fit) to have the file cabinet remember the last selected 

auto-fit option. 

3. Right-click on the grid and select Preferences>Save Preferences to save the settings. 

  

To reorder and hide index fields: 

1. Right-click in the file cabinet grid and select Preferences>Column Preferences. 

2. In the Column Preferences dialog, reorder and hide columns as desired. 

 
See Reorder and Hide Fields for more information. 

3. Click OK. Your index field column preferences are saved. 

  

To move the grid: 

1. Click on the grid's title bar. 

2. Hold down the left mouse button and drag the grid to the desired position on the screen. 

3. Right-click on the grid and select Save Preferences to save the settings. 

  

To hide the grid: 

• Click the  button or use the keyboard shortcut ALT+B. 

 
Use the same process to bring the grid back. 
 
Additionally, you can set the grid to automatically hide when you view a document by turning on the 
Auto Hide Grid preference in the file cabinet right-click context menu. 

  

To shrink the grid: 

• Click the  button or use the keyboard shortcut ALT+N. 

 
Use the same process, or click Search Again, to move the grid back. 

 
Additionally, you can set the grid to automatically shrink when you view a document by turning on 
the Auto Shrink Grid preference in the file cabinet right-click context menu. 
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The File Cabinet Grid Right-click Context Menu 

Right-click on the file cabinet grid to open the file cabinet grid context menu. 

OPTION ACTION 

Preferences Check any of the following options to modify the file cabinet preferences: 

Save Preferences: Saves the current size and position of the file cabinet grid. 

Open Document in New Window: Opens the document in a new window when 
you click View. 

Auto Shrink Grid: Automatically shrinks the grid when you view a document. To 

move the grid back, click the  button, use the keyboard shortcut ALT+N, or 
click Search Again. 

Auto Hide Grid: Automatically hides the grid when you view a document. To bring 

the grid back, click the  button or use the keyboard shortcut ALT+B. 

Automatic Best Fit: Upon performing a search, the file cabinet fields are 

automatically adjusted to the last selected auto-fit option (chosen by clicking the 

  icon). See Re-size the Index Fields for more information. 

Auto Show RMA Properties: Opens the RMA Properties dialog when you view a 

document. 

Documents Only: Searches will only return documents. 

Folders Only: Searches will only return folders. 

Document Preview: Enables mouse-over of the document icon in the file cabinet 

grid, which displays a preview of the document. 

Display Last Page: Displays documents starting at the last page. 

Set Starting Page: Displays document starting at the specified page number. Note 

that if the displayed document has fewer pages than the start page number, it is 
opened at the last page. 

Change Font: Opens the Font window so you can change the font of the text in 

the grid. 

Column Preferences: Opens the Columns Preferences dialog so you can 

reorder and/or hide columns in the file cabinet grid. 

Index New Choose either Scan or Import Files to index a new document. See Acquire Pages 

into a File Cabinet for instructions. 

Choose Document (Empty) to index a new pageless document. 

Choose Documents(Empty) from CSV file to index values from a CSV file. See 

Index from CSV for more information. 

Choose Folder (Empty) to index a new folder. See Folders for instructions. 

Choose Dynamic Folder to index a new dynamic folder. See Dynamic Folders for 

more information. 

Add Page Choose Scan, Import Files, Import File as Section, or Paste Page to add a new 

page to the selected document. See Acquire Pages into a File Cabinet for 
instructions. 

New Bookmark Choose either This Search or Index Values to create a bookmark. See Bookmark 

a Search or Bookmark Index Values for instructions. 
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Properties Opens the Properties dialog; shows the title and ID of the document. Also shows 

the document level permissions. 

Add to a Collection Opens the Add to a Collection dialog where you can create a new collection or 

select an existing collection. 

RMA Properties Launches RMA iQ Workplace in the default browser. 

Document Audit Opens the Document History grid to show all tracked actions that have been 

performed on the selected document. Only available if auditing has been turned on 
by the administrator (requires FDD Auditor). 

Leaps Opens a sub-menu with the following choices: 

Predefined Leaps: Opens the Predefined Leaps window and lists predefined 
leaps. There are five types of leaps: Application Leap, File Cabinet Leap, OCR 
Leap, SQL Leap, and URL Leap. 

Dynamic Leaps: Performs a dynamic leap. 

Document Leaps: Performs a document leap. 

Where Is It: Opens the Where Else Is It dialog, which displays the document's 

additional locations. You will see an entry here, for example, if the document is in a 
workflow task or another file cabinet. 

See Leaps for more information. 

Dial Opens a third-party calling application to dial the phone number that was right-
clicked in the file cabinet grid. 

Paste Special Contains the Dial option, which opens a third-party calling application to dial the 

phone number that was copied to the clipboard. 

Cross File Cabinet Choose Search File Cabinets to perform a search in other file cabinets with the 

entered search criteria. 

Choose Close File Cabinets to close the file cabinets that were opened during the 
Search File Cabinets search. 

See Search for Documents for more information. 

Advanced Search Opens the Advanced Search dialog. See Advanced Search for more information. 

Workflow Choose Add to Workflow to add the selected document to the start task of a 

workflow. Only available in workflow base file cabinets. 

Choose Add to Workflow Task to add the selected document to a specific task in 

a workflow. Only available in workflow base file cabinets. 

Choose Withdraw from Workflow to withdraw the selected document from a 

workflow. Only available in workflow base file cabinets and workflow admin file 
cabinets. 

Choose Ad Hoc Route to ad hoc route the selected document from its current 

workflow task to another workflow task. Only available in workflow admin file 
cabinets. 

Choose Where Is It to display information on where the document is in the 

workflow(s). 

Choose Workflow History to display the workflow history of the selected 

document. Only available in workflow base file cabinets and workflow admin file 
cabinets. 
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Version Control Opens the version tree. See Document Versioning for instructions. 

Document Notes Opens the Document History Note grid, displaying all document notes for the 

selected document. 

New Document Note Opens the Document History Note dialog so you can add a new note to the 

selected document. 

Full Text Choose View Hits to view the document's full text content. (Note that this feature is 

only available after performing a full text search.) 

Choose Add to add the document to the Autonomy IDOL full text database. 

Choose Delete to delete the document from the Autonomy IDOL full text 

database. 

See Full Text Search Overview for more information. 

Lookup Opens a lookup table. See Index with Lookup Tables and Search with Lookup 
Tables for instructions. 

Distinct Values Opens a distinct values list. See Index with Distinct Values and Search with 
Distinct Values for instructions. 

Last Indexes Populates the grid with the last used index values. Only available during indexing. 

Cut Cut the selected documents in order to paste their pages to another document or 
file cabinet. See Move Documents for more information. 

Copy Copy the document or its data: 

• Copy Selected Documents: Copy the pages of the selected documents 

to the clipboard so you can paste them to another document or file 
cabinet. See Move Documents for more information. 

• Copy Selected Row Data or Copy Selected Row Data with Labels or 
Copy All Row Data with Labels: Copy the index values to the clipboard 

in tab-delimited format. See Export Index Values for more information. 

• HTML Export: Open an HTML report of the index values of all rows 

currently listed in the file cabinet grid. 

• Copy Document ID: Copy the internal FDD document ID to the clipboard. 

Paste to this 
Document/Folder 

Paste the pages cut or copied to the clipboard onto the selected document. See 
Move Documents for more information. 

Paste as New 
Document 

Paste the pages cut or copied to the clipboard as a new document in the file 
cabinet. See Move Documents for more information. 

Export Selected 
Rows 

Export the document or its data: 

• PDF file per document or PDF as a single file: Export one or more 

documents in PDF format. See Export Documents for more information. 
This option requires WebFDD. In addition, this option cannot be used to 
export GOS pages or a document with redacted pages. 

• Selected Row Data as a CSV file: Export index values of the selected 

documents to a CSV file. See Export Index Values for more information. 

Delete Selected 
Rows 

Deletes the selected documents. 
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Remove Selected 
Rows 

Removes the selected documents from the folder. See Folders for more 
information. 

Fill Column in 
Selected Rows 

Fills an entire column with a single value in selected rows. CTRL+click or 
Shift+click can be used to select multiple rows.  

Send Mail To Opens a new e-mail message in your default mail client. The selected file cabinet 
field value is filled into the To: field of the message, a WebFDD URL to the 

document is included in the body of the message, and an FRL to the document is 
attached to the message. 
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The View Window 
When viewing a document in FDD, the FDD view window context menu can be opened by right-clicking on 
the displayed page. On some pages you need to hold down the CTRL key when you right-click in order to 

bring up the FDD view window context menu (e.g. Forms iQ pages, HTML pages, XML pages, etc). 

 The view window context menu includes options to adjust the zoom percentage and to toggle the display of 
overlays. 

OPTION ACTION 

Image 
Information 

Displays the Image Information window when an image is viewed in FDD. This 

information may be useful to system administrators when troubleshooting problems. 

Page Audit Opens the Page History grid to show all tracked actions that have been performed on 

the selected page. Only available if auditing has been turned on by the administrator 
in the FDD Auditor application. 

Open Page in 
Application 

Opens the Open Page for Editing dialog. 

Save Page to 
FDD 

Opens the Save New Page dialog. 

Green Bar Displays green bar on the displayed document. Like green bar paper, it enhances 
readability of the document. The green bar only displays on text pages and 
monochromatic image pages. 

Overlay Turns off or on overlay display. This option is available only if an overlay is assigned 
to the image being viewed. See Overlays for more information. 

Fit Horizontally The image remains fixed in the vertical direction, but stretches or shrinks horizontally 
to fit the shape of the view window. 

Fit Vertically The image remains fixed in the horizontal direction, but stretches or shrinks vertically 
as needed. 

Fit Frame The image stretches or shrinks as needed to fit the FDD view window frame. 

This option may be useful when viewing a document that contains pages of assorted 
sizes. 

Zoom 400% Displays the image at 4 times the actual resolution. 

Zoom 200% Displays the image at 2 times the actual resolution. 

Zoom 100% Displays the image at the scanned resolution. 

Zoom 50% Displays the image at half of the original resolution. 

Zoom 25% Displays the image at a quarter of the original resolution. 

Dot for Dot Displays the image at the monitor resolution. 

Custom Displays the image at a size you choose. 

Rotate Page Options to rotate the page 90 degrees right/left or 180 degrees. 
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Sticky Page 
Notes 

This option opens a sub-menu used for created positional notes. See Introduction to 
Page Notes for an overview of notes; see Sticky Page Notes for instructions. 

Redactions This option opens a sub-menu to remove redacted areas or edit redaction properties. 
See Introduction to Page Notes for an overview of notes; see Redaction Notes for 
instructions. 

New Bookmark Bookmarks the displayed image. See Bookmark a Page for instructions. 

Copy Copies selected text to clipboard. (To select text, highlight the desired region using the 
left mouse button.) 

Text can also be copied by pressing CTRL+C while highlighting a region of text. 
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Lookup Tables 
Use lookup tables to select a file cabinet field value from a list when indexing, searching, and modifying in a 
file cabinet or searching and modifying in a workflow task. A lookup table is a list of suggested file cabinet 
field values created by your administrator in Feith Control Panel. A field as a lookup table if there is a 
question mark "?" after the field name in the file cabinet grid. 

Note: Your administrator may require you to choose a value from the lookup table or you may be 

allowed to enter a value that is not in the lookup table. 

See the following for instructions: 

• Choose Lookup Table Style 

• Select Value with Plain Style 

• Select Value with Dropdown Style 

• Select Value with Radio Style 

• Color Code Lookup Values in Grid 

• Show the Lookup Value Description in the Grid 

  

Choose Lookup Table Style 

Lookup tables can be displayed in one of three edit styles: Plain, Dropdown, or Radio. 

To choose your preferred lookup table style: 

1. In the file cabinet grid, right-click on the field header of the field with the lookup. You know it has a 
lookup if there is a question mark "?" after the field name. The Field Look Up dialog displays. 

2. In the Edit Style section, choose the desired edit style: 

• Plain: Lookup values are selected in the Field Look Up dialog. This style may be 

desirable when the lookup table has many values (e.g. more than 500) or if the lookup 
table has two columns (e.g. department code and department name). See Select Value 
with Plain Style for more information. 

• Dropdown: Lookup values are selected in a drop-down list. This style may be desirable 

when doing a large amount of data entry. See Select Value with Dropdown Style for more 
information. 

• Radio: Lookup values are selected from a set of radio buttons. This style is only available 

if the lookup table has three or fewer values and is desirable if you want to see all possible 
values in addition to the selected value. See Select Value with Radio Style for more 
information. 

3. Click OK. The Field Look Up dialog closes. 

4. Close and re-open the file cabinet to see the changed edit style. 

Note: For list fields, only the Plain style is supported. 
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Select Value with Plain Style 

Using the Plain style, lookup values are selected in the Field Look Up dialog. This style may be desirable 

when the lookup table has many values (e.g. more than 500) or if the lookup table has two columns (e.g. 
department code and department name). This style is available in file cabinet grids, index forms, and 
workflow forms, and this style is always available in those locations as an alternative if you choose the 
Dropdown or Radio style. 

To select a value using a lookup table in the Plain style: 

1. Begin indexing, searching, or modifying in a file cabinet or searching or modifying in a workflow 
task. 

2. In the file cabinet grid, right-click the file cabinet field header (e.g. ). The Field 
Look Up dialog opens. 

 
If you are using the workflow task form or indexing form, click the question mark icon next to the 

field name (e.g. ). The Field Look Up dialog opens. 

3. Scroll through the lookup table list by typing into the Search For field. As you type, the lookup list 

automatically scrolls to the matching entries. 
 
If the lookup table has two columns, you can search the display column be checking the Search in 
Display Column option. You may want to sort the display column, by clicking on the column 

header, prior to searching. 
 

 

4. Select a value from the list. 
 
Note: If the field is a list field, you can select multiple values from the list using CTRL+click or 
SHIFT+click. 

5. Click OK. The selected value is filled into the field. 

6. Continue indexing, searching, or modifying in a file cabinet or searching or modifying in a workflow 
task. 
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Select Value with Dropdown Style 

Using the Dropdown style, lookup values are selected in a drop-down list. This style may be desirable when 

doing a large amount of data entry. This style is available in file cabinet grids, index forms, and workflow 
forms. 

To select a value using a lookup table in the Dropdown style: 

1. Begin indexing, searching, or modifying in a file cabinet or searching or modifying in a workflow 
task. 

2. In the file cabinet grid, select a value from the lookup table drop-down list. The selected value is 
filled into the field. 
 
You can also open the lookup table drop-down list by giving focus to the field and pressing CTRL + 
the down arrow key. Within the drop-down lookup list, the following keyboard shortcuts are 

supported: 

• Down arrow key: Moves focus down in the drop-down lookup list. 

• Up arrow key: Moves focus up in the drop-down lookup list. 

• ENTER: Populates the field with the selected value. 

• ESC: Closes the drop-down lookup list. 

 

 

3. Continue indexing, searching, or modifying in a file cabinet or searching or modifying in a workflow 
task. 
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Select Value with Radio Style 

Using the Radio style, lookup values are selected from a set of radio buttons. This style is only available if 

the lookup table has three or fewer values and is desirable if you want to see all possible values in addition 
to the selected value. This style is only available in file cabinet grids (in index forms and workflow forms, the 
Plain style will be used). 

To select a value using a lookup table in the Radio style: 

1. Begin indexing, searching, or modifying in a file cabinet or searching or modifying in a workflow 
task. 

2. In the file cabinet grid, select a lookup value by clicking the radio button next to the value. 
 

 

3. Continue indexing, searching, or modifying in a file cabinet or searching or modifying in a workflow 
task. 

  

Color Code Lookup Values in the Grid 

Lookup values can display in color in the file cabinet grid. 

To show lookup values in color: 

1. Open the lookup table (right-click the file cabinet field header). 

2. Check the Values in Color option and close the lookup table. The lookup values display in color in 

the file cabinet grid. 

Notes: 

• For list fields, this setting only works if there is one value in the list field. 

• The display colors are selected based on the distinct number of values available to color code. 

  

Show the Lookup Value Description in the Grid 

If your lookup has two columns, you can show the display column value as the mouseover text for the 
lookup column value in the file cabinet grid. 

To show the description value in the grid: 

1. Open the lookup table (right-click the file cabinet field header). 

2. Check the Value Description option and close the lookup table. When you move the pointer over a 

lookup value in the file cabinet grid, the corresponding display column value (the "description") 
displays as the mouseover text. 

Note: For list fields, this setting only works if there is one value in the list field. 
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Distinct Values 
Choose a value from a list of unique values that already exist for that file cabinet field when indexing, 
searching, and modifying in a file cabinet. 

Note: The distinct values list may or may not be available to select from depending on how your 

administrator configured the field in Feith Control Panel. They may choose to disable this option for 
performance reasons. Or the administrator may create the field without an index, which also results in 
this option being disabled for performance reasons. 

To select a value using the distinct values list: 

1. Begin indexing, searching, and modifying in a file cabinet. 

2. Right-click on a file cabinet field and select Distinct Values. The Distinct Values window opens. 

 
If the Distinct Values menu option is grayed out, the file cabinet field is not indexed. 

3. To search the distinct value list, enter search criteria and click Search. 
 

 

4. Select a value from the list. 

5. Click OK. The selected value is filled into the field. 

6. Continue indexing, searching, and modifying in a file cabinet. 

  

Note: Distinct value lists are not supported in list fields. 
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Highlight Mode 
Highlight values directly on a text or TIF page and insert the value into a file cabinet field when indexing, 
searching, and modifying in a file cabinet or searching and modifying in a workflow task. You can also leap 
on the value, dial the value, or copy the value to the clipboard. 

To turn on highlight mode, view a text or TIF page and click the Highlight Mode   button. 

Notes: 

• On TIF pages, highlight mode only works with monochrome and grayscale TIF pages. 

• On TIF pages you can highlight multiple lines if desired (e.g. an address block or list of email 
addresses), and the value will be stored in the file cabinet as multiple lines. You do not have to 
insert the value into a list field (a field that stores multiple values); you can insert the value into 
a regular string field. If you do highlight multiple lines and insert the multi-line value into a list 
field, note that each line is stored as a separate value and the list of values will be ordered in the 
field. 

See the following for instructions: 

• Insert Highlighted Value into File Cabinet Field. 

• Leap on Highlighted Value 

• Dial Highlighted Value 

• Copy Highlighted Value to Clipboard 

  

Insert Highlighted Value into File Cabinet Field 

To insert a highlighted value into a file cabinet field: 

1. View a text or TIF page while when indexing, searching, and modifying in a file cabinet or searching 
and modifying in a workflow task. 

2. Make sure the Highlight Mode  button is on. 

3. Click and drag on the page to highlight the desired value. 
 
 
A value highlighted on a TIF page. 
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A value highlighted on a text page. 
 

 

4. Upon releasing the mouse button, a preview of highlighted text is displayed and a menu lists the file 
cabinet fields. In the list, select the file cabinet field into which you want to enter the highlighted 
value. 
 

 

5. The value is entered into the selected field. 

  

Leap on Highlighted Value 

To leap on a highlighted value: 

1. View a text or TIF page in the file cabinet. 

2. Make sure Highlight Mode is on. 

3. Click and drag on the page to highlight the desired value. 

4. Upon releasing the mouse button, a preview of highlighted text is displayed and a menu lists the 
available leaps (only highlight leaps and URL leaps are supported). In the list, select the desired 
leap. 

5. The leap is executed. See Leaps for more information. 

  

Dial Highlighted Value 

To dial a highlighted phone number: 

1. View a text or TIF page in the file cabinet. 

2. Make sure Highlight Mode is on. 

3. Click and drag on the page to highlight the desired phone number value. 

4. Upon releasing the mouse button, a preview of highlighted text is displayed and a menu lists the 
available options. Select Dial. 

5. A third-party calling application is opened to dial the highlighted phone number. 
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Copy Highlighted Value to Clipboard 

To copy a highlighted value to the clipboard: 

1. View a text or TIF page in the file cabinet. 

2. Make sure Highlight Mode is on. 

3. Click and drag on the page to highlight the desired value. 

4. Upon releasing the mouse button, a preview of highlighted text is displayed and a menu lists the 
available options. Select Copy. 

5. The value is copied to the clipboard. 
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List Fields 
A list field can contain multiple values (e.g. a list of invoices or a list of email addresses). There are three 
types of list fields: List of Strings, List of Numbers, and List of Dates. To enter values into a list field, 

either use the friendly list dialog or quickly type values in with delimiters when indexing, searching, and 
modifying in a file cabinet or searching and modifying in a workflow task. 

  

Add Values with List Dialog 

To add values to a list field with the list dialog: 

1. Begin indexing, searching, or modifying in a file cabinet or searching or modifying in a workflow 
task. 

2. Place your cursor in the list field. Inside the field, the list   button appears. 

3. Click the list button. The list dialog opens. 

4. Enter a value in the top field then click Add. The value is added to the list. 

 
Continue to add values as needed. 
 

 

5. When you are done adding values, click OK. The values are put into the list field. 

 

 

6. Continue indexing, searching, or modifying in a file cabinet or searching or modifying in a workflow 
task. 
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Add Values by Typing with Delimiters 

To add values to a list field by typing with delimiters: 

1. Begin indexing, searching, or modifying in a file cabinet or searching or modifying in a workflow 
task. 

2. Place your cursor in the list field. 

3. Type the values, separating each value with a semicolon. 
 

 

4. Continue indexing, searching, or modifying in a file cabinet or searching or modifying in a workflow 
task. 
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User Administration 
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Change Your Password 
Use the Change Password option to change your password. 

Note: On MS SQL Server, a user must have a database role of "Feith Connect With DB Owner" or 

"Database Admin" in order to change their password. A "Feith Connect" user cannot change their password. 

  

To change your password: 

1. From the Admin menu, select Change Password. The Change Your Password dialog opens. 

2. Enter your Old Password. 

3. Enter your New Password. The new password must meet the password requirements. 

 
The FDD administrator can set password complexity requirements in the Feith Control Panel. 
These requirements are displayed on the Change Your Password dialog and include: 

• The minimum length of a password. 

• The minimum number of numeric characters (0-9). 

• The minimum number of alpha characters (a-z and A-Z). 

• The minimum number of printable non-alphanumeric characters (i.e., punctuation 
characters). 

4. Re-enter the new password for confirmation. 
 

 

5. Select OK to save changes and exit. Select Cancel to exit without changing your password. 
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View User Status 
View information about your group membership and permissions assignment in the User Status window. 

To view your current user status: 

1. From the Admin menu, select User Status. The User Status Information window opens. 

 

 

2. Select a tab: 

• User Information: Shows user name, email address, authentication type, user ID, server, 

database authority, previous login, and group information. Also shows your signature and 
initial personal stamps (see Personal Stamps for more information). 

• Task Permissions: Shows all of the tasks that you may perform in FDD. 

• Bin Permissions: Lists bin permissions (search, view, insert, update, and delete). 

• File Cabinet Permissions: Lists file cabinet permissions (search, view, insert, update, 

and delete). 

3. Click OK to close the window. 

User Status can also be accessed from Help>About. 

Note that only a system administrator can change group membership or permissions. 
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Update Permissions 
Task and resource permissions are assigned when you login to FDD. If the system administrator changes 
your permissions after you start FDD, you can update your permissions. 

To update your permissions: 

• Select Update Permissions from the Admin menu. The FDD window refreshes and your 

permissions are updated. 

To verify that changes have been made, select User Status from the Admin menu and check your 

permissions. 
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Change Preferences 
User preferences are settings that control various options. Options include image display size and warning 
messages. 

To change your user preferences: 

1. Select Preferences from the Admin menu. The Preferences dialog opens. 

2. Select one of the tabs: Image Display, Mini Pages, Warnings, Auto Display, or Misc. 

3. Select an option. See the following descriptions for information specific to each tab. 

4. Click OK to save your changes and exit the Preferences dialog. 

  

Image Display Tab 

The Image Display tab options control the way images are displayed in FDD. 

 

Select one of the following options by clicking the radio button. 

• Fit in Window Horizontally: The image stretches or shrinks horizontally to fit the shape of the 

view window. 

• Fit in Window Vertically: The image stretches or shrinks vertically to fit the shape of the view 

window. 

• Zoom 400%: Displays the image at 4 times the actual resolution. 

• Zoom 200%: Displays the image at 2 times the actual resolution. 

• Zoom 100%: Displays the image at scanned resolution. 

• Zoom 50%: Displays the image at half of the original resolution. 

• Zoom 25%: Displays the image at a quarter of the original resolution. 

• Dot for Dot: Displays the image at the monitor resolution. 

• Custom Zoom: Displays the image at a size you choose. (Enter a percentage.) 
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 Mini Pages Tab 

The Mini Pages tab options control how minipages display. See Minipages for more information on 

minipages. 

 

Enter a value for each setting. These settings can also be changed in the minipages window. 

• Number of Page(s) per Row: Defines how many minipages can fit across the screen. 

• Page Scale Percentage: Determines how much screen area each minipage occupies when 

displayed in the minipage window. 

• Page(s) per Window: Specifies the number of pages to display in one set of minipages. If the total 

number of pages in a document is higher than this setting, multiple sets of minipages will be 
created. Each set created contains the maximum number of pages per window. 
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Warnings Tab 

The Warnings tab options control what warning messages display in FDD. 

 

Check any of the following options: 

• Blank Search: Displays a warning to confirm that you want to conduct a blank search. (A blank 
search is a search without specified criteria; it returns all documents contained in a file cabinet.) 

• Index Page(s): Displays a confirmation dialog after a page (or pages) is indexed. 

• Multiple Indexing: Displays a warning each time you attempt to index a page (or pages) more 

than once. 

• Modify Index Values: Displays a warning to confirm the modification of index values in workflow. 

• Lookup with Override: Displays a warning when indexing or modifying index values if a non-

lookup value is entered in a field with a lookup with override granted. 

• Workflow Done: Displays a confirmation dialog when a workflow document is processed. 

• Empty Workflow Document: Displays a warning when a workflow document has no pages. 

• Delete Document(s): Displays a warning to confirm the deletion of a document. 

• Delete Batch(es): Displays a warning to confirm the deletion of a batch. 

• Delete Page(s): Displays a warning to confirm the deletion of a page. 

• Delete Last Page: Displays a message that the batch or document is not deleted when the last 

page is deleted. (Batches and documents are retained as a 0-page batches and documents when 
the last page is deleted.) 

• Delete Note(s): Displays a warning to confirm the deletion of a note. 

• Delete attachment(s): Displays a warning after sending mail from FDD that the attachments will 
be deleted. (The attachments are not deleted until the user clicks OK.) 

• Discard Blank Page(s): Displays a warning that a blank page has been detected. (Applicable 

when scanning two sides and threshold detection is enabled.) 

• Signature Invalidation: Displays a warning that the pending operation may invalidate the digital 

signature applied to the document. Operations that will invoke this warning are adding pages, 
deleting pages, reordering pages and deleting page signatures or initials. 

• Warn After Blank Search Results: Enter the number of documents you want to come back before 

you receive the blank search warning. 
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Auto Display Tab 

The Auto Display tab options include automatic display of image information and overlays. 

 

Check any of the following options: 

• Display GOS as OLE: Displays GOS files as OLE through in-place activation of MS Word, MS 

Excel and Adobe PDF. 

• Full PDF Reader: The Full PDF Reader option is recommended if you are viewing PDF files with 

Adobe Reader 7 or newer. If this option is checked, the PDF document will display along with tools 
from PDF Reader. If this option is not checked, the PDF document will simply display. Note this 
option is only available if the Display GOS as OLE option is selected. If a PDF is still not viewable 
with this option turned on, confirm the Display PDF in browser setting is turned on in Adobe. 

• Display Image Information: Shows the Image Information window when an image is displayed in 

FDD. 

• Display All Note Dialog: Automatically displays the All Notes dialog when a batch or document is 

viewed. 

• Always Display Overlays: Automatically displays overlay pages when the associated text page is 

viewed. 

• Display Positional Notes: Displays positional notes (sticky notes). 

• Magnifier Stays ON: The Magnifier is opened and remains active when new pages are viewed in 

the FDD window. 

• Display HTML links in FDD: Opens links inside the FDD window. (If this option is unchecked, links 

open in a new browser window.) 

• Shell Execute GOS Images: Automatically launches a GOS page in the application associated 

with its file type when the GOS page is viewed. 

• Remember Previous Work: Logging into FDD automatically launches the Work To Do window or 

the last document viewed, based on what was open when FDD last closed. 

• Always Display Green Bar: Displays green bar whenever a document is viewed (text or image). 

Like green bar paper, it enhances the readability of the document. 

• Green Bar Color: Press this button to choose the green bar color from a palette. 
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 Miscellaneous Tab 

The Misc tab options control miscellaneous preferences. 

 

The miscellaneous preferences are: 

• Apply all Redactions: Displays redaction notes as redacted (either blacked out or whited out) to 

all users. This option allows the creator of a redaction note to preview its display. See Redaction 
Notes for more information on redaction notes. 

• Auto-Login: Enables automatic login. When both this option and the Remember Password option 
(on the Login dialog) are selected, a user is automatically logged into FDD. See Login to FDD for 

more information. 

• Hide Graphic Note Dialog: Hides the graphic note dialog when using the graphic note toolbar 

buttons and hotkeys. However, the graphic note dialog box will always display when you select 
Graphic from the Note menu or select Sticky Notes>Graphic from the FDD view window context 

menu. 

• Auto Hide Minipages: Automatically minimizes the Minipages window when a minipage is 
displayed in the FDD window. (Double-clicking a page in the Minipages window displays that page 

in the FDD window.) 

• Lookup Dialog Sort: Makes values in the Lookup dialog sortable. 

• Export with Doc ID as Name: If checked, the suggested file name for exported pages and 

documents will be the Doc ID (the unique ID of the batch or document). If not checked, the 
suggested file name for exported pages and documents will be the batch name (if exporting from a 
batch) or the first column index value (if exporting from a document). 

• Default Redaction: Configure the default redaction style. Individual redaction zones can be 

changed from the default redaction style. See Redaction Notes for more information. 

• Export Directory: Specifies the default directory used when exporting files from FDD. 

• Import Directory: Specifies the default directory used when importing files into FDD. 

• Temp Files Directory: Specifies the directory where temporary FDD system files and images are 

stored. 

• Check Out Directory: Specifies the default directory where checked out GOS files are saved. 

• Set Image Compression: Sets the image compression used for export. 
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Acquire Pages into FDD 
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Introduction to Scanning and Importing 
Scan or import your pages into a temporary container called a "bin" where they are stored in "batches." A 
"batch" in a "bin" is like a pile of mixed papers waiting to be organized; they may be related or may not. The 
pages will wait in batches in the bin until they are permanently indexed into a file cabinet. 

Get started: 

• Prepare your pages and then scan. 

• Import files as pages. You can import any type of file into FDD, including images, text, MS Office 

documents, PDFs, and more. Images and text are stored natively but other file types are stored 

as GOS (Generalized Object Storage). See View General Objects for more information on GOS 

pages. 

• Manage your batches as needed to prepare the way for quick, easy indexing. Scan some more 

pages into an existing batch, change the batch's priority, rename a batch, and more. 

Alternatively, you can skip the batches and bins and: 

• Scan or import directly into a file cabinet 

• Add a new page to an existing document 

  

Note: Scanning is only supported on FDD scan stations. 
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Scan 

Scan Preparation 

Prepare Paperwork 

We recommend these guidelines in preparing paperwork for the scanner: 

• Remove paper clips, tape, Post-It Notes, staples, etc. from pages. These items might jam your 
scanner and cause serious damage. 

• Arrange pages in the order you want them to appear in the batch after scanning. Putting the pages 
in chronological order may make indexing easier. 

  

Adjust Scanner Controls 

Scanners have many settings that affect image quality. Controls like "intensity" and "contrast" have an 
impact on the way the image appears on the screen. "Compression" determines how much disk space the 
image uses when stored. 

It may be necessary to adjust the scanner controls when you are scanning page types different than those 
normally scanned. This might include very light or very dark pages, odd size pages, or pages with different 
orientations (i.e., landscape or portrait). 

  

Troubleshooting 

When you press Test Scan to check your scanner settings, you may receive a "Failure to open scanner" 

message. This message might indicate you have selected a scanner setting that is incompatible with your 
scanner. Try adjusting the settings; a different setting may resolve the problem. 

For example: 

• If Contrast is set to Automatic, try switching it to Manual. 

• If Orientation is set to Landscape, try switching it to Portrait. 

• Make sure that the Paper Feed setting (ADF or Flatbed) is correct for your scanner. 
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Scan 

Scan pages into FDD using your scanner's twain interface. 

To scan pages into FDD: 

1. From the File menu, select Acquire, then select Scan. The Twain Scan window opens. 
Alternatively, use the keyboard shortcut F6. 

 

 

2. Select a bin from the Scan Into Bin list. Bins are temporary storage areas used by FDD to hold 

unindexed pages (i.e., pages that have not yet been filed). 

3. Select any of the scan options: 

• Scan & Display: Displays the image on the screen immediately after it is scanned. Useful 

for identifying scanning errors as they occur. 

• Scan Two Sides: Used to scan double-sided pages with an automatic feeder. See Scan 

Double-Sided Pages for instructions on scanning both sides of a page. 

• New Batch: Creates a new batch. A batch is one or more pages stored together in a bin. 

You can either scan into an existing batch or create a new batch. 

• Review Pages: Opens the scanned pages in minipages immediately after scanning. The 

pages can be manipulated before saving the new batch (see Minipage Functions for more 
information). 

• Prepend Pages: Prepends the scanned pages to the selected batch. Only available if 

scanning into an existing batch. 
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• Rotation: Rotates the scanned images. Options are 0° (no rotation), 90° (90° right), 180°, 
or -90° (90° left). The default selection is 0°. The 90° or -90° rotation option can be used to 

achieve the effect of landscape orientation. 

4. Optionally choose an Overlay ID. Overlays are listed by ID and name. See Overlays for more 

information on overlays. 

5. Select the Save To location: 

• Bin: Images are saved to the storage server associated with the bin into which you are 

scanning. 

• Local Drive: Images are saved to the local drive. Images scanned to the local drive 
cannot be viewed on any other workstation until you have used the Move Local Images 
option (under the File menu) to transfer the images to the storage server. 

6. Enter a Batch Name (if creating a new batch) or choose an existing batch from the Batch Name 

list (if scanning into an existing batch). 
 
Every set of scanned pages (called a batch) must have a unique name. You may name the batch 
yourself by typing a word in the Batch Name list box, or allow FDD to automatically assign a batch 

name. If you decide to name the batches, you may use up to 64 characters. If you don't manually 
name your batches, FDD will automatically assign names for you. FDD assigned batch names 
consist of the date, time, and a sequential number. These file names are very useful, since they 
record the time and date that each batch was scanned. 

7. Optionally assign a Priority. Batch priority is assigned on a scale of 1 to 9, with 1 being the highest 

priority. 

8. Optionally choose to Use Image Enhancement. To configure Image Enhancement, click the 
Enhance Image menu. See Image Enhancement for more information. 

9. Optionally add Comments. Comments may be typed and stored with the batch. 

10. Click Scan to activate the scanner. Your scanner's twain interface opens. 

11. Scan the pages you want to add and exit the twain interface. 

12. Click Exit when you are finished scanning. 

  

Twain Scan Settings 

To view and modify twain scan settings: 

1. From the File menu, select Acquire, then select Scan. The Twain Scan dialog window opens. 

2. Click the Settings option at the top of the dialog box. The Image Compression Settings dialog 

window opens. 
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3. Select the compression type for Monochrome images. Choose either No Compression, G3_1D 
or G4_2D. 

 
If desired, enable threshold detection (for monochrome images) be checking the Enable Blank 
Page Detection option. This option is dependent on compression and is only available if you have 

selected G3_1D or G4_2D compression. 
 
If needed, adjust the default Threshold Size. Scanned images smaller than the threshold size will 
not be stored to FDD. (This option is editable only if Enable Blank Page Detection is checked.) 

4. Select the compression type for Color/Grayscale images. Choose either No Compression, 
JPEG, or PackBits. 

5. Click OK to exit the Image Compression Settings dialog. The new settings are saved. 
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Rescan Pages 

If a page jams or does not scan correctly, you can add it to a batch by rescanning it. This method avoids 
rescanning pages that have been scanned successfully. 

  

Rescan Single-Sided Documents 

To rescan single-sided documents: 

1. Clear any jam in the document feeder. 

2. Reload the un-scanned pages into the document feeder. 

3. From the File menu, select Acquire, then select Scan. The scan dialog opens. 

4. Press Scan. The pages are scanned. 

  

Rescan Double-Sided Documents 

If the paper jams when scanning side one of a document: 

1. Clear any jam in the document feeder. 

2. Reload the un-scanned pages into the document feeder. 

3. From the File menu, select Acquire, then select Scan. The scan dialog opens. 

4. Press Scan. The pages are scanned. 

If the paper jams when scanning side two of a document: 

1. Clear the jam. 

2. Treat side one as complete and scan side two of the document. 

3. Reload the un-scanned pages into the document feeder. 

4. From the File menu, select Acquire, then select Scan. The scan dialog opens. 

5. Check the Scan Two Sides option. 

6. Press Scan. The pages are scanned. The resulting batch is complete and in the proper page order. 
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Scan Double-Sided Pages with a Simplex Scanner 

The Scan Two Sides function enables you to easily scan both sides of double-sided documents with a 

Simplex Automatic Document Feeder and still get all the pages in the correct page order. 

During this procedure, you scan one side of each page in a batch, then turn over the batch and scan the 
other side. FDD automatically reorders the pages so they are in the correct sequence after the entire batch 
has been scanned. This feature reduces the need for dual-sided scanners. 

  

To scan double-sided pages using Twain Scan: 

1. From the File menu, select Acquire, then select Scan. The Twain Scan dialog opens. 

2. Check the Scan Two Sides option. Complete other scanning information as necessary. 

3. Arrange the document in page order so that the first side of each page (for example, pages 1, 3, 5, 
7 and 9 of a 5-page document) will be scanned. Load the batch into the scanner. 

4. Click Scan to activate the scanner. FDD scans the first side of each page in the batch. The Status 

box indicates the progress of the scan. 

5. When scanning of side one is complete, you will be prompted to reload the feeder to scan the 
second side of each page in the batch. 

6. Turn the document over and load it in the Automatic Document Feeder so that side two of each 
page (pages 10, 8, 6, 4 and 2) will be scanned. 

7. Click OK to activate the scanner. 

8. FDD will arrange the batch pages in the proper order. Any settings you specified for the first pass 
(e.g., Save Location, Scan and Display) will automatically be applied to the second side. 

9. You may continue to scan single-sided or double-sided documents. 

10. Click Exit when you are finished scanning. 
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Import Pages 
Importing allows you to store images files (TIFF or JPEG format), ASCII text files, and GOS (Generalized 

Object Storage) files in FDD. GOS files include Windows files such as word processing documents, 
spreadsheets, and e-mail. 

Tip: Drag-and-and drop a file from your computer onto a bin, file cabinet, batch, or document on the folder 

bar in order to import it. 

  

To import a file into FDD: 

1. From the File menu, select Acquire, then select Import. The Import Main window opens. 

 

 

2. Select a bin from the Import Into Bin list. Bins are temporary storage areas used by FDD to hold 

unindexed pages (i.e., pages that have not yet been filed). 

3. Select any of the import options: 

• Import & Display: Displays the image on the screen immediately after it is imported. 

• New Batch: Creates a new batch. A batch is one or more pages stored together in a bin. 
You can either import into an existing batch or create a new batch. Un-check New Batch 

to select an existing batch from the drop-down box. 

• Review Pages: Opens the imported pages in minipages immediately after import. The 

pages can be manipulated before saving the new batch (see Minipage Functions for more 
information). 
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• Prepend Pages: Prepends the imported pages to the selected batch. Only available if 

importing into an existing batch. 

• Width (chars): Sets the line length for a text page. 

4. Optionally choose an Overlay ID. Overlays are listed by ID and name. See Overlays for more 

information on overlays. 

5. Select the Save To location: 

• Bin: Images are saved to the storage server associated with the bin into which you are 

importing. 

• Local Drive: Images are saved to the local drive. Images imported to the local drive 
cannot be viewed on any other workstation until you have used the Move Local Images 
option (under the File menu) to transfer the images to the storage server. 

6. Enter a Batch Name (if creating a new batch) or choose an existing batch from the Batch Name 

list (if importing into an existing batch). 
 
Every set of imported pages (called a batch) must have a unique name. You may name the batch 
yourself by typing a word in the Batch Name list box, or allow FDD to automatically assign a batch 

name. If you decide to name the batches, you may use up to 64 characters. If you don't manually 
name your batches, FDD will automatically assign names for you. FDD assigned batch names 
consist of the date, time, and a sequential number. These file names are very useful, since they 
record the time and date that each batch was imported. 

7. Optionally assign a Priority. Batch priority is assigned on a scale of 1 to 9, with 1 being the highest 

priority. 

8. Optionally choose to Use Image Enhancement. To configure Image Enhancement, click the 
Enhance Image menu. See Image Enhancement for more information. 

9. Optionally add Comments. Comments may be typed and stored with the batch. 

10. Click the Import Files button. The Open window opens. 

10. Browse to the file you want to import. 

11. Select the file and click Open. The file is imported and you are returned to the Import Main 

window. 

12. Click Cancel to return to the main FDD window when you finish importing. 
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Manage Batches 
Scanned and imported pages are stored in a temporary container called a "bin" where they are stored in 
"batches." A "batch" in a "bin" is like a pile of mixed papers waiting to be organized; they may be related or 
may not. The pages will wait in batches in the bin until they are permanently indexed into a file cabinet. 
Manage your batches as needed to prepare the way for quick, easy indexing. 

  

To add a page to a batch, see Add Pages for instructions. 

To sort batches in a bin: 

• Right-click the bin and select Sort By then choose Priority, Creation Time, or batch Name. 

  

To rename a batch: 

1. In the folder bar, open the bin the batch resides in. By default, each batch is labeled with the date 
and time that it was created. 

2. Right-click the batch and select Rename. 

3. Enter the new batch name and click Enter. 

  

To change a batch's priority: 

1. In the folder bar, open the bin the batch resides in. 

2. Select one or more batches. You can select multiple batches using CTRL+click or SHIFT+click. 

3. Right-click the selected batch and select Prioritize. Batch priority is assigned on a scale of 1 to 9, 
with 1 being the highest priority. The default sorting in the Index a Batch dialog lists batches in 

order of priority. 

4. Select the new priority from the list. The priority of the batch(es) is changed. 

  

To delete a page from a batch: 

1. In the folder bar, open the bin the batch resides in. 

2. Navigate to the page you want to delete using the page bar. 

3. Click the Delete Page button in the page control bar. You are prompted to confirm you want to 

delete the page. 

4. Click OK to continue with the delete. The page is deleted. 

  

To delete a batch: 

1. In the folder bar, open the bin the batch resides in. 

2. Select one or more batches you want to delete. You can select multiple batches using CTRL+click 
or SHIFT+click. 

3. Right-click the selected batch and elect Delete. You are prompted to confirm you want to delete the 

batch(es). 

4. Click OK to continue with the delete. The batch(es) is deleted. 
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Add Pages 
Scan or import new pages into an existing batch or document. For instructions on how to replace an existing 
page, see Replace Page. 

Note: Scanning is only supported on FDD scan stations. 

  

To scan a new page into a document: 

1. View the document in FDD. 

2. Click the Add Page button on the page control bar. The Add Page dialog displays. 

3. Select Scan new page and click OK. Your scanner's twain interface displays. 

4. Scan the page you want to add and exit the twain interface. The page is added. 

  

To import a new page into a document: 

1. View the document in FDD. 

2. Click the Add Page button on the page control bar. 

3. On FDD scan stations, the Add Page window displays. Select Import new page and click OK. The 
Open dialog displays. 

 

 
 
On FDD view stations, the Add Page dialog is skipped and the Open dialog displays. 

4. In the Open dialog, browse to the file(s) you want to import. 

5. Select one or more files and click Open. The file(s) is imported and each file is added as a new 

page to the document. The document is redisplayed in FDD to show the new page. 

  

To paste text or an image from the clipboard as a new page: 

1. Copy the image or text to the clipboard. 

2. In FDD, select Edit>Paste. The image or text is appended to the document as a new page. The 

document is redisplayed in FDD to show the new page. 

Note: This feature is not supported for Forms iQ pages, where it is more desirable to paste information from 

the clipboard into the form fields. 

  

To drag and drop a file as a new page: 

1. In the folder bar expand a bin to view the list of batches or perform a search in a file cabinet. The 
batches or documents are listed in the folder bar. 

2. Drag-and-drop one or more files onto the desired batch or document. The file(s) is imported and 
each file is added as a new page to the batch or document. 
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To scan or import a new page into a document with no pages: 

1. Select the document in the file cabinet grid. 

2. Right-click the document row in the file cabinet grid and select Add Page from the menu. 

3. From the submenu, choose Scan, Import Files, Import Files as GOS, Import Files as Section, 
or Paste Page. 

4. Depending on which Add Page method you selected, one of the following will happen: 

• If you are Scanning pages, the scanner's twain interface opens. Scan the pages you want 

to add and exit the twain interface. The pages are added to the document. 

• If you are Importing Files, the File Open window opens. Browse to find the file(s) you 
want to import and click Open. The pages are added to the document. 

• If you are Pasting a Page, the content of the clipboard is added to the document as a 

page. 

  

To scan or import a new page into multiple documents at once: 

1. Select multiple documents in the file cabinet grid. 

2. Right-click one of the selected documents and select Add Page from the menu. 

3. From the submenu, choose Scan, Import Files, Import Files as GOS, Import Files as Section, 
or Paste Page. 

4. Depending on which Add Page method you selected, one of the following will happen: 

• If you are Scanning pages, the scanner's twain interface opens. Scan the pages you want 

to add and exit the twain interface. The pages are added to the documents. 

• If you are Importing Files, the File Open window opens. Browse to find the file(s) you 
want to import and click Open. The pages are added to the documents. 

• If you are Pasting a Page, the content of the clipboard is added to the documents as a 

page. 
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Acquire Pages into a File Cabinet 
To scan or import directly into a file cabinet: 

1. Right-click the file cabinet grid and select Index New from the menu. 

 
Optionally right-click an existing document to copy over its index values for the new document. 

2. From the submenu, choose either Scan or Import Files. 

3. If you are Scanning pages, the scanner's twain interface displays. Scan the pages you want to add 

and exit the twain interface. 
 
If you are Importing Files, the File Open dialog displays. Browse to find the file(s) you want to 
import, select them, and click Open. 

4. Enter the index values for the new document into the file cabinet grid. There are many options for 
entering index values: 

• Type into the fields. 

• Use the TAB key to move from one field to the next. 

• If the field has a question mark "?" in the header, right-click the header to choose from a list 
of suggested values in the Field Look Up dialog. Alternatively, you may select a lookup 
value using the Dropdown or Radio style. See Lookup Tables for more information. 

• Select from a list of unique values that already exist for that file cabinet field by right-clicking 
in the field's column and selecting Distinct Values. See Distinct Values for more 

information. 

• In Highlight Mode on text and TIF pages, highlight a value on the page itself and select a 

field to insert the value. See Highlight Mode for more information. 

• If entering multiple values into a list field, enter each value separated by a semicolon or 

click the   button to add values. See List Fields for more information. 

• Bookmark index values to use them later by right-clicking in the grid and selecting New 
Bookmarks>Index Values. Use an index values bookmark by double-clicking the 

bookmark in the folder bar. See Bookmark Index Values for more information. 

• Note that some index fields may be read-only and you will not be able to enter a value in 
them. 

• Also note that a value of 12:00 AM in a datetime field is stored as 0:00 AM. 

3. Click OK. The new document is indexed into the file cabinet. 

 
Note: If you entered index values identical to an existing document, the page is appended 

automatically. 
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Image Enhancement 
You can improve the appearance of scanned or imported images by using Image Enhancement. To use this 
feature, check the Use Image Enhancement box in the scan dialog before scanning an image into FDD. 

Please note that Image Enhancement is meant to be used only as a repair method. Image Enhancement 
may have a negative effect on documents of good or normal quality. The most benefit will be noticed when 
using Image Enhancement to improve documents that are of poor quality. 

Also note that using Image Enhancement may increase the scan time when you are scanning several 
pages. 

 

  

  



Acquire Pages into FDD 

FDD Client 9.2 User Guide     74 

Configure Image Enhancement 

To configure Image Enhancement: 

1. From the File menu, select Acquire, then make the desired selection (Scan or Import). The 

appropriate dialog opens. 

2. Click the Enhance Image button. The IP Configuration window opens. 

 

 

3. You can add, remove, and configure the filters you want to apply to scanned images. For more 
information on the filters and their settings, refer to the documentation on PixTools, made by Pixel 
Translations. 

4. Click OK. 

Please note that if you configure Image Enhancement to use several filters, it may increase the scan time 
when you are scanning several pages. 
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Index Documents 
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Introduction to Indexing 
Index pages from their temporary home in a bin to their permanent home in a file cabinet as documents. 
Documents are given key information that identifies them called "index values." When you search for a 
document, you can search on any of the index values. 

For example, a Prescriptions file cabinet may have the fields: 

• Name: The name of the customer. 

• RX_ID: The customer's prescription ID number. 

• Date: The date the prescription was filled. 

When indexing a prescription page in the Prescriptions file cabinet, you may give the document index values 

such as: 

• Name: Joe Baker 

• RX_ID: 83423 

• Date: 01/17/2015 

Get started: 

• Index pages from a batch into a document in a file cabinet 

• Set your preferred index settings 

• Correct indexing mistakes 

• Bookmark index values 

• Create pageless documents from data in a CSV file 

Alternatively, you can skip the batches and bins and scan or import directly into a file cabinet. 
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Index Batch 
Index pages from their temporary home in a bin to their permanent home in a file cabinet as documents. 

See the following for instructions: 

• Index Batches 

• The Index Form 

• Index Warnings 

• Delete Batch during Indexing 

  

Index Batches 

To index a batch: 

1. Select the Index! menu. The Index a Batch window opens. 

 
Alternatively, in the folder bar select one or more batches then right-click and select Index.  The 
Index a Batch dialog opens and only lists the selected batch(es).  Select multiple batches using 
CTRL+click or SHIFT+click. 

 

 

2. Enable or disable indexing options using the Settings menu: Batch Order, Favorite File 
Cabinets, Favorite Bins, Form View, and Show Page Count.  See Index Settings for more 

information. 

3. Select a file cabinet from the File Cabinets list. The batch will be indexed into this file cabinet. 
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4. Select a bin from the Bins list. The Batches list shows all batches contained in this bin. 

 
Click one of the headers to sort this list by batch name, priority, number of pages, or creation time. 

5. Select a batch in the Batches list. To refresh the batch list, select Refresh from the View menu. 

6. In the Select Batch section, choose Auto Select or Manual Select.  Note that the behavior of 
Auto Select and Manual Select varies depending on the Auto Next Page and Index Whole Batch 

settings. See Index Settings for more information. 

• Auto Select is recommended when you are indexing pages of the batch to one file cabinet 

and want to automatically move from one to the next. 

• Manual Select is recommended if you are indexing the pages of the batch of multiple file 

cabinets. 

7. Click OK. The file cabinet grid for the selected file cabinet opens. 

 

 

8. Enable or disable indexing options using the Settings menu: Auto Next Page, Index Whole 
Batch, Auto Batch Comment, Auto Clear Fields, Auto Next Row, First Column Focus, and 
Display Comment. See Index Settings for more information. 

9. Enter index values for the document.  Index values are key information for identifying and finding 
the document.  There are many options for entering index values: 

• Type into the fields. 

• Use the TAB key to move from one field to the next. 

• If the field has a question mark "?" in the header, right-click the header to choose from a list 
of suggested values in the Field Look Up dialog.  Alternatively, you may select a lookup 
value using the Dropdown or Radio style.  See Lookup Tables for more information. 

• Select from a list of unique values that already exist for that file cabinet field by right-clicking 
in the field's column and selecting Distinct Values.  See Distinct Values for more 

information. 

• Search for another document to use its values.  To do this, enter one or more field values 
and then click the Search button.  Highlight a document's row to select it. If necessary, 

change any values that are different. See Search for Documents for more information on 
how to search in FDD. 

• In Highlight Mode on text and TIF pages, highlight a value on the page itself and select a 

field to insert the value.  See Highlight Mode for more information. 

• If entering multiple values into a list field, enter each value separated by a semicolon or 

click the   button to add values.  See List Fields for more information. 

• Bookmark index values to use them later by right-clicking in the grid and selecting New 
Bookmarks>Index Values.  Use an index values bookmark by double-clicking the 

bookmark in the folder bar.  See Bookmark Index Values for more information. 
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• Click Clear to clear index fields.  If desired, you may then click Reset to reset the index field 

to their default values. 

• Note that some index fields may be read-only and you will not be able to enter a value in 
them. 

• Also note that a value of 12:00 AM in a datetime field is stored as 0:00 AM. 

10. Optionally set document-level permissions by choosing a permission template from the Access list. 

 
Each permission template specifies what groups can access, add to, modify, and delete the 
specific document. Document permission templates are created in the Feith Control Panel.  It is 
recommended you use the default "Public Access" setting. If you do not have the set access group 
permission, you will not see the access column. 

11. Click Index. The page or batch is indexed and stored as a document in the file cabinet. 
 
Note: If you entered index values identical to an existing document, whether they were typed in or 

you searched for and selected an existing document, the page is appended automatically.  If you 
searched for an existing document and changed one of its index values, you will be prompted 
whether you want to A) change the existing document's index values and append the page to that 
document, or B) create a new document with the modified, new index values and put the page in 
the new document. 

12. If the Auto Next Page option was selected, the next page in the batch will be retrieved and viewed. 

If not, use the button bar at the bottom of the viewing window to select another page to index. 
 
If the page you indexed was the last in a batch, click the Next Batch button to call up the next 
batch in the bin list. If you have selected the Auto Select Batch option, the next batch will display 

automatically. 

13. You may leave the fields filled in to use the index field values from the previous page or batch. 
Otherwise, click Clear to clear all the fields and start from scratch. 

14. When you are finished indexing from the current bin to the current file cabinet, click Close in the file 
cabinet grid. This will return you to the Index a Batch dialog where you can select a different bin to 

index from and/or a different file cabinet to index to. 

15. When you are done indexing, click Cancel to exit the Index a Batch dialog. 

  

The Index Form 

During indexing, the file cabinet can optionally be opened in a form view (instead of a grid view). 

To index using the form view, select the Form View option from the Settings menu on the Index a Batch 
dialog. When you click OK on the Index a Batch dialog, the selected file cabinet opens in a form view. 

Example: 
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Index Warnings 

There are two indexing-related warnings which can be turned on/off as desired by the user: 

• Index Page(s): Displays a confirmation dialog after a page (or pages) is indexed. 

• Multiple Indexing: Displays a warning each time you attempt to index a page (or pages) more 

than once. 

See Change Preferences for more information. 

  

Delete Batch During Indexing 

To delete a batch during indexing: 

1. Begin the indexing procedure by selecting a bin, batch, and file cabinet from the Index a Batch 

dialog.  The file cabinet grid opens. 

2. To delete the currently displayed batch, click the Del Batch button on the file cabinet grid. 

3. If prompted, click OK to the "Delete selected batches?" warning. The batch is deleted. 

 
Depending on your settings, the next batch in the bin may be displayed automatically. If the next 
batch does not display automatically, click the Next Bath button to retrieve the batch. 
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Index Settings 
There are various indexing settings which enable you to adjust the indexing process. For information on the 
indexing process and its interfaces (the Index a Batch dialog and the indexing grid), see Index Batch. 

  

Auto Select vs. Manual Select 

Before you begin indexing, in the Index a Batch dialog you choose whether you want to select batches 

automatically or manually during the indexing process. 

Auto Select is recommended if you are indexing pages of the batch once and want to automatically move 

from one page to the next. 

Manual Select is recommended if you are indexing pages of the batch multiple times. 

Auto Select and Manual Select behave the same, except when used in conjunction with the Auto Next 
Page and Index Whole Batch indexing settings. Refer to the table below as to how the Auto Next Page 
and Index Whole Batch settings affect the behavior of Auto Select and Manual Select. 

  

Auto Next Page and Index Whole Batch 

During the indexing process, in the indexing grid you can choose whether to automatically move from one 
page to the next or to index a whole batch of pages at once. 

Auto Next Page automatically brings up the next page in the batch after the current page is indexed. Do not 

turn on this setting if you need to index any pages more than once. 

Index Whole Batch automatically indexes all the pages in the batch with the same indexing values. This 

means that all the pages in the batch will become one document in the file cabinet. Do not turn on this 
setting if any page in the batch requires one or more different index values than other pages in the batch. 

If both Auto Next Page and Index Whole Batch are turned on, Index Whole Batch is the dominant setting. 
Refer to the table below as to how the Auto Next Page and Index Whole Batch settings affect the behavior 
of Auto Select and Manual Select. 

INDEXING 

SETTING 

BATCH SELECTION SETTING 

Auto Select Manual Select 

Auto Next Page off 
Index Whole Batch off 

The current page is indexed with the 
entered indexing values. The user 
remains on the same page. 

The current page is indexed with the 
entered indexing values. The user 
remains on the same page. 

Auto Next Page on 
Index Whole Batch off 

The current page is indexed with the 
entered indexing values. 

• If the indexed page was not 
the last page in the batch, 
the user is automatically 
moved to the next page in 
the batch. 

• If the indexed page was the 
last page in the batch, the 
user is automatically moved 
to the first page in the next 
batch. 

The current page is indexed with the 
entered indexing values. 

• If the indexed page was not 
the last page in the batch, 
the user is automatically 
moved to the next page in 
the batch. 

• If the indexed page was the 
last page in the batch, the 
user remains on the same 
page. 
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Auto Next Page off 
Index Whole Batch on 

The current batch (with all its pages) 
is indexed with the entered indexing 
values. The user is automatically 
moved to the next batch. 

The current batch (with all its pages) 
is indexed with the entered indexing 
values. The user remains on the 
same page. 

Auto Next Page on 
Index Whole Batch on 

The current batch (with all its pages) 
is indexed with the entered indexing 
values. The user is automatically 
moved to the next batch. 

The current batch (with all its pages) 
is indexed with the entered indexing 
values. The user remains on the 
same page. 

  

Other Index Settings 

Other indexing settings set in the Index a Batch dialog, before indexing: 

• Batch Order: Set the batch order preferences with a primary and secondary sort. 

• Favorite File Cabinets: Select file cabinets only from your favorite file cabinets list. 

• Favorite Bins: Select bins only from your favorite bins list. 

• Form View: The file cabinet will display in the form view instead of the grid view. 

• Show Page Count: The number of pages in each batch will be displayed in the Index a Batch 

dialog. It is recommended to not display the page count when there are a large number of batches 
in the selected bin (500 or more). 

Other indexing settings set in the indexing grid, during the indexing process: 

• Auto Batch Comment: Automatically displays batch comments during indexing. The batch 

comment includes the batch name, bin name, batch ID, and date stamp. 

• Auto Clear Fields: Automatically clears all index values when the next batch is opened. 

• Auto Next Row: If indexing into a list of search results, the focus (selection) is automatically moved 
to the next row down after each index. Do not use this option in combination with Auto Clear 
Fields. 

• First Column Focus: The focus is returned to the first column in the grid when the next batch is 

opened. 

• Prepend Pages: Pages are added at the beginning of the existing document, instead of at the end. 

• Display Comment: Displays the comment for the open batch. 

  

Index Warnings 

There are two indexing-related warnings which can be turned on/off as desired by the user: 

• Index Page(s): Displays a confirmation dialog after a page (or pages) is indexed. 

• Multiple Indexing: Displays a warning each time you attempt to index a page (or pages) more 

than once. 

See Change Preferences for more information. 
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Correct Indexing Mistakes 
Mistakes can occur during the indexing process. Following are some common mistakes and how to fix them. 

  

Problem: A document was indexed to the wrong file cabinet. 

Solution: Reindex the document to the proper file cabinet. 

To do this: 

1. Search the file cabinet to find the document. 

2. Select the document and view it in FDD. 

3. Click the Reindex button on the FDD page control bar. The Index Into Another File Cabinet dialog opens. 

4. Select the file cabinet you wish to index into from the Select File Cabinet list. 

5. Check the Whole Document and Delete After Index options. 

6. Click OK. The selected file cabinet grid is opened. 

7. Enter indexing values for the new document. If the file cabinet into which you are reindexing has 
any fields in common with the original file cabinet, the document's index values are copied into 
these fields by default. 
 
You can also search for an existing document. If an existing document is selected during reindex, 
the pages will be appended to this document. 

8. Click Index. The new document is created and you are returned to the original file cabinet grid. 

   

Problem: Pages of a batch were indexed together as one document (if the Index Whole Batch option 
was selected, for example), when they should have been two or more separate documents with 
different index values. 

Solution: Reindex only the pages which were indexed incorrectly. 

To do this: 

1. Search the file cabinet to find the document. 

2. Select the document and view it in FDD. 

3. Click the Reindex button on the FDD page control bar. The Index Into Another File Cabinet dialog opens. 

4. Select the file cabinet you wish to index into from the Select File Cabinet list. 

5. Uncheck the Whole Document option and enter a page range in the From Page...To Page... fields. Only the 
pages in this range will be reindexed. 

6. Check the Delete After Index options. 

5. Click OK. The selected file cabinet grid is opened. 

6. Enter indexing values for the new document. If the file cabinet into which you are reindexing has 
any fields in common with the original file cabinet, the document's index values are copied into 
these fields by default. 
 
You can also search for an existing document. If an existing document is selected during reindex, 
the pages will be appended to this document. 

7. Click Index. The new document is created and you are returned to the original file cabinet grid. 
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Problem: A page was accidentally indexed twice, usually if the Auto Next Page option is not 
selected. 

Solution: Delete the duplicate page from the file cabinet. 

To do this: 

1. Search the file cabinet to find the document. 

2. Select the document and view it in FDD. 

3. Use the page select bar to select and view the page that should be deleted. 

4. Click the Delete Page button on the FDD page control bar. 

5. If asked to confirm deletion, click OK. The page is deleted from the document. 

   

Problem: A typing mistake or other error caused a document to be indexed incorrectly. 

Solution: Modify the index values to correct the error. 

To do this: 

1. Search the file cabinet to find the incorrectly indexed document. 

2. Click the Modify button in the file cabinet grid. 

3. Change the incorrect index values. 

4. Click OK to save your changes. 

  



Index Documents 

FDD Client 9.2 User Guide     85 

Bookmark Index Values 
While indexing, you can create a bookmark to save the index values you have entered in the file cabinet 
fields. The index bookmark can be used, in a future indexing session, to populate the file cabinet fields with 
the saved index values. 

To bookmark index values: 

1. Select the Index menu. The Index a Batch dialog opens. 

2. Select a bin, a file cabinet and a batch, then click OK. The selected file cabinet grid opens. 

3. Enter index values in the file cabinet fields. 

4. Right-click the grid and select New Bookmarks>Index Values. The New Bookmark dialog opens. 

5. Enter a Title for the bookmark. 

6. Choose the group you want to have Access to the bookmark. If you only want yourself to see the 

bookmark, choose your user instead. 

7. Click OK. The bookmark is saved. 

  

To use an index bookmark: 

1. Select the Index menu. The Index a Batch dialog opens. 

2. Select a bin, a file cabinet and a batch, then click OK. The selected file cabinet grid opens. 

3. In the Bookmarks section on the folder bar, double-click on the desired index bookmark. The 

saved index values are entered into the file cabinet fields. 

  

To delete a bookmark: 

• In the Bookmarks section on the folder bar, right-click the bookmark and select Delete Bookmark. 

The bookmark is deleted. 
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Index from CSV 
Index values from a CSV file into a file cabinet. Note that this process creates empty documents without 
pages (but pages can always be added in a later process if desired). 

Tip: See Export Index Values for instructions on how to export index values to a CSV file. 

  

Prepare the CSV File and File Cabinet 

Preparation of the CSV file and the file cabinet ensures that the values will be indexed correctly. 

To prepare: 

• Make sure that the columns in the CSV line up with the fields in the file cabinet. FDD does not 
match the columns and fields by name. FDD simply takes the values from the first column in the 
CSV and puts them in the first field in the file cabinet, takes the values from the second column in 
the CSV and puts them in the second field in the file cabinet, and so on. You can reorder the 
columns in the CSV using a CSV editor, such as Microsoft Excel. You can also reorder the file 
cabinet fields in FDD using Column Preferences (see Reorder and Hide Fields for more 

information). 

• Make sure there are no "merged cells" if you generated the CSV file from Microsoft Excel, which 
allows you to merge cells in the spreadsheet, so that the values will go into the correct fields in the 
file cabinet. 

• Make sure each row has unique data. When indexing, FDD does not allow a row to be indexed if its 
index values match an existing row, and FDD will stop. 

• Make sure the values in the CSV agree with the settings of the destination file cabinet fields, as 
configured in Feith Control panel (e.g. field type, length, etc). 

  

Index the Values from the CSV File into the File Cabinet 

To index values from a CSV into a file cabinet: 

1. In the file cabinet where you want to index the values, right-click in the grid and select Index 
New>Documents(Empty) from CSV file. The Open dialog opens. 

2. Navigate to and select the desired CSV file. Click Open. 

3. The values are inserted into file cabinet, each row as a document. Note that the documents are not 
yet indexed. 

4. Review the values and make sure they were inserted correctly. 
 
If the values were not inserted correctly, you can click Cancel to remove the rows, correct any 

problems, and try again. 

5. Once the values are inserted correctly into the file cabinet, click OK to index the rows. 

 
FDD checks the values of each row, making sure they meet the settings configured in Feith Control 
Panel (e.g. field type, length, etc). FDD then indexes the row as a document. 
 
If FDD stops due to an invalid index value, correct the index value or cancel the index process. All 
rows processed before the problematic row will already be indexed in the file cabinet as 
documents. If you choose to cancel the index process, the problematic row and all rows after it will 
not have been processed. 

 
If FDD stops due to the row matching the index values of an existing document, change a value on 
the row so it is not a duplicate or cancel the index process. All rows processed before the 
problematic row will already be indexed in the file cabinet as documents. If you chose to cancel the 
index process, the problematic row and all rows after it will not have been processed. Note that this 
can easily happen if you index the CSV more than once, where some of the rows were successfully 
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processed the first time around but there were other rows that had problems and then you indexed 
the entire CSV again without removing the rows from the CSV file that were successfully indexed 
as documents the first time around. 
 
If you get in a state where some of the rows were processed and some were not, it may be 
desirable to delete the documents from the file cabinet that were processed so far from the CSV. 
That way you won't run into issues with FDD stopping at duplicate rows that match the index values 
of an existing document, and you will not have to edit the CSV to remove rows that were 
successfully indexed as documents already. 
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Introduction to Searching 
Search a file cabinet to find and view the documents you need. Find documents based on the key 
information called "index values" or any word in the pages using "full text search." 

For example, a Prescriptions file cabinet may have the fields: 

• Name: The name of the customer. 

• RX_ID: The customer's prescription ID number. 

• Date: The date the prescription was filled. 

When searching for a prescription in the Prescriptions file cabinet, you may enter search criteria such as: 

• Date: 03/07/2015 

...and your search returns all prescription documents with that Date. 

You can make your search very broad by entering few values, or narrow the search by specifying many 
values. The search results contain only documents that meet all of your search criteria. 

Get started: 

• Search for documents 

• Search on string values, date values, or number values 

• Sort search results 

• Bookmark a search 

• Find a document based on its pages' text 
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Search for Documents 
To search for documents: 

1. Double-click the desired file cabinet in the folder bar. The file cabinet search grid opens. 
 

 

2. Enter search criteria in the file cabinet fields. Double-click a cell to enter text. There are many 
options for entering index values: 

• Type into the fields. 

• Use the TAB key to move from one field to the next. 

• You can make your search very broad by entering few values, or narrow the search by 
specifying many values. Leave all fields empty to perform a "blank search"; this returns all 
documents in the file cabinet. 

• Use wildcards, operators, and keywords to help you search on various field types. These 
can be very helpful when you do not know the exact value to search on. For example, you 
can search on all Vendors whose names start with A* or you can search on all Invoices 
dated this month. See Search on String Values, Search on Date Values, Search on 

Number Values for more information. 

• If the field has a question mark "?" in the header, right-click the header to choose from a list 
of suggested values in the Field Look Up dialog. Alternatively, you may select a lookup 
value using the Dropdown or Radio style. See Lookup Tables for more information. 

• Select from a list of unique values that already exist for that file cabinet field by right-clicking 
in the field's column and selecting Distinct Values. See Distinct Values for more 

information. 

• If entering multiple values into a list field, enter each value separated by a semicolon or 

click the   button to add values. See List Fields for more information. 

• Bookmark a search to use it later by right-clicking in the grid and selecting New 
Bookmarks>This Search. Use a search bookmark by double-clicking the bookmark in the 

folder bar. See Bookmark a Search for more information. 

• Click Clear to clear all search criteria. 

• If you enter no search criteria you will perform a "blank" search that will return all 
documents in the file cabinet. Note that it may take a long time for results to come back for 
a blank search. 
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3. Optionally enter search criteria in the Optional Full Text field. This feature is available if your FDD 

system is configured with a full text database. See Full Text Search for more information. 

4. Click the Search button. All documents that match your search criteria are listed in the grid. 

 

 
 
Each row in the grid represents one document; the total number of documents is displayed on the 
grid title bar. 
 
See View FDD Documents for instructions on viewing documents. 
 
Note: A search in a string field may return case-insensitive or case-sensitive results based on how 

your administrator configured the field in Feith Control Panel. If you want to do the opposite search 
from that which your administrator configured (e.g. case-insensitive instead of case-sensitive), do 
an advanced search. See Advanced Search for more information. 
 
Tip: When viewing search results with lookup table values, it may be helpful to turn on color-coding 

or lookup value description tooltips. See Lookup Tables for more information. 

5. Optionally click Search Again to reset the grid to your last search values. This may be useful if you 

need to refine your search criteria. 

Notes: 

• When performing multiple full text searches in a row using the Optional Full Text field, use the 
ENTER key to perform one full text search after another quickly. When the results of the full text 
search are displayed, you can change the criteria entered in the Optional Full Text field and hit the 
ENTER key to immediately perform that search (instead of using the Search Again and Search 

buttons). 

• It is preferable to always use wildcards when searching in a signature field, since FDD regards the 
whole signature as one string. Therefore, if you want to search for documents signed by John 
Smith, your search criteria would be *John Smith*. 
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• Note that a "no folders found; try searching for documents" warning is displayed if the Folders 
Only preference is set and a file cabinet search returns no hits. Likewise, a "no documents found; 
try searching for folders" warning is displayed if the Documents Only preference is set and a file 

cabinet search returns no hits. 
 
To set (or remove) the Folders Only preference, right-click the file cabinet grid and check (or 
uncheck) Preferences>Folders Only. 

 
To set (or remove) the Documents Only preference, right-click the file cabinet grid and check (or 
uncheck) Preferences>Documents Only. 

• To return all items updated or modified recently, click the Most Recent button. It appears next to 
Search in the File Cabinet grid. To search Least Recent, hold down the shift key; the Most Recent 

button will change to Least Recent.  

  

Cross File Cabinet Search 

A Cross File Cabinet search will perform a search in other file cabinets using the search criteria entered in 

the current file cabinet. In order for a file cabinet to be considered in the Cross File Cabinet search, it must 
contain file cabinet fields with the same names as the file cabinet fields that the search criteria are entered 
into in the original file cabinet. 

To do a cross file cabinet search: 

1. Open a file cabinet and enter search criteria. 

2. Right-click in the file cabinet grid and select Cross File Cabinet>Search File Cabinets. 

3. A message prompt will inform you of how many file cabinets may contain possible matches. Click 
OK to begin the cross file cabinet search. 

4. Each file cabinet that may contain a possible match is opened and searched. The file cabinets with 
no results are closed. The file cabinets with results remain open. 
 
You can close all the opened file cabinets at once be right-clicking in the original file cabinet and 
selecting Cross File Cabinet>Close File Cabinets. All file cabinets that opened during the cross 

file cabinet search will be closed. The original file cabinet remains open. 

  

Tip: Press ALT+B to hide the file cabinet grid from view (when viewing documents). Press ALT+B again to 

bring the file cabinet grid back to the front. 
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Search on String Values 
Search more easily on file cabinet string, list of strings, and signature fields using wildcards, operators, and 
keywords. These can be very helpful when you do not know the exact value to search on.  

You can type these in or select some of them from the edit menu: 

1. Double click within a cell to enter edit mode. 

2. Right click within the cell. The right-click menu displays. 

3. Select the desired operator or keyword. 

Note: The "not equal to" operators can return unexpected results when combined with wildcards or case-

insensitive search. 

WILDCARD, 

OPERATOR, 

OR KEYWORD 

DESCRIPTION EXAMPLE 

* The asterisk replaces any number of 
characters 

Search Q* to find values that start with 

"Q". 
Search Jo*n to find values that start with 

"Jo" and end with "n", such as Jon, John, 
Joan, or Jonathan. 

? The question mark replaces a single 
character 

Search Jo?n to find values that start with 

"Jo", have another character, and end with 
"n", such as John or Joan. 

= Null Search = to find documents where the field 

is empty, i.e. has no value. 

!= Not null Search != to find documents where the 

field is not empty, i.e. has a value. 

!= [value] 
<> [value] 

Not equal to Search !=Application or <>Application to 

find values that are not equal to 
"Application". 

| Or Search Application|Transcript to find 

values that are equal to "Application" or 
"Transcript". 

&& And 

Note: List of strings field only. 

Search Application&&Transcript to find 

documents that have both values 
"Application" and "Transcript" 

min Returns the minimum value 

Note: String and signature fields only. 

Search min to find the one value that is 

the earliest in the alphabet. 

max Returns the maximum value 

Note: String and signature fields only. 

Search max to find the one value that is 

the latest in the alphabet. 
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Search on Date Values 
Search more easily on file cabinet date, datetime, and list of dates fields using operators and keywords. 
These can be very helpful when you do not know the exact value to search on.  

You can type these in or select some of them from the edit menu: 

1. Double click within a cell to enter edit mode. 

2. Right click within the cell. The right-click menu displays. 

3. Select the desired operator or keyword. 

Note: Use keywords with spaces as shown. They may be entered in lowercase or uppercase. 

OPERATOR 

OR KEYWORD 

DESCRIPTION EXAMPLE 

> Greater than Search >12/17/2015 to find values after 

12/17/2015. 

>= Greater than or equal to Search >=12/17/2015 to find values equal 

to or after 12/17/2015. 

< Less than Search <12/17/2015 to find values before 

12/17/2015. 

<= Less than or equal to Search <=12/17/2015 to find values equal 

to or before 12/17/2015. 

>x<y 
>=x<=y 
x:y 

Use a combination of greater than >, 
greater than or equal to >=, less than <, or 
less than or equal to <= to construct range 
searches. 
You can also use the colon to construct 
range searches. Note that results will 
include values equal to the numbers on 
either side of the colon. 

Search >=1/1/2015<4/1/2015 to find 

values equal to or after 1/1/2015 and less 
4/1/2015. 
Search 1/1/2015:12/31/2015 to find values 

greater than or equal to 1/1/2015 and less 
than or equal to 12/31/2015. 

= Null Search = to find documents where the field 

is empty, i.e. has no value. 

!= Not null Search != to find documents where the 

field is not empty, i.e. has a value. 

!= [value] 
<> [value] 

Not equal to 

Note: Not supported for list of dates field. 

Search !=12/17/2015 or <>12/17/2015 to 

find values that are not equal to 
"12/17/2015". 

| Or Search 12/17/2015|12/18/2015 to find 

values that are equal to "12/17/2015" or 
"12/18/2015" 

&& And 

Note: List of dates field only. 

Search 12/17/2015&&12/18/2015 to find 

documents that have both values 
"12/17/2015" and "12/18/2015" 
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today Date values from today  If today is 5/1/2015, search today to find 

values equal to 5/1/2015. 

yesterday Date values from yesterday  If today is 5/1/2015, search yesterday to 

find values equal to 4/30/2015. 

1 day Date values from today  If today is 5/1/2015, search 1 day to find 

values equal to 5/1/2015. 

this week Date values from this week, Monday to 
Sunday  

If today is 5/1/2015, search this week to 

find values greater than or equal to 
4/27/2015 and less than or equal to 
5/3/2015. 

last week Date values from last week, Monday to 
Sunday  

If today is 5/1/2015, search last week to 

find values greater than or equal to 
4/20/2015 and less than or equal to 
4/26/2015. 

7 days Date values from the last 7 days, including 
today  

If today is 5/1/2015, search 7 days to find 

values greater than or equal to 4/25/2015 
and less than or equal to 5/1/2015. 

this month Date values from this month  If today is 5/1/2015, search this month to 

find values greater than or equal to 
5/1/2015 and less than or equal to 
5/31/2015. 

30 days Date values from last 30 days, including 
today  

If today is 5/1/2015, search 30 days to find 

values greater than or equal to 4/1/2015 
and less than or equal to 5/1/2015. 

last month Date values from last month  If today is 5/1/2015, search last month to 

find values greater than or equal to 
4/1/2015 and less than or equal to 
4/30/2015. 

90 days Date values from last 90 days, including 
today  

If today is 5/1/2015, search 90 days to find 

values greater than or equal to 1/31/2015 
and less than or equal to 5/1/2015. 

180 days Date values from last 180 days, including 
today  

If today is 5/1/2015, search 180 days to 

find values greater than or equal to 
11/2/2014 and less than or equal to 
5/1/2015. 

this year Date values from this year  If today is 5/1/2015, search this year to 

find values greater than or equal to 
1/1/2015 and less than or equal to 
12/31/2015. 
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last year Date values from last year  If today is 5/1/2015, search last year to 

find values greater than or equal to 
1/1/2014 and less than or equal to 
12/31/2014. 

1 year Date values from today's date last year to 
today  

If today is 5/1/2015, search 1 year to find 

values greater than or equal to 5/1/2014 
and less than or equal to 5/1/2015. 

2 years Date values from today's date 2 years ago 
to today  

If today is 5/1/2015, search 2 years to find 

values greater than or equal to 5/1/2013 
and less than or equal to 5/1/2015. 

all Date values from all time  If today is 5/1/2015, search all to find all 

date values. 

min Returns the minimum value 

Note: Not supported for list of dates field. 

Search min to find the one value that is 

the earliest date. 

max Returns the maximum value 

Note: Not supported for list of dates field. 

Search max to find the one value that is 

the latest date. 
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Search on Number Values 
Search more easily on file cabinet decimal, integer, money, and list of numbers fields using operators and 
keywords. These can be very helpful when you do not know the exact value to search on.  

You can type these in or select some of them from the edit menu: 

1. Double click within a cell to enter edit mode. 

2. Right click within the cell. The right-click menu displays. 

3. Select the desired operator or keyword. 

OPERATOR 

OR KEYWORD 

DESCRIPTION EXAMPLE 

> Greater than Search >1000 to find values greater than 

1,000. 

>= Greater than or equal to Search >=1000 to find values greater than 

or equal to 1,000. 

< Less than Search <1000 to find values less than 

1,000. 

<= Less than or equal to Search <=1000 to find values less than or 

equal to 1,000. 

>x<y 
>=x<=y 
x:y 

Use a combination of greater than >, 
greater than or equal to >=, less than <, or 
less than or equal to <= to construct range 
searches. 
You can also use the colon to construct 
range searches. Note that results will 
include values equal to the numbers on 
either side of the colon. 

Search >1000<=5000 to find values 

greater than 1,000 and less than or equal 
to 5,000. 
Search 1000:5000 to find values greater 

than or equal to 1,000 and less than or 
equal to 5,000. 

= Null Search = to find documents where the field 

is empty, i.e. has no value. 

!= Not null Search != to find documents where the 

field is not empty, i.e. has a value. 

!= [value] 
<> [value] 

Not equal to Search !=1000 or <>1000 to find values 

that are not equal to "1000". 

| Or Search 1000|2000 to find values that are 

equal to "1000" or "2000" 

&& And 

Note: List of numbers field only. 

Search 1000&&2000 to find documents 

that have both values "1000" and "2000" 
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min Returns the minimum value 

Note: Not supported for list of numbers 

field. 

Search min to find the one value that is 

the lowest number. 

max Returns the maximum value 

Note: Not supported for list of numbers 

field. 

Search max to find the one value that is 

the highest number. 
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Sort Search Results 
Order your search results by sorting them. You can sort search results ascending or descending. A file 
cabinet field sorted in ascending order has a blue column header. A file cabinet field sorted in descending 
order has a red column header. 

  

Single Column Sort 

The results of a search can be sorted by any column in the file cabinet. 

To sort on a field: 

1. Click on the column header. The column header changes color to indicate an ascending (blue) or 
descending (red) sort order. 
 
Note: The initial sort order (ascending vs. descending) on a file cabinet field differs depending on 

the field type. If string, the initial sort order is ascending. If any other field type (e.g. date, decimal, 
integer, etc), the initial sort order is descending. 

2. Click the column header a second time to reverse the sort order (e.g. change from an ascending 
sort to a descending sort). 

After sorting search results, the next time you open the file cabinet and search, FDD remembers the last-
selected, first-level sort and applies it to the search results. 

You may click the header again to turn off sorting. 

Tip: After sorting a column, you can hit a letter or number key on your keyboard to jump down in the list to 

the first row that begins with that letter or number. E.g. hit the "M" key to jump down to the results that start 
with "M." 

  

Multi Column Sort 

To multi column sort: 

1. Click on the column header of the first column to be sorted. The column header changes color to 
indicate an ascending (blue) or descending (red) sort order. 

2. Click on the second column header. The column header changes color to indicate an ascending 
(blue) or descending (red) sort order; however, the color is a lighter shade to indicate that the 
column is the secondary sort. 

3. Continue to click column headers to increase the number of columns used in your sort. Multi 
column sort works best on five or less columns. This feature requires a minimum display setting of 
High Color (16 Bit) to discern color differences. 

After sorting search results, the next time you open the file cabinet and search, FDD remembers the last-
selected, first-level sort and applies it to the search results. 

You may click the headers again to turn off sorting. 

  

Note: Sorting is disabled on list fields. 
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Bookmark a Search 
While searching, you can create a bookmark to save the search criteria you have entered in the file cabinet 
fields and/or the Optional Full Text field. You can use the search bookmark at a later time to search the file 

cabinet with the saved search criteria. 

Search bookmarks are useful for saving complex searches. 

To bookmark a search: 

1. Open the file cabinet grid. 

2. Enter search criteria in the file cabinet fields and/or the Optional Full Text field. 

3. Right-click the grid and select New Bookmark>This Search. The New Bookmark dialog opens. 

4. Enter a Title for the bookmark. 

5. Choose the group you want to have Access to the bookmark. If you only want yourself to see the 

bookmark, choose your user instead. 

6. Click OK. The bookmark is saved. 

  

To use a search bookmark: 

• In the Bookmarks section on the folder bar, double-click the desired search bookmark. The 

bookmarked search is performed and documents matching the search criteria are listed in the file 
cabinet grid. 

  

To delete a bookmark: 

• In the Bookmarks section on the folder bar, right-click the bookmark and select Delete Bookmark. 

The bookmark is deleted. 
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Advanced Search 
Use the Advanced Search feature to construct more complex search queries; individual search terms can 

be combined using AND and OR operators. 

To construct an advanced search query: 

1. Right-click the file cabinet grid and select Advanced Search to open the Advanced Search dialog. 

2. In the Search Term section, use the drop-down lists to choose a Field, Operator and Value. 

 
Note: Advanced Search does not support searching in List of Dates fields, nor use of wildcards in 
List of Strings fields. 
 
Field: Available fields include all fields in the file cabinet plus the following document attributes. 

• Document Permission: The document permissions template (e.g., "Public Access") 

assigned to the document. Document permission templates are defined in the Feith Control 
Panel. 

• Document ID: The unique ID number automatically assigned to the document when it was 

created. 

• Document Creation Time: The date and time the document was created. 

• Page ID: The unique ID number automatically assigned to a page when it was created. 

• Page Creation Time: The date and time the page was created. 

• Document Created By: The user who created the document. (You can only search on 

documents created by your user or the "cold" user.) 

• Document Note Author: The user who created a document note. 

• Page Created By: The user who created the page. (You can only search on documents 

created by your user or the "cold" user.) 

• Page Inserted By: The user who inserted the page into the document. (You can only 

search on documents created by your user or the "cold" user.) 

• Page Note Author: The user who created a page note. 

• Page Size: The size of the page in bytes. 

• Category Name: The name of the RMA category assigned to the document. 

• Category Identifier: The category identifier of the RMA category assigned to the 

document. 

• Document State: The document state applied to the document (e.g. Frozen). 

• Current Classification: The RMA classification of the document (e.g. Confidential). 

• Supplemental Markings: The RMA supplemental markings assigned to the document. 

Operator: Available operators include: 

= equal to 

<> not equal to 

> greater than 

>= greater than or equal to 

< less than 

<= less than or equal to 
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is null is null 

is not null is not null 

in in (list of values) 

not in not in (list of values) 

Value: The Value list may be populated with choices: 

• If you are searching on a file cabinet field with a lookup table and the Enable Lookup 
Tables option is selected under the Options menu, the lookup values appear in the Value 

list. 

• If you are searching on a file cabinet field that is indexed and the Enable Distinct Values 
option is selected under the Options menu, the distinct values appear in the Value list. 

• If you are searching on a date file cabinet field, a date selection control opens when click 
the down arrow in the Value field. 

• If you are searching on Document Creation Time or a datetime file cabinet field, the Value 

field displays as a date and time selection control. 

• If you are searching on Document Permission, the Value field lists all document 

permission templates to which you are assigned. 

3. Click OK. The search term is added under the SQL section. Optionally add to the query by clicking 
either AND or OR and specifying another search term. 

 

 

4. Click Search to perform the search. Results are displayed in the file cabinet grid. 

  

Advanced Search and Full Text Search 
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To combine a full text search with advanced search, enter the full text search criteria in the file cabinet grid, 
then open the Advanced Search dialog and enter the advanced search criteria. (Full text searching requires 

a full text database. See Full Text Search Overview for more information.) 

  

Bookmark an Advanced Search 

To bookmark an advanced search: 

1. Open the Advanced Search dialog 

2. Enter the advanced search criteria. 

3. Click Bookmark This Search. 

4. Enter a Title for the bookmark. 

5. Choose the group you want to have Access to the bookmark. If you only want yourself to see the 

bookmark, choose your user instead. 

6. Click OK. The bookmark is saved. 

To use the bookmark: 

• In the Bookmarks section on the folder bar, double-click the desired advanced search bookmark. 

The bookmarked search is performed and documents matching the search criteria are listed in the 
file cabinet grid. 

  

Note: Any search criteria entered in the file cabinet grid (with the exception of optional full text search 

criteria) is ignored when an advanced search is performed. 
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Drill Down Search 
The drill down by distinct values search capability provides a browsing style navigation of FDD 

documents as an alternative to structured and full text searches. This feature is useful in combination with 
the reordering and hiding of file cabinet fields. See Reorder and Hide Fields for more information. 

To browse documents using drill down search: 

1. Double-click the file cabinet icon on the folder bar. The file cabinet grid opens. 

2. Double-click the file cabinet icon on the folder bar a second time. A list of blue folders displays on 
the folder bar underneath the file cabinet icon. A folder is displayed for each distinct value in the 
first column in the file cabinet grid. 
 
You can limit the initial drill-down by right-clicking the file cabinet and selecting Open/Search For 

and drilling down based on specific search criteria (e.g. "Smith" or "S*") 

3. To continue drilling down, double-click one of the blue folders. A second list of blue folders displays 
beneath the opened folder. 

4. At any time in the drill down search, you can right-click on a folder and select Get Documents to 

retrieve the documents in the file cabinet grid. 
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Set Folder Depth 

You can set the folder depth per file cabinet for drill down searching. The default folder depth is equal to the 
number of fields in the file cabinet. 

To set the folder depth for a file cabinet: 

1. Right-click on the desired file cabinet in the folder bar. 

2. Select Set Folder Depth. The Set Folder Depth dialog opens. 

3. Enter the depth (number of folders) you want to view when drill down searching. The Reset button 

will set the folder depth to the default. 
 

 

4. Click OK. 
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Reorder and Hide Fields 
You can reorder and hide file cabinet field columns in the file cabinet grid. Reordering and hiding fields is a 
user preference and is saved per workstation. This feature may be useful in combination with drill down 
searching. See Drill Down Search for more information. 

To reorder and hide fields: 

1. Right-click the file cabinet grid and select Preferences>Column Preferences. The Column 
Preferences dialog opens, with all fields included in the Displayed Columns list by default. 

2. To reorder fields, use the Up and Down buttons to change the order in the Displayed Columns 

list. The fields are listed top to bottom in the order that they will display left to right in the file cabinet 
grid. 

3. To hide a field, use the right arrow button to move the field from the Displayed Columns list to the 
Hidden Columns list. This can be reversed by using the left arrow button to move the field from 
the Hidden Columns list to the Displayed Columns list. 

4. To add a thick border to the right of a column, select the column to which you want to add a border 
and click the Border button. a | will appear next to the column name to indicate the existence of a 

border. 
 

 

5. Click OK. Your column preferences are applied to the file cabinet grid. 

  

Reset Columns 

You can either temporarily or permanently reset the columns to their original state: 

To temporarily reset the columns: 

1. Perform a search in the file cabinet grid. 

2. Click the Reset Columns   button. The columns are reset to their original state. 

 
You can switch the columns back to the preferences you set by clicking the Use Column 

Preferences   button. 

To permanently reset the columns: 

1. Right-click the file cabinet grid and select Preferences>Column Preferences. 

2. Click the Reset button. The columns are reset to their original state. 
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Full Text Search 

Full Text Search Overview 

Note: These instructions refer to the optional products Elasticsearch, Autonomy IDOL, and Feith 

Universal Text Recognition (UTR). 

Feith offers a full text alternative to structured file cabinet searches. Instead of searching for documents by 
their index values, users can search for documents by their text content. 

Full text search runs on one of two engines: Elasticsearch or Autonomy IDOL. Feith UTR adds the 
documents' data to the full text engine. 

Get started: 

• Do a full text search 

• Use search techniques to refine you search 

  

Manually Add Full Text Data 

An administrator configures bins and file cabinets to automatically add data to the full text database in Feith 
Control Panel. 

Alternatively, you can manually add data to the full text database in FDD, which is helpful when testing or 
troubleshooting your full text configuration. 

To manually add data to the full text database: 

• In the folder bar, right-click on a batch or document and select UTR>Add. 

• In a file cabinet, right-click a document and select UTR>Add. 

  

Note: If you are full text indexing pages with redaction notes and you have FDD users who do not have 

permission to see below the redaction notes but they can full text search for or look at those pages, then 
we recommend a separate "reading room" FDD system for those FDD users. 
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Perform Full Text Search 

Note: These instructions refer to the optional products Elasticsearch, Autonomy IDOL, and Feith 

Universal Text Recognition (UTR). 

Users can perform a full text search on either all documents in the system (a "global" full text search) or in a 
specific file cabinet. When full text searching in a specific file cabinet, additional search criteria can be 
entered in the file cabinet fields. 

See the following for instructions: 

• Global Full Text Search 

• Full Text Search in Specific File Cabinet 

• Text Search Settings 

  

Global Full Text Search 

To perform a global full text search: 

1. In the Search menu, select Full Text. The Full Text Search dialog opens. 

2. Enter search criteria in the Enter Text Query field. 

 
The search query can be either a word or phrase and can include supported operators and 
keywords. See ES Search Techniques or IDOL Search Techniques for more information. 

4. Click Search. A list of bins and file cabinets containing matching documents displays. 

 
If using Autonomy IDOL, in the See Also field is a list of suggested search terms to help you 

narrow down your search. To add a term to your search criteria, double-click the desired term. The 
term is added to your search criteria, click Search again to re-perform the search. (Elasticsearch 

does not support See Also.) 

5. Select a bin or file cabinet to view the list of matching documents. 

6. Double-click on a bin or file cabinet to view a list of matching documents. 
 
View a document by selecting it in the grid and then clicking View. The first page with a hit from the 

search criteria is displayed. 
 
Find the text you are looking for: 

• Double-click  to view the full text hits with your criteria words highlighted in red. In this 
dialog, hit CTRL+F to find your text. 

• If using Autonomy IDOL, use the Next Hit   button on the Page Bar to jump to pages 

with hits. (Elasticsearch does not support the Next Hit button.) 

• Select Edit>Find to find your text. 
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Full Text Search in Specific File Cabinet 

To perform a full text search in a specific file cabinet: 

1. Open a file cabinet. 
 
Note: You can only search in file cabinets that are configured by your administrator to be full text 

indexed. The administrator may also have disabled full text searching on some virtual file cabinets. 

2. Enter search criteria in the full text field at the bottom of the file cabinet grid. 
 
The search query can be either a word or phrase and can include supported operators and 
keywords. See ES Search Techniques or IDOL Search Techniques for more information. 
 

 

3. Optionally enter additional search criteria in the file cabinet fields. 

4. Click the Search button. All documents that match the search criteria are listed in the grid. 

 
View a document by selecting it in the grid and then clicking View. The first page with a hit from the 

search criteria is displayed. 
 
Find the text you are looking for: 

• Double-click  to view the full text hits with your criteria words highlighted in red. In this 
dialog, hit CTRL+F to find your text. 

• If using Autonomy IDOL, use the Next Hit   button on the Page Bar to jump to pages 

with hits. (Elasticsearch does not support the Next Hit button.) 

• Select Edit>Find to find your text. 

Tip: If you find that results come back slowly when doing a combined full text and file cabinet field search, 
try turning on Documents Only in the file cabinet Preferences under the right-click menu. This will return 

documents only for your searches and may improve speed. Folders will not be returned, but that will not 
matter if you do not use folders. 
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Text Search Settings 

Adjust the full text search settings to suit your needs. Some settings apply to only Elasticsearch, only 
Autonomy IDOL, or both. 

SETTING ELASTICSEARCH AUTONOMY 

IDOL 

Maximum Search Results 
 

The maximum number of hits returned in the search results. 
On Elasticsearch, hits are counted by document. On 
Autonomy IDOL, hits are counted by page. 

  

Word Proximity (Slop) 

How far apart words are allowed to be while still considering 
the document a match. Applies to ES Simple Search only. 

  

Boost 

A document with all the words in the given order is ranked 
higher or "boosted" to the top of the results. Applies to ES 
Simple Search only. 

"1" is considered a "neutral" boost, so enter a number higher 
than 1. For example, "2" implies that a document with all the 
words in order is about twice as important as the other 
documents. 

  

Search Timeout (sec) 
 

Amount of time (in seconds) that the IDOL search continues 
before it times out. 

  

Fast Search 
 

Turn on to bring results back faster. Results are possibly 
inaccurate for virtual file cabinets and document level 
permissions. Counts are not shown. 

Turn off to bring back accurate results, even if it takes more 
time. Results are accurate with regard to virtual file cabinets 
and document level permissions. Counts are shown. 

  

AQG Cluster 
 
Groups related See Also terms suggested by IDOL. 

  

HTML Results 

IDOL results are displayed in an HTML format instead of the 
grid. 
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Try Harder and What Else 

Note: These instructions refer to the optional product Elasticsearch. 

If your system is configured for Elasticsearch, you can ask FDD to do another "fuzzier" search to try and find 
the documents you need. This is done using the Try Harder and What Else You Got buttons. 

Tip: These buttons employ ES search techniques that you can learn and type in yourself, without using the 

buttons. Learning techniques like this will help you do more sophisticated searches to find the documents 
you need. See ES Search Techniques for more searches you can try. 

  

Try Harder 

To do a "try harder" search: 

1. Do a full text search in a specific file cabinet. The search results display but the documents you 
want are not in the search results. See Perform Full Text Search for more information. 

2. Click the Try Harder up arrow button. FDD tweaks the search criteria, trying to find other 

documents. 
 
For example, if your original search was for the word Smith, the What Else You Got search would 
look for Smith~1. This is an ES search technique that looks for words that are one letter different 
from Smith. So it would find words like Smithe or Smyth. 

3. Click Repeat Search. The search results display. 

4. If the search results are still missing some documents you need, you can click the Try Harder 
up arrow button again and click Repeat Search. The search will broaden to look for more words. 

 
For example, Smith~2 will look for words that are two letters different from Smith. 

  

What Else You Got 

To do a "what else you got" search: 

1. Do a full text search in a specific file cabinet. The search results display but the documents you 
want are not in the search results. See Perform Full Text Search for more information. 

2. Click the What Else You Got  right arrow button. FDD tweaks the search criteria, trying to find 

other documents. 
 
For example, if your original search was for the word Smith, the What Else You Got search would 
look for ( Smith~1 AND NOT Smith ). This is an ES search technique that does the following: 

• The first part Smith~1 looks for words that are one letter different from Smith. So it would 
find words like Smithe or Smyth. 

• The second part AND NOT Smith removes the documents that came back for your 

previous search, assuming those were not the documents you wanted. 

3. Click Repeat Search. The search results display. 

4. If the search results are still missing some documents you need, you can click the What Else You 

Got right arrow button again and click Repeat Search. The search will broaden to look for 

more words. 
 
For example, ( Smith~2 AND NOT Smith~1 )  will look for words that are two letters different from 
Smith and exclude the previous search, assuming those were not the documents you wanted. 

  

file:///C:/Users/Gwyn/Desktop/FAST%20Help/ES_Search_Techniques.htm


Search for Documents 

FDD Client 9.2 User Guide     113 

ES Search Techniques 

Note: These instructions refer to the optional product Elasticsearch. 

If your system is configured for Elasticsearch, you can use keywords, wildcards, and other techniques to 
refine your searches. Also, you should be aware of specific ES behaviors, such as case-insensitivity and 
stemming. Refer to the Elasticsearch documentation for more information on searching in ES. Contact Feith 
Support if you need assistance with the Elasticsearch documentation. 

  

Simple Search with Smart Ranking 

If you type in a word or multiple words without any operators or keywords, FDD will perform a "google-style" 
search, returning documents that contain any of the words then ranking the documents intelligently so the 
most relevant documents are at the top. For example, if you search on a full name like John James Smith, 
documents with his full name will be at the top and documents with John Smith or just John will be ranked 

lower. 

You can tweak the settings of this kind of search by adjusting the Word Proximity and Boost settings in the 

Text Search Settings. See Text Search Settings for more information. 

Note: Sorting a column will override Elasticsearch's intelligent ranking. See Sort Search Results for more 

information on sorting and how to turn it off. 

  

Case-Insensitivity 

ES searches are case-insensitive. For example, searching for cat will return documents containing cat, 
CAT, and Cat. 

  

Words and Phrases 

ES will stem search results, looking for different forms of the words entered in your search criteria. For 
example, searching for spelunk will also return documents containing spelunking and spelunker. 

To search for a phrase exactly as it appears, contain the terms in double quotes. For example, search for 
"spelunking is fun". 

  

Keywords and Wildcards 

AND Finds documents that only contain all of the terms. 
For example, radio AND television will return documents that contain both the 
words radio and television. It will not return documents with only the word radio, 
nor will it return documents with only the word television. 

OR Finds documents that contain any one of the terms. 
For example, radio OR television will return any document that contains at least 

one of the two words. 

NOT Finds documents that do not contain the specified term. 
For example, radio NOT television will return documents that contain radio and 
do not contain television. 

* Indicates zero or more of any character. 
For example, fun* will return fun, funny, and funnel. 
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? Indicates one of any alphanumeric character. 
For example, ?an will return ran, pan, can, and ban. 

word~N Finds documents that are similar to your search term by the specified number of 
characters. 
For example, cat~1 will return hat and cart. The search cat~2 will return cow and 
cater. 

Note: You can only do a fuzzy search that is up to two characters different. If you 
try to do more, ES will just do a ~2 fuzzy search. 

"word1 word2" 
~N 

Find documents that have the words in close proximity to each other based on the 
specified number of words they can be apart. 
For example, "fox dog"~4 will return the quick brown fox jumps over the lazy 
dog, but "fox dog"~3 would not. 

word1 AND 
word2^N 

Boosts results to the top of the list for a given word you consider more important. 
For example, just searching radio AND television will return the documents in 

the order that ES thought reasonable. To boost results that emphasize "television" 
to the top, use the query radio AND television^2. 

Notes: 

• A keyword must be entered in all capital letters to be recognized. 

• Refer to Elasticsearch documentation for other keywords. 

  

Grouping 

Use parentheses, ( and ), to specify grouping and ordering of search terms. Grouping is very useful in 

situations where evaluation order makes a difference in the meaning of a query. 

For instance, consider the query: 

pet AND cat OR dog 

One possible outcome of the above statement is: 

(pet AND cat) OR dog 

In this case, the search will return documents that either contain both the words pet and cat, or documents 
that contain the word dog. 

The other possible outcome is: 

 pet AND (cat OR dog) 

This query will return all pages that contain the word pet, and also mention either cat or dog. 

It is a better practice to specify exactly the search that you want to perform, rather than letting your search 
be misinterpreted. You can use parentheses as demonstrated above to indicate explicitly which words 
belong together. 
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IDOL Search Techniques 

Note: These instructions refer to the optional product Autonomy IDOL. 

If your system is configured for Autonomy IDOL, you can use keywords, wildcards, and other techniques to 

refine your searches. Also, you should be aware of specific IDOL behaviors, such as case-insensitivity and 
stemming. Refer to the Autonomy IDOL documentation for more information on searching in IDOL. Contact 
Feith Support if you need assistance with the Autonomy IDOL documentation. 

  

Case-Insensitivity 

IDOL searches are case-insensitive. For example, searching for cat will return documents containing cat, 
CAT, and Cat. 

  

Words and Phrases 

IDOL will stem search results, looking for different forms of the words entered in your search criteria. For 
example, searching for spelunk will also return documents containing spelunking and spelunker. 

To search for a phrase exactly as it appears, contain the terms in double quotes. For example, search for 
"spelunking is fun". 

  

Keywords 

AND Finds documents that only contain all of the terms. 
For example, radio AND television will return documents that contain both the 
words radio and television. It will not return documents with only the word radio, 
nor will it return documents with only the word television. 

OR Finds documents that contain any one of the terms. 
For example, radio OR television will return any document that contains at least 

one of the two words. 

NOT Finds documents that do not contain the specified term. 
For example, radio NOT television will return documents that contain radio and 
do not contain television. 

EOR 
or 
XOR 

Finds documents that only contain one of the terms. 
For example, radio EOR television will return documents only containing the 
word radio or documents only containing the word television. It will not return 
documents that contain both radio and television. 

BEFORE Finds documents in which one term precedes another term. 
For example, radio BEFORE television will return documents where the word 
radio appears before the word television. 

AFTER Find documents in which one term comes after another term. 
For example, radio AFTER television will return documents where the word 
radio appears after the word television. 

NEARN Finds documents in which one term is within N words of another term. 
For example, radio NEAR5 television will return documents where the word 
television appears within five words (before or after) of radio. 
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DNEARN Finds documents in which one term occurs within N words after another term. 
For example, radio DNEAR5 television will return documents where the word 
television appears within five words after radio. 

Notes: 

• When multiple words are entered as search criteria without a keyword, the default behavior is an 
OR search. 

• A keyword must be entered in all capital letters to be recognized. 

• Refer to Autonomy IDOL documentation for other keywords. 

  

Wildcards 

* Indicates zero or more of any character. 
For example, fun* will return fun, funny, and funnel. 

? Indicates one of any alphanumeric character. 
For example, ?an will return ran, pan, can, and ban. 

  

Grouping 

Use parentheses, ( and ), to specify grouping and ordering of search terms. Grouping is very useful in 

situations where evaluation order makes a difference in the meaning of a query. 

For instance, consider the query: 

pet AND cat OR dog 

One possible outcome of the above statement is: 

(pet AND cat) OR dog 

In this case, the search will return documents that either contain both the words pet and cat, or documents 
that contain the word dog. 

The other possible outcome is: 

 pet AND (cat OR dog) 

This query will return all pages that contain the word pet, and also mention either cat or dog. 

It is a better practice to specify exactly the search that you want to perform, rather than letting your search 
be misinterpreted. You can use parentheses as demonstrated above to indicate explicitly which words 
belong together. 

  

Note: To use other query types supported by Autonomy IDOL (e.g. Soundex, Synonym, Proper Names), 

additional configuration may be required. Refer to the Autonomy IDOL documentation for more information. 
Contact Feith Support if you need assistance with the Autonomy IDOL documentation. 

  



 

FDD Client 9.2 User Guide     117 

View Documents 
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View FDD Documents 

View a Single Document 

To view a document: 

• Highlight the row of the document in the file cabinet window and click View. 

• Double-click on the document icon to the left of the document row in the file cabinet window. 

• Right-click the document (or batch) on the FDD folder bar and select Open. 

While viewing a document, hit the Next Document   or Previous Document  buttons on the Page 
Bar to navigate up and down the list of documents. 

 

When viewing a document, it may be desirable to move the file cabinet grid out of the way. 

To get the file cabinet grid out of the way: 

• Hide the grid using the  toolbar button or the keyboard shortcut ALT+B. Use the same process 
to bring the grid back. You can also turn on the Auto Hide Grid preference to automatically hide 

the grid when you view a document. 

• Shrink the grid using the  toolbar button or the keyboard shortcut ALT+N. Use the same 
process to move the grid back. You can also turn on the Auto Shrink Grid preference to 

automatically shrink the grid when you view a document. 
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View Multiple Documents 

To view two or more consecutive documents: 

1. Open a file cabinet and search for documents. (See Search for Documents for instructions.) 

2. Click on the row of the first document you want to view. Hold down the SHIFT key and click on the 

row of the last document you want to view. The selected rows are highlighted in the file cabinet 
grid. 

3. Click View to display the pages of the selected documents. The selected rows are now marked 

with a pale blue background in the file cabinet grid; as you page through the documents, the row of 
the currently displayed document is highlighted. 

To view two or more non-consecutive documents: 

1. Open a file cabinet and search for documents. 

2. Click on the row of the first document you want to view. Hold down the CTRL key and click on the 

row of each other document you want to view. The selected rows are highlighted in the file cabinet 
grid. 

3. Click View to display the pages of the selected documents. The selected rows are now marked 

with a pale blue background in the file cabinet grid; as you page through the documents, the 
currently displayed document is highlighted. 

To view all of the documents returned by a search: 

1. Open a file cabinet and search for documents. 

2. Click Select All. All rows are highlighted in the file cabinet grid. 

3. Click View to display the pages of the selected documents. The selected rows are now marked 

with a pale blue background in the file cabinet grid; as you page through the documents, the 
currently displayed document is highlighted. 
 
Each document is marked with a tab; tabs are listed on the right-hand side of the view window. The 
tab labels are values from a file cabinet field. You can choose which file cabinet field to use as the 
auto-tab label in Feith Control Panel (see Feith Control Panel User Guide for more information). 

You can also select multiple documents on the FDD folder bar, right-click, and select Open to display 

multiple documents. 
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Select a Page 
Once you have selected documents for viewing, the Page Bar buttons are used to move from one page to 
another. To display the page bar, select Page Bar from the View menu. 

The number on the left is the page which you are on currently. The number on the right is the total number 
of pages in the document. 

 

You can move between pages in the document using the left and right arrow buttons. You can also use the 
Page Down key to move forward one page in the document, and the Page Up key to move back one page 
in the document. You may need to click once on the page in the FDD screen to use the Page keys to move 

through the document. 

To skip forward to a specific page: 

1. Highlight the number on the left. 
 

 

2. Type the number of the page you want to go to. 
 

 

3. Hit ENTER. You are taken to the entered page. 

Tip: The up and down arrow buttons are used to navigate documents in the list. See View FDD Documents 

for more information. 
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Reorder Pages 
Use the reorder function to rearrange pages within a document. 

1. View a document. 

2. Click the Reorder button in the Page Control Bar at the top of the FDD screen. The Reorder 
Pages window opens. 

3. In the Move page number field, type the number of the page you want to re-order. 

 

 

4. Select whether to insert the selected page before or after another page. 

5. In the Before/After page number field, type the number of the page that the other page will be 
moved next to (whether before or after). 

 

 
  

6. Click OK. The pages are reordered. 

  

Note: This feature cannot be used while viewing multiple documents. 
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Magnify a Page 
The Magnify option allows you to zoom in on a portion of a document to view it in greater detail. It works like 

a magnifying glass, enlarging document images within a window as you drag your mouse over them. 
Magnify can only enlarge image pages (not text or GOS pages). 

To magnify an image, follow these steps: 

1. Make sure that the document you wish to magnify is displayed in the FDD main window. 

2. Click to open the Magnify menu. The Magnifier window opens: 

 

 

3. If the Magnifier window does not appear, click the left mouse button to bring it to the front. 

4. If the Magnifier window covers the image, resize or move it so that you can view the entire 

document. 

5. Place the mouse pointer on the part of the original image that you want to magnify and press and 
hold down the left mouse button. 

6. The area you select will be displayed in the Magnifier window. By holding down the left mouse 

button and moving the pointer around the original image, you can change the area that is shown in 
the Magnifier window. When you have selected the area you wish to enlarge, release the mouse 

button. 

  

To make the magnified image bigger or smaller: 

1. From the Magnifier window, select Scale, then select a scale of magnification. The magnified 

image is redisplayed at the selected scale. 

2. To save the scale selection, select Save Preference from the Scale menu. 

  

To keep the magnifier on permanently: 

1. From the Admin menu, select Preferences, then select Misc. 

2. Select the Magnifier Stays ON option. 

3. Click OK to save your changes. 
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Rotate a Page or Document 
Use the rotation options to rotate image pages. This may be useful if pages are scanned into FDD upside-
down. Rotation can be done when viewing or indexing pages. Once the pages are rotated, they are stored 
with the new rotation and re-displayed. 

To rotate a page using the Rotate Page menu options: 

1. Display the page. 

2. From the Rotate menu, select Rotate Page. 

3. From the submenu, select 90° Right, 180° Flip or 90° Left. 

  

To rotate a page using the rotate toolbar buttons: 

1. Display the page. 

2. Click one of the rotate toolbar buttons:  (rotates 90° right) or  (rotates 90° left). 

  

To rotate a document: 

1. Display the document. 

2. From the Rotate menu, select Rotate Document. 

3. From the submenu, select 90° Right, 180° Flip or 90° Left. 
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Bookmark a Page 
While you have an image displayed in FDD, you can create a bookmark to the page. The next time you use 
FDD, you can go directly to the document you were working on by viewing the bookmarked page. 

To bookmark a page: 

1. Display a page in FDD. 

2. Right-click on the page and select New Bookmark. The New Bookmark window opens. 

3. Enter a Title for the bookmark. 

4. Choose the group you want to have Access to the bookmark. If you only want yourself to see the 

bookmark, choose your user instead. 

5. Click OK. The bookmark is saved. 

  

To view a bookmarked page: 

• In the Bookmarks section on the folder bar, double-click the desired view bookmark. The 

bookmarked page displays. 

  

To delete a bookmark: 

• In the Bookmarks section on the folder bar, right-click the bookmark and select Delete Bookmark. 

The bookmark is deleted. 
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View General Objects 
General Objects (GOS) are Windows-type electronic files stored in FDD, such as word-processing 
documents or spreadsheets. 

Tip: If you want to convert a text or image GOS page to the native FDD format, see Convert Page from 

GOS for more information. 

  

View GOS Pages 

To view a GOS page: 

1. View the GOS page in FDD. The GOS header displays in the FDD window, displaying information 
including the file name. The GOS header looks like this: 
 

 

2. Double-click the page. The GOS page is launched in the application that is associated with its file 
type in Windows. This might be the application that was used to create the file (e.g., Microsoft 
Word™ for a word-processing document) or a third-party viewing application. 

Note that GOS files with executable extensions (.exe, .com, .bat, .pif, .scr, .dll) are not launched from FDD. 

  

Display GOS as OLE 

The Display GOS as OLE option forces FDD to attempt to automatically display GOS objects inside the 

FDD window. 

To enable the automatic GOS display: 

1. From the Admin menu, select Preferences. The Preferences window opens. 

2. Select the Auto Display tab. 

3. Check the Display GOS as OLE option. 

4. Optionally check the Full PDF Reader option. The Full PDF Reader option is recommended if you 

are viewing PDF files with Adobe Reader 7 or newer. 
 
Note: If a PDF is still not viewable with this option turned on, confirm the Display PDF in browser 

setting is turned on in Adobe. 

5. Click OK to save the preferences. 

 
Note that when a GOS is displayed as an OLE, you can launch it in its associated application. To 
do this, view the page then hold down the CTRL key and double-click the page. 
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View COLD Document 

Note: These instructions refer to the optional product FDD COLD. 

COLD pages are stored in FDD as text only, although they often contain information that is printed in a form 
with lines and other graphics. FDD allows you to associate the text page with an overlay image, which 
makes the page appear as it would in printed form. For more information on COLD, see Optional 
Components. For more information on overlays, see Overlays. 

Search for a COLD document as you would any other type of document, using a file cabinet search. You 
can move through the pages of a document as you would a multi-page scanned document, using the arrow 
buttons or the Page Up and Page Down keys. 

Because COLD reports often have many pages, looking for specific information in those reports can be 
tedious and time-consuming. Use the Find option to search for any string of characters embedded in the 

reports. 

To use Find to search for text in a COLD report: 

1. Display the COLD report in FDD. 

2. Select Find from the Edit menu. The Find dialog opens. 

3. Type your search criteria in the Find What text box. 

 
Check the Match Case option to perform a case-sensitive search. 

 
Select the Down option to search forward in the document from the current page. Select the Up 

option to search backwards. 

4. Click the Find Next button to begin searching. 

5. Click the Find Next button to find the next occurrence of the search value. 

If your search criteria is found in the document, the word(s) is highlighted. If your search criteria cannot be 
found in the document, the message "No Occurrence Found" displays. 
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View Document in New Image Window 
A document can be viewed in a new image window ("pop-up" window). This feature allows multiple 
documents to be opened at one time. 

To open a document in a new image window: 

1. View the document following the standard view procedure. See View FDD Documents for more 
information. 

2. Select New Image Window from the File menu. The document opens in a new image window. 

 
The new image window can also be opened by CTRL+double-clicking the document icon in the file 
cabinet grid. 

3. Repeat the process to open other documents in new image windows, if desired. 

The new image window contains a page bar and a page control bar (see The Toolbars for more 
information). Page notes are listed in the page control bar. A Print option is available under the File menu. 
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Document Preview 
A preview option is available for batches and documents on the folder bar, in the file cabinet grid, and in the 
Work to Do window. If the option is enabled, the first page of a document (or batch) displays in a preview 
window on mouse-over of the document icon. This feature will display all page types except Forms iQ and 
XML pages. 

To enable Batch Preview for a bin on the folder bar: 

• Right-click a bin on the folder bar and select Batch Preview. 

  

To enable Document Preview for a file cabinet on the folder bar: 

• Right-click a file cabinet on the folder bar and select Document Preview. 

  

To enable Document Preview for a file cabinet grid: 

• Right-click the file cabinet grid and select Preferences>Document Preview. 

  

To enable Document Preview for a workflow task in the Work to Do grid: 

1. Select a task in the Work to Do grid. 

2. Right-click the work item list in the bottom pane of the Work to Do grid and select Document 
Preview. 
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Minipages 

Minipage Basics 

The Show All button displays the pages of a document in miniature. 

  

Display Minipages 

To display images in minipages: 

1. View one or more documents in the FDD window. 

2. Click the Show All button on the page control bar. The Minipages window opens. 
 
Note: Graphic and highlight notes must be set to Auto Display in order to appear in minipages. 

 

 
 
If you are viewing multiple documents in minipages, each document is marked with a tab. The tab 
labels are values from a file cabinet field. You can choose which file cabinet field to use as the 
auto-tab label in Feith Control Panel (see Feith Control Panel User Guide for more information). 

3. Use the scroll bars on the right side and bottom of the minipages window to find the page you want 
to view. 
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4. Double-click the page you wish to view. The image will be shown as a full-size page in the FDD 
view window. 

5. When your image is displayed in the FDD view window, the minipage window will minimize 
automatically if the Auto Hide Minipages preference is on. 

When displaying a large number of documents in minipages, it is recommended that the per scale 
percentage be changed to 10% for quicker loading (see Minipage Preferences for instruction on changing 
percentage). 

  

Display Minipages in Sets 

When viewing larger documents, it is possible to limit the number of pages that display in a single minipage 
window. This is specified in the Page(s) per Window setting; see Minipage Preferences for instructions. 

If the total number of pages in a document is greater than the Pages Per Window setting, multiple minipage 

sets are created. Each set created contains the maximum number of pages per window. These sets are 
listed in the More menu of the Minipages window; each set is numbered and indicates the page range it 

contains. 

To view a mini page set: 

1. View one or more documents in the FDD window. 

2. Click the Show All button on the page control bar. The first minipage set is displayed in the 
Minipages window. 

3. Click to display the More menu. The additional minipage sets are listed. 

 
If all pages of the document(s) are contained in the first minipage set, the number "1" is the only 
listing in the More menu. 

4. Choose the desired set of minipages. The selected set displays in the Minipages window. 

  

Keyboard Shortcuts 

You can also use keyboard shortcuts to view different minipage sets. 

To view the next set of minipages: 

• Simultaneously press the Shift key and the Page Down key. 

To view the previous set of minipages: 

• Simultaneously press the Shift key and the Page Up key. 
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Minipage Preferences 

You can customize the way minipages display by adjusting the minipage preferences. 

To change the minipages settings: 

1. From the Admin menu, select Preferences. 

2. Click the Minipages tab. 

3. In the Number of pages per row field, type the number of minipages you want to be displayed per 

row. 

4. In the First page scale percentage field, type the desired minipage percentage size (percentage 

is based on the size of the first page). 

5. In the Page(s) per window field, type the number of minipages to display per window. 

6. Click OK to save the changes. 

  

For example, the following settings will display minipages two pages per row, at half size, in sets of 20 
pages: 

• 2 pages per row 

• 50.00 first page scale percentage 

• 20 pages per window 
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Select Minipages 

You can select any number of minipages. 

SELECTION KEYSTROKES INSTRUCTIONS 

Single page click Click on the page. The page is selected. 

 

Section of pages SHIFT + click Select a page, then press and hold the SHIFT key and click 

another page. Both pages and all pages in between are selected. 
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Column of pages CTRL + ALT + 
click 

Select a page, then press and hold the CTRL key and the ALT key 

and click another page. Both pages and the column between them 
are selected. 

 

Non-consecutive 
pages 

CTRL + click Select a page, then press and hold the CTRL key and click another 

page. Both pages are selected. 
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Minipage Functions 

You can perform several functions when viewing pages as minipages. 

To reorder pages: 

1. Click a page to select it. 

2. Drag the page in front of another page and release the mouse. The page is moved. 
 

 

This option is disabled when multiple documents are viewed in minipages. 

  

To view image information: 

• Right-click on a page and select Image Information. The Image Information window opens. 

This option is disabled if multiple pages are selected. 

  

To view page audits: 

• Right-click on a page and select Page Audit. The Page History window opens. 

This option is disabled if multiple pages are selected. 

  

  



View Documents 

FDD Client 9.2 User Guide     135 

To print: 

1. Select a single page or multiple pages. 

2. Right-click and select Print. The Additional Print Options dialog opens; select any options. Click 
OK to print. 

  

To add pages to the document: 

1. Right-click on any page and select Add Page; select either Scan or Import Files. 

2. Add the page: 

• If you are adding by Scan, the scanner's twain interface opens. Scan the pages you want 

to add and exit the twain interface. The page is appended to the document. 

• If you are adding by Import Files, the File Open window opens. Browse to find the file 
you want to add and click Open. The page is appended to the document. 

This option is disabled when multiple documents are viewed in minipages. 

  

To add a section to a page: 

• Right-click on a page and select Add Section. A section tab is added to the page. 

 
See Document Sections for more information. 

  

To index a batch: 

1. Select a single page or multiple pages. 

2. Right-click and select Index. The Index Selected Pages window opens. 

3. Select the file cabinet to index into. 

4. If desired, check the Whole Document option (to select the entire batch) and/or the Delete After 
Index option (to delete the selected pages after indexing). Check the Save Current Options box to 
save the settings. 

5. Click OK. The selected file cabinet opens. 

6. Enter index values and click Index. The batch is indexed. 

This option is only available when viewing minipages for a batch. 

  

To re-index a document: 

1. Select a single page or multiple pages. 

2. Right-click and select Re-Index. The Index Selected Pages window opens. 

3. Select the file cabinet to re-index into. 

4. If desired, check the Whole Document option (to select the entire document) and/or the Delete 
After Index option (to delete the selected pages after re-indexing). Check the Save Current 
Options box to save the settings. 

5. Click OK. The selected file cabinet opens; index values are retained for matching fields. 

6. Enter (or modify) index values and click Index. The document is re-indexed. 

This option is only available when viewing minipages for a single indexed document. 

(Note this option is not available from workflow; to re-index, you must view a document from its base file 
cabinet.) 
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To route pages to a bin: 

1. Select a single page or multiple pages. 

2. Right-click and select Route To. The Route Selected Pages window opens. 

3. Select a bin or existing batch and enter a batch name. 

4. Select desired routing options such as Whole Document, Delete After Route, or Priority. 

5. Click OK. The pages are routed. 

See Route a Document for more information. 

  

To export pages: 

1. Select a single page or multiple pages. 

2. Right-click and select Export Pages. The selected pages are exported in PDF format. 

This feature requires WebFDD. In addition, this option is not supported for GOS pages or pages with 
redactions. 

  

To send pages: 

1. Select a single page or multiple pages. 

2. Right-click and select Send Pages. A Verify Attachments prompt opens, indicating the size of the 

attachments to be sent. 

3. Click OK to the Verify Attachments prompt to proceed. (To cancel, click Cancel.) A new message 

opens in your default mail client. The selected page is attached to the message in PDF format. 

4. Address and send the message. 

This feature requires WebFDD. In addition, this option is not supported for GOS pages or pages with 
redactions. 

  

To delete pages: 

1. Select a single page or multiple pages. 

2. Right-click and select Delete Page. The pages are deleted. 

  

To rotate pages: 

1. Select a single page or multiple pages. 

2. Right-click and select 90° Right, 180° Flip or 90° Left. The pages are rotated. 

Only images can be rotated. This option is disabled if none of the selected pages are images. 
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Modify Index Values 
Document index values, also referred to as document metadata, can be modified by users with the 
appropriate task and resource permissions. Modification may be necessary to correct an indexing mistake or 
to enter new information for a document. 

  

Modify Index Values 

To modify the index values of a document: 

1. Open a file cabinet and search for the documents you want to modify. (See Search for Documents 
for instructions.) 
 

 

2. Click the Modify button in the file cabinet grid. The grid enters edit mode, and the cells turn pale 

blue to indicate that a change can be made in any editable cell. The currently selected row is 
highlighted. 
 

 

3. Enter or change a value in any cell. Click in a cell to start typing. There are many options for 
modifying index values: 

• Type into the fields. 

• Use the TAB key or the right arrow key to move from one field to the next. Use 
SHIFT+TAB or the left arrow key to move back to the left. To move to the next row, use 
the ENTER key; you can also use the up and down arrow keys to move up and down the 

rows. 

• New field values are entered in a blue font, so you can track your changes. 
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• When you change row selection, you are warned if any of the values entered in the 
previously selected row are invalid (e.g., a string value was entered in a date field). The 
invalid value will display in a red font until modified. 

• If the field has a question mark "?" in the header, right-click the header to choose from a 
list of suggested values in the Field Look Up dialog. Alternatively, you may select a 
lookup value using the Dropdown or Radio style. See Lookup Tables for more 

information. 

• Select from a list of unique values that already exist for that file cabinet field by right-
clicking in the field's column and selecting Distinct Values. See Distinct Values for more 

information. 

• In Highlight Mode on text and TIF pages, highlight a value on the page itself and select a 

field to insert the value. See Highlight Mode for more information. 

• If entering multiple values into a list field, enter each value separated by a semicolon or 

click the  button to add values. See List Fields for more information. 

• Bookmark index values to use them later by right-clicking in the grid and selecting New 
Bookmarks>Index Values. Use an index values bookmark by double-clicking the 

bookmark in the folder bar. See Bookmark Index Values for more information. 

• Note that some index fields may be read-only and you will not be able to enter a value in 
them. 

• Also note that a value of 12:00 AM in a datetime field is stored as 0:00 AM. 
 
 

 

6. Click Apply if you want to save all changes without exiting modify mode. 

7. Click OK if you want to save all changes and exit modify mode. 

8. Click Cancel if you want to discard all unapplied changes and exit modify mode. 
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Fill Column 

When modifying index values, you can quickly fill an entire column with a single value using the file cabinet 
grid right-click menu option Fill Column. 

To fill a column with a value: 

1. Retrieve the documents you want to modify and click the Modify button in the file cabinet grid. The 

grid enters edit mode. 

2. On any row, right-click the column (file cabinet field) you want to edit and select Fill Column. A 

window opens prompting you for the new field value; the window title reflects the selected column 
name. 

3. Enter the new field value. If the file cabinet field has a lookup table, the lookup values appear in a 
drop down list. 

4. Click OK. The new field value is entered in the field in each row in the file cabinet grid. 

 
If the file cabinet field has a lookup table assignment or a field validation that does not allow 
override, verification is done before the column fill is attempted. If the new field value does not 
match the lookup table or field validation, an error message will be returned and you will be 
prompted to edit the value. 

5. Click OK or Apply to save changes. 

  

Keyboard Shortcuts 

The following keyboard shortcuts are respected in the FDD file cabinet grid in modify mode. 

SHORTCUT ACTION 

CTRL+Z Undoes typing. 

CTRL+C Copies the selected text. 

CTRL+V Pastes text from the clipboard. 

F2 Selects the current cell for editing and places the cursor at the right of the 
existing value. 

When the current cell is active, the following keyboard shortcuts are supported: 

Right arrow key Moves focus to the right within the cell. 

Left arrow key Moves focus to the left within the cell. 

ENTER Saves the changes to the field value and returns to the 
regular edit mode. 

ESC Discards the changes to the field value and returns to the 
regular edit mode. 

 

TAB Moves focus to the cell to the right. 

SHIFT+TAB Moves focus to the cell to the left. 

Right arrow key Moves focus to the cell to the right. 

Left arrow key Moves focus to the cell to the left. 
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Down arrow key Moves focus down a row in the current column. 

Up arrow key Moves focus up a row in the current column. 

CTRL+down 
arrow key 

Opens a drop-down lookup list. (If the field has a lookup table and if the lookup 
edit style is set to drop-down.) 

Within the drop-down lookup list, the following keyboard shortcuts are supported: 

Down arrow 
key 

Moves focus down in the drop-down lookup list. 

Up arrow key Moves focus up in the drop-down lookup list. 

ENTER Populates the field with the selected value. 

ESC Closes the drop-down lookup list. 
 

ENTER Moves focus down a row in the current column. 

ESC Discards changes. 
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Route a Document 
Route a batch or document to move or copy the pages to a bin. Routing is similar to cutting (or copying) and 
pasting. 

To route a batch or document: 

1. View a batch or document. 

2. Click the Route To button in the page control bar. The Route to Bin/Batch dialog opens. 

 

 

3. Select a bin from the Existing Bins list. Use CTRL+click or SHIFT+click to select multiple bins. 

4. Select any of the following Route Options: 

• New Batch: Creates a new batch with the routed pages. Enter a New Batch Name if 

desired (the default is either 1) the original batch name if routing from a bin, or 2) the first 
column index value if routing from a file cabinet). Leave the option unchecked to add the 
routed pages to an existing batch. Select a batch from the Existing Batch drop-down list 

and the routed pages will be appended to the batch. 

• Whole Document: Routes the entire document. To route a page range, leave Whole 
Document unchecked and enter a range in the From Page...To Page fields. 

• Delete After Route: Deletes the batch/document from the current bin or file cabinet. 

• Create New Pages: Creates new pages with new internal IDs in the routed 

batch/document. 
 
Note: If you are routing to the UTR bin, the Create New Pages and Delete After Route 
options are disabled (unless you are routing from the UTR_Rejects bin, in which case the 
Delete After Route option is enabled). 

5. Assign a Priority. (Batch priority is assigned on a scale of 1 to 9, with 1 being the highest priority.) 

6. If desired, check the Save Current option to retain all of the selections. The next time you open the 
Route to Bin/Batch dialog, these saved options will be set by default. 

7. Click OK. The pages are routed. 
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Reindex a Document 
Reindex a document to move or copy the pages to another file cabinet. Reindexing is similar to cutting (or 
copying) and pasting. 

To reindex a document: 

1. View the document. 

2. Click the Reindex button in the page control bar. The Index Into Another File Cabinet dialog 

opens. 
 

 

3. Select a file cabinet from the Select File Cabinet list. 

4. Select any of the following Index Options: 

• Whole Document: If selected, the entire document will be reindexed. 

• From Page...To Page...: If a page range is entered, only the pages in this range will be 

reindexed. 

• Delete After Index: If selected, the original document will be deleted after reindex. (Note: 

Only the reindexed pages will be deleted if a page range is reindexed.) 

• Create New Pages: Creates new pages with new internal IDs in the reindexed document. 

• Copy Notes to New Pages: If you choose to create new pages, optionally check this 

option on to copy the page notes from the original pages to the new pages. 

• Save Current Options: If selected, the current settings will be retained. The next time you 

reindex, the saved options will be set by default. 

5. Click OK. The selected file cabinet grid is opened. 

6. Enter indexing values for the new document. If the file cabinet into which you are reindexing has 
any fields in common with the original file cabinet, the document's index values are copied into 
these fields by default. 
 
You can also search for an existing document. If an existing document is selected during reindex, 
the pages will be appended to this document. 

7. Click Index. The new document is created and you are returned to the original file cabinet grid. 
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Move Documents 
Use the FDD folder bar or file cabinet grid right-click context menu to move documents around quickly 
between different bins and file cabinets. Cut/Copy and Paste are similar to Reindex and Route. 

  

Move Documents Using File Cabinet Menu 

To cut documents: 

1. Select one or more documents in a file cabinet. Select multiple documents using CTRL+click or 
SHIFT+click. 

2. Right-click a selected document and select Cut. The document's pages are cut to the clipboard. 

The original document(s) will not be removed until you do a paste. 

  

To copy documents: 

1. Select one or more documents in a file cabinet. Select multiple documents using CTRL+click or 
SHIFT+click. 

2. Right-click a selected document and select Copy>Copy Selected Documents. The document's 

pages are copied to the clipboard. 

  

To paste cut/copied documents into an existing document: 

• Right-click the desired document and select Paste to this Document/Folder. The pages on the 

clipboard are added to the document. 

  

To paste cut/copied documents as a new document: 

1. Go to the desired file cabinet and do a search. 

2. Right-click on any document and select Paste as New Document. You are prompted to enter 

index values. 

3. Enter index values for the new document and click Index. The new document is created with the 

pages from the clipboard. 

  

  

Move Batches and Documents Using Folder Bar 

To cut a batch or document: 

1. Select one or more batches in a bin or documents in a file cabinet. Select multiple 
batches/documents using CTRL+click or SHIFT+click. 

2. Right-click a selected batch/document and select Cut. The batch's/document's pages are cut to the 

clipboard. The original batch(es)/document(s) will not be removed until you do a paste. 

  

To copy a batch or document: 

1. Select one or more batches in a bin or documents in a file cabinet. Select multiple 
batches/documents using CTRL+click or SHIFT+click. 

2. Right-click a selected batch/document and select Copy. The batch's/document's pages are copied 

to the clipboard. 
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To paste cut/copied batches or documents into an existing batch/document: 

• Right-click the desired batch or document and select Paste. The pages on the clipboard are added 

to the batch/document. 

  

To paste cut/copied batches or documents as a new batch/document: 

1. Right-click the desired bin or file cabinet and select Paste. 

 
If you moved a batch from one bin to another, it will keep its batch name. If you moved a document 
from a file cabinet to a bin, the new batch is named with the current date and time. If you moved 
multiple batches/documents, they will be retained as multiple batches in the destination bin. 

2. If you are pasting on a file cabinet, you are prompted to enter index values. Enter index values for 
the new document and click Index. The new document is created with the pages from the 

clipboard. 
 
If you moved multiple batches/documents, they will be combined into one document in the 
destination file cabinet. 
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Delete Pages and Documents 
  

Delete Pages 

To delete a page from a document: 

1. View the document. 
 
If you are viewing a multi-page document, use the page bar at the lower left-hand corner of the 
FDD screen to select the page you wish to delete. 

2. Press the Delete Page button in the page control bar. 

3. If prompted, click OK to the warning. The page is deleted. 

Note that documents are retained as 0-page documents when the last page is deleted. 

  

Delete Documents 

Documents can be deleted from either the file cabinet grid or the folder bar. 

To delete a single document from the file cabinet grid: 

1. Search the file cabinet that contains the document. (See Search for Documents for instructions.) 

2. Right-click on the document row and select Delete Selected Rows. 

3. If prompted, click OK to the delete warning. The document is deleted and is removed from the file 

cabinet. 

To delete multiple documents from the file cabinet grid: 

1. Search the file cabinet that contains the document. (See Search for Documents for instructions.) 

2. Select multiple documents by holding down the CTRL key while clicking on the rows. The selected 

documents are highlighted. 

3. Right-click one of the selected documents and select Delete Selected Rows from the menu. 

4. If prompted, click OK to the delete warning. The documents are deleted and are removed from the 

file cabinet. 

To delete documents from the folder bar: 

1. Display the folder bar by selecting Folder Bar from the View menu. 

2. Double-click the file cabinet icon on the folder bar. The file cabinet grid opens. 

3. Search the file cabinet. (See Search for Documents for instructions.) A listing of the documents 
meeting the search criteria displays on the folder bar, in addition to displaying in the file cabinet 
grid. 

4. Select the document on the folder bar. Select multiple documents by holding down the CTRL 

button while clicking the document names. 

5. Right-click the selection and select Delete from the menu. 

6. If prompted, click OK to the delete warning. The document is deleted. 
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Leaps 
A leap retrieves related documents from another file cabinet or a workflow task. 

  

Predefined Leaps 

There are five types of Predefined leaps: 

• Application leap: Sends keystrokes to an external application. 

• File Cabinet leap: Searches a file cabinet for related documents. 

• Highlight leap: Searches a file cabinet on a word or phrase that has been highlighted and copied 

to your clipboard. 

• SQL leap: Performs a SQL (Structured Query Language) query. The query can include file cabinet 

field values. 

• URL leap: Opens a browser window and goes to a URL. The URL can include file cabinet field 

values. 

Predefined leaps are configured by an administrator in Feith Control Panel. See Feith Control Panel User 
Guide for more information. 

To perform an application leap: 

1. Retrieve a document in either a file cabinet or a workflow task. 

2. Open the Predefined Leaps window using one of the following methods: 

• If you are in a file cabinet, right-click the document in the file cabinet grid and select 
Leaps>Predefined Leaps. 

• If you are in a workflow task, select Leaps>Predefined Leaps from the Details menu or 

click the Predefined Leaps  button. 

3. Select an Application leap from the list. 

4. Click OK. The application leap is executed, sending keystrokes to the external application. 

  

To perform a file cabinet leap: 

1. Retrieve a document in either a file cabinet or a workflow task. 

2. Open the Predefined Leaps window using one of the following methods: 

• If you are in a file cabinet, right-click the document in the file cabinet grid and select 
Leaps>Predefined Leaps. 

• If you are in a workflow task, select Leaps>Predefined Leaps from the Details menu or 

click the Predefined Leaps  button. 

3. Select a File Cabinet leap from the list. 

4. Click OK. The file cabinet leap is executed, opening the leapt-to file cabinet and performing a 

search for related documents. 
 
You can view any document from the file cabinet. The document opens in a new image window 
("pop-up" window); see View Document in New Image Window for more information. You can also 
select multiple documents in the leap grid and click View to open them all in the pop-up window. 

5. Close the file cabinet grid to return to the original file cabinet or workflow task. 
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To perform a highlight leap: 

1. Retrieve a document in either a file cabinet or a workflow task. 

2. View the document. 

3. Click and drag on the page to draw select the value you want to use in the leap (the Highlight 

Mode  button must be turned on). See Highlight Mode for more information. 

 
The page must be a text page or TIF page to be highlighted. If the page is a TIF, the TIF must be 
either monochrome or grayscale. 

4. Upon releasing the mouse button after highlighting, a list of the available leaps displays. 

5. Select a leap from the list. 

6. The highlight leap is executed, opening the leapt-to file cabinet and performing a search for related 
documents based on the highlighted value. 
 
View any document from the file cabinet. The document opens in a new image window ("pop-up" 
window); see View Document in New Image Window for more information. You can also select 
multiple documents in the leap grid and click View to open them all in the pop-up window. 

7. Close the file cabinet grid to return to the original file cabinet or workflow task. 

  

To perform a SQL Leap: 

1. Retrieve a document in either a file cabinet or a workflow task. 

2. Open the Predefined Leaps window using one of the following methods: 

• If you are in a file cabinet, right-click the document in the file cabinet grid and select 
Leaps>Predefined Leaps. 

• If you are in a workflow task, select Leaps>Predefined Leaps from the Details menu or 

click the Predefined Leaps  button. 

3. Select a SQL Leap from the list. 

4. Click OK. The SQL leap is executed, displaying the query's results in the SQL Leap grid. 

  

To perform a URL Leap: 

1. Retrieve a document in either a file cabinet or a workflow task. 

2. Open the Predefined Leaps window using one of the following methods: 

• If you are in a file cabinet, right-click the document in the file cabinet grid and select 
Leaps>Predefined Leaps. 

• If you are in a workflow task, select Leaps>Predefined Leaps from the Details menu or 

click the Predefined Leaps  button. 

• If you want to leap based on a value on the page, view the page and highlight the desired 

value (the Highlight Mode  button must be turned on). 

 
The page must be a text page or TIF page to be highlighted. If the page is a TIF, the TIF 
must be either monochrome or grayscale. See Highlight Mode for more information. 

3. Select a URL Leap from the list. 

4. Click OK. The URL leap is executed, opening a browser window and navigating to the configured 

URL. 
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There are a couple other ways to execute predefined leaps: 

• With the Highlight Mode  button on, highlight or lasso a value directly on a text page or TIF 

page (the TIF must be either monochrome or grayscale). A list of available highlight leaps and URL 
leaps displays, from which you can select the desired leap. See Highlight Mode for more 
information. 

• Some predefined leaps can also be associated with a specific file cabinet field, enabling you to 
simply double-click the field in the file cabinet to execute the leap. Associated leaps can be file 
cabinet leaps, SQL leaps, or URL leaps, and are configured in Feith Control Panel (see Feith 
Control Panel User Guide for more information). 

  

Dynamic Leaps 

The fields of a file cabinet may exist in other file cabinets. Dynamic leaps are automatically generated and 
allow you to search in file cabinets with the same field names. 

To open the dynamic leap list from a file cabinet: 

1. Retrieve a document in a file cabinet. 

2. Right-click in a specific field and select Leaps>Dynamic Leaps. The Dynamic Leaps dialog 

opens, showing the dynamic leaps for the selected field name. 

3. Select a dynamic leap and click OK. A file cabinet grid opens, listing documents related to the 

original document. View any document from the file cabinet. 

To open the dynamic leap list from a workflow task: 

1. Retrieve a document in a workflow task. 

2. Click inside one of the fields. 

3. Select Details>Leaps>Dynamic Leaps. The Dynamic Leaps dialog opens, showing the dynamic 

leaps for the selected field name. 

4. Select a dynamic leap and click OK. The file cabinet grid opens, listing documents related to the 

original document. View any document from the file cabinet. 

  

Document Leaps 

A single document may exist in many locations in FDD, such as a file cabinet, virtual file cabinet, or workflow 
task. A document leap takes you from one location of the document to another. Document leaps are 
automatically generated. 

To perform a document leap: 

1. Retrieve a document in a file cabinet or workflow task. 

2. Initiate the leap using one of the following methods: 
 
If you are in a file cabinet, right-click the document in the file cabinet grid and select Leaps>Where 
Is It. 

 
If you are in a workflow task, select Details>Leaps>Where Is It. 

3. The Where Else Is It dialog opens. Select the desired location from the leap list. 

4. Click OK. You are taken to the selected location and the document is retrieved. 
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Document Sections 
Sections can be added to a document for quicker navigation of the document and for purposes of printing, e-
mailing, and exporting a portion of the document. 

  

Create Sections 

To create a section: 

1. View the document and go to the page you want to be at the beginning of the section. 

2. Select Add Document Section from the Edit menu. The Add Document Section dialog opens. 

3. Enter the name of the section in the Section Tab Label field. 

4. You can choose to insert a page at the beginning of the section by checking Add Optional Section 
Page. Options for the section page include: 

• Select an overlay to display on the page. 

• Enter text in the Section Page Text field to display on the page. 

If Add Optional Section Page is disabled, you do not have permission to add a page to a 

document. 
 

 

5. Click OK. You will see a tab for the section you created appear in the lower right of the FDD view 

window. 

6. Create additional sections as desired. 

Once you have finished adding sections, you will be able to navigate the document by the section tabs. 

If you click Show All to view the document in Minipages, a section label will appear above the first page of 

each section. 
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View Sections 

To view an individual section: 

1. Do a search for the document that contains the section. 

2. View the document. Next to the document's icon in the folder bar, a plus sign  will appear. 
Click the plus sign. The document sections will be listed in the folder bar. 
 

 

3. Right-click the section icon and select Open to view the section. The section will display in the FDD 

view window. 

You can click Show All to display the section in Minipages. 

  

Delete Sections 

To delete a section: 

1. View the document and go to the first page of the section you want to delete. 

2. Select Remove Section Tab from the Edit menu. The section will be deleted. 

Note that if you selected Add Optional Page Section when creating the section, the inserted page is not 

removed when you delete the section. If you want to delete the page, the process is described in Delete 
Pages and Documents. 

  

Print, E-mail, and Export Sections 

To print, e-mail, or export a document section: 

1. View the section. 

2. Proceed to print, e-mail, or export the section as you would normally for a document. See the 
following topics for more information: 

• Print Documents 

• E-mail from FDD, see section "To e-mail a document". 

• Export Documents 

Note: A section cannot be exported on its own as a PDF. If you export a section as a PDF, the exported file 

will contain the entire document. 

  

  



Manage Documents 

FDD Client 9.2 User Guide     152 

Folders 
Folders can be used to organize related documents in one location. Folders reside in file cabinets, similar to 

documents, but can contain documents from across file cabinets. 

Like documents, folders are assigned index values. The index values identify the folder and allow for future 
retrieval. 

To create a folder: 

1. Open a file cabinet. 

2. Right-click in the grid and select Index New>Folder (Empty). The title of the grid changes to New 
Index for File Cabinet. 

 
Note that the Maintain Folders task permission is required to create folders. If you do not have this 
task permission, the Folder (Empty) menu option will be disabled. 

3. Enter the index values for the folder. 

4. Click OK. The folder is created. 

 

 

  

Add Documents to Folders 

To add an existing document to a folder using the file cabinet menu: 

1. Retrieve the document(s) in its file cabinet. 

2. Select one or more documents in a file cabinet. Select multiple documents using CTRL+click or 
SHIFT+click. 

3. Right-click a selected document and select Copy>Copy Selected Documents. The document's 

pages are copied to the clipboard. 

4. Retrieve the folder in its file cabinet. 

5. Right-click the desired folder and select Paste to this Document/Folder. The pages on the 

clipboard are added to the folder. 

  

To add an existing document to a folder using the folder bar: 

1. Display the folder bar (select View>Folder Bar). 

2. Retrieve the document in its file cabinet. 

3. On the folder bar, right-click the document and select Copy. 

4. Retrieve the folder in its file cabinet. 

5. On the folder bar, right-click the folder and select Paste. The document is added to the folder. 

 
Note that batches cannot be added to folders. 
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To add a document to a folder during indexing: 

1. Select the Index menu. The Index a Batch grid opens. 

2. Select a bin, file cabinet and batch and click OK. The selected file cabinet grid opens and the 

selected batch is displayed. 

3. Click Clear to clear any default values. 

4. Enter search criteria and click Search. The matching documents and folders are listed in the file 

cabinet. 

5. Select a folder and click Index. A second window opens, prompting you to enter the document 

index values. 

6. Enter the document index values and click Index. The document is indexed into the file cabinet and 

added to the selected folder. 

  

Manage and Delete Folders 

To view the contents of a folder: 

1. Retrieve the folder. 

2. Double-click the folder icon. The file cabinet grid display changes to show the contents of the 
folder. The documents are listed by their index values and are grouped by file cabinet. 

3. To view a document, double-click the document icon. The document is displayed in the FDD 
window. 

4. Click Back to return to the file cabinet grid. 

  

To remove a document from a folder using the file cabinet menu: 

1. Retrieve the folder. 

2. Double-click the folder icon. The file cabinet grid display changes to show the contents of the 
folder. 

3. Select one or more documents in the folder. Select multiple documents using CTRL+click or 
SHIFT+click. 

4. Right-click a selected document and select Remove Selected Rows. The document(s) is removed 

from the folder. 

  

To remove a document from a folder using the folder bar: 

1. Display the folder bar (select View>Folder Bar). 

2. Retrieve the folder. 

3. On the folder bar, double-click to open the folder. 

4. On the folder bar, right-click the document and select Remove. The document is removed from the 

folder. 

  

To delete a folder: 

1. Retrieve the folder. 

2. Right-click the folder and select Delete Selected Rows. The folder is deleted. 

Notes: 

• When a document is deleted from its file cabinet, it is also removed from any folder it was added to. 

• Removing a document from a folder does not delete the document from FDD. The document still 
resides in its file cabinet. 
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Dynamic Folders 
Dynamic Folders can be used to automatically organize related documents in one location. Dynamic 

folders reside in file cabinets, similar to documents, and contain documents from the same file cabinet or 
another file cabinet. 

Like documents, dynamic folders are assigned index values. One or more of these index values are used to 
find the documents the dynamic folder contains. Which index values the dynamic folder matches on is 
determined by a file cabinet leap configured as the Dynamic Folder Leap on the file cabinet in Feith Control 
Panel (see Feith Control Panel User Guide for more information). The content of the dynamic folder 
changes on the fly as the results of the Dynamic Folder Leap change over time. 

To create a dynamic folder: 

1. Open a file cabinet. 

2. Right click in the grid and select Index New>Dynamic Folder. 

3. Enter the index values for the folder. 

4. Click OK. The dynamic folder is created. 

 

 

Documents in the Dynamic Folder 

Dynamic folders automatically find documents based on a file cabinet leap configured as the Dynamic 
Folder Leap set on the file cabinet in Feith Control Panel (see Feith Control Panel User Guide for more 

information). Therefore, it is not necessary to manually add or remove documents from the dynamic folder. 
The content of the dynamic folder changes on the fly as the results of the Dynamic Folder Leap change 

over time. 

  

Manage and Delete Dynamic Folders 

To view the contents of a dynamic folder: 

1. Retrieve the dynamic folder. 

2. Click View. The documents in the dynamic folder display, each document marked with a tab on the 

right-hand side. 

To delete a dynamic folder: 

1. Retrieve the dynamic folder. 

2. Right-click the dynamic folder and select Delete Selected Rows. The dynamic folder is deleted. 

Notes: 

• When a document is deleted from its file cabinet, it is also removed from any dynamic folder it was 
in. 

• When a document no longer appears in the dynamic folder, it may have been deleted or its index 
values may have changed causing it to no longer be returned in the results of the Dynamic Folder 
Leap set on the file cabinet in Feith Control Panel (see Feith Control Panel User Guide for more 

information). 
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Collect Documents 
Collect a document into a collection folder in the Collections Center file cabinet. A collection is a set of 
documents from any file cabinet brought together for your desired purpose, such as eDiscovery or exporting 
them for someone. Note that a document in a collection still exists in its original location, in other words the 
collection "references" the document. 

Notes: 

• If collection features do not appear, you either do not have sufficient permissions. 

• Adding a folder to a collection will result in the folder's documents going into the collection (not the 
folder itself). A collection cannot contain a folder. 

To collect a document: 

1. Search for a document. The search results display. See Search for Documents for more 
information. 

2. Select the desired document by clicking its row. You may select multiple documents to collect. 

3. Right-click the document and select Add to a Collection.  The Add to a Collection window 

opens. 

4. If your system is configured to use document states - such as "Frozen" for the reason of a court 
case - optionally Select a State Reason. Any existing collections with your selection - either "Not 

Frozen" or one of the frozen states - are listed below. 

5. Choose whether you want to put the document(s) in an existing collection or create a new 
collection: 

o Enter a Name for the New Collection: Create a new collection and add the document(s) 

to it. Optionally enter a description as well. 

o Select an Existing Collection: Add the document(s) to an existing collection. Choose the 
Name of the collection to which you want to add the documents. 

 

 

6. Click Assign. The documents are assigned to the collection. 
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View Contents of Collection 

To view the contents of a collection: 

1. Go to the Collections Center file cabinet and search for the desired collection. The search results 

display. See Search for Documents for more information. 

2. View the collection. The collection with all the documents it contains displays. 
 
You may double-click the icon next to a document to view it. 

  

Manage and Delete Collections 

To remove a document from a collection: 

1. Retrieve the collection in the Collections Center file cabinet. 

2. Search for the document you want to remove. 

4. Right-click the document in the file cabinet grid and select Remove Selected Rows. The document 

is removed from the collection. 

To delete a folder: 

1. Retrieve the collection. 

2. If the collection has a frozen state applied, you will not be able to delete it. Remove the frozen state 
by right-clicking the collection and selecting RMA Properties and removing the state in RMA 

Workplace. 

3. Right-click the collection and select Delete Selected Rows. The collection is deleted. 

Notes: 

• When a document is deleted from its file cabinet, it is also removed from any collection it was 
added to. 

• Removing a document from a collection does not delete the document from FDD. The document 
still resides in its file cabinet. 
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Overlays 
An overlay adds to or changes the display of a page. There are two kinds of overlays: 

• An image overlay that is displayed "over" a page, typically a text page, to give the impression that 
you are viewing a completed form. See Create Image Overlay for more information. 

• An XSL overlay that changes the display of an XML page per the formatting dictated by the XSL. 
See Create XSL Overlay for more information. 

Overlays are typically applied to a page automatically (e.g. by COLD), but can be applied manually. See 
Apply Overlay to a Page and Adjust Overlays for more information. 

  

View Overlay 

To view an overlay: 

• Select Overlay from the View menu. The overlay is displayed on the page. (The Overlay option is 

checked when the overlay is displayed.) 

To hide an overlay: 

• Select the Overlay option from the View menu. The overlay is hidden; only the page is shown. 

Example text page with an image overlay: 

 

Overlays display by default when the Always Display Overlay preference is set. To set this preference: 

1. Select Preferences from the Admin menu. 

2. Click on the Auto-Display tab. 

3. Check the Always Display Overlay option and click OK. 
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Adjust Overlay 

To adjust overlays: 

1. Display a page. 

2. Select Adjust Overlays from the Admin menu. The Overlays Settings dialog opens. 

 

 

3. Change any of the following settings: 

• Overlay ID: The ID of the overlay assigned to the page. 

• Font Name: The font of the text on the page. 

• Font Size: The font size of the text on the page. 

• CPI: The number of characters to display per inch. 

• LPI: The number of lines to display per inch. 

• Horizontal Offset: The amount of horizontal offset in inches. 

• Vertical Offset: The amount of vertical offset in inches. 

• Page Width: The page width in inches. 

• Page Height: The page height in inches. 

• Color: Click the Color button to open the color palette and choose a color for the 
overlay display. 

4. Optionally click Apply to view and save the changes without exiting the dialog. 

5. Click Save to save changes and exit the dialog. 

Note that the Adjust Overlays menu option is disabled when viewing GOS pages. Also, the Font and 
Dimensions settings are disabled in the Adjust Overlays dialog when viewing image pages. 
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Apply Overlay to a Page 

Overlays are typically applied to a page automatically (e.g. by COLD), but can be applied manually. 

To apply an overlay when acquiring pages: 

1. On the scan or import dialog, choose the overlay from the Overlay ID list. 

2. Acquire the page following the standard procedure (see Introduction to Scanning and Importing for 
instructions). The overlay is applied. 

To apply an overlay to an existing page, use the Adjust Overlays option located in the Admin menu. See 

Adjust Overlays for more information. 

  

Create Image Overlay 

Image overlays are stored in the Overlays file cabinet. 

To create an image overlay: 

1. Scan or import the overlay into FDD. (See Introduction to Scanning and Importing for instructions.) 

2. Index the overlay into the Overlays file cabinet, entering values in the following fields: 

• overlay_name: The name of the overlay. 

• overlay_id: The unique id number for the overlay. 

• overlay_type: The overlay type. Enter "Image". 

3. Optionally enter values in the following fields to affect the display of the text on the pages to which 
the overlay is applied: 

• font_name: The font of the text on the page to which the overlay is applied. 

• font_size: The font size of the text on the page to which the overlay is applied (e.g. 12). 

• cpi: The number of characters to display per inch (e.g. 10). 

• lpi: The number of lines to display per inch (e.g. 6). 

• xtextoffset: The amount of horizontal offset (e.g. 0). 

• ytextoffset: The amount of vertical offset (e.g. 0). 

• paper_width: The page width in inches (e.g. 8.5). 

• paper_height: The page height in inches (e.g. 11). 

4. Optionally enter the color for the overlay display (e.g. 0). 

These settings can be adjusted while you are viewing a text page associated with this overlay. See Adjust 
Overlays for instructions. 

  

Create XSL Overlay 

XSL overlays can be stored in the Overlays file cabinet or remotely. 

To create an XSL overlay stored in the Overlays file cabinet: 

• Index the overlay into the Overlays file cabinet, entering values in the following fields: 

o overlay_name: The name of the overlay. 

o overlay_id: The unique id number for the overlay. 

o overlay_type: The overlay type. Enter "XSL". 

o filename: The XSL file name. 
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To create an XSL overlay stored remotely: 

1. Create an empty row in the Overlays file cabinet by right-clicking in the file cabinet grid and 
selected Index New>Document(Empty). This will be a placeholder that points to the remote XSL. 

2. Finish indexing the row, entering values in the following fields: 

• overlay_name: The name of the overlay. 

• overlay_id: The unique id number for the overlay. 

• overlay_type: The overlay type. Enter "XSL". 

• path: The path to the remote XSL. 

• filename: The XSL file name. 

Note the following if your XSL uses images: 

• FDD only renders non-native, GOS images in the XSL overlay (e.g. PNG, GIF, etc). 

• If you are storing the XSL in the overlays file cabinet, you can store the images it uses in the same 
document with the XSL. The XSL should be the first page and the latter pages would be the 
images. 

• When pointing to a remote XSL, make sure the images are referred to with absolute paths in the 
XSL. 
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Replace Page 
You can open a page from FDD and make changes and then a replace page in FDD with a file from your 
local machine. You can also rescan a page. 

Note: Scanning is only supported on FDD scan stations. 

  

Open a Page from FDD 

To open a page from FDD: 

1. View a page in FDD. 

2. Right-click on the page and select Open Page. The Open Page in Application dialog opens. 

3. Click OK to save the page to your machine. The page is opened automatically in an application 

associated with its file type. 
 
At this point, you can edit the file as desired. If you intend to save the edited page back into FDD, 
save the file first. 

  

Replace a Page in FDD 

To replace a page in FDD: 

1. In FDD, right-click on the page you want to replace and select Save Page to FDD. The Save New 
Page dialog opens. 

2. Select the desired file. 

3. Click OK. The page is replaced with the file you selected. 

  

Rescan a Page 

To rescan a page: 

1. View the document in FDD. 

2. Select the Add Page button on the page control bar. The Add Page dialog displays. 

3. Select Rescan Current Page and click OK. Your scanner's twain interface displays. 

4. Scan the page you want to add and exit the twain interface. 
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Convert Page from GOS 
Convert a text or image General Object to the native FDD format so that you can do more with the page, 
such as redacting. This works with pages that are TXT, JPG, and TIF, which may have been stored as GOS 
for one reason or another. 

To convert a page from GOS to native format: 

1. View a text or image page of type TXT, JPG, or TIF. The page displays 
2. Select Edit>Convert GOS Page to Native. A new page in the native FDD format is created in 

place of the old page. Any page notes are copied over to the new page. The old page is deleted. 
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Document Versioning 
  

What is Versioning? 

Versioning allows a user to create multiple versions of the same document. By creating a different version, a 
user can modify a document while retaining a version of it in its original state. 

A versioned document is not another document, it is simply a version of the same document. A versioned 
document can only exist in file cabinets, not bins or workflows. 

Modifications made to a new version are applied to the document as a whole. You cannot edit an individual 
page within the document. You can add, delete, and re-order pages. 

When a versioned document is checked in no one may add, delete, or re-order any pages of that document. 
However, a versioned document can be deleted altogether. 

You may still modify page notes including approval notes. (Remember that a note is associated with an 
individual page; if you create or modify a note this is reflected in all versions.) 

  

How Does Versioning Work? 

When a document is checked-in it is automatically assigned version 1. No one can add, delete, or re-order 
any of its pages. To modify this document a user must checkout a new version. This will create another 
document called version 2. FDD then copies all of version 1’s pages into version 2. You can then modify 
version 2 and then check-in the modified version. During check-in you may enter comments explaining what 
has changed and reason for the change. 

The first version number of a document is version 1. The next version number is 2, then 3 and so on. If 
version 2 is checked out, and version 3 exists, the new version will be added as a branch of version 2 called 
2.1.1. When version 2.1.1 is checked-out the next version will be 2.1.2 then 2.1.3 and so on. If version 2 is 
checked out again and version 3 exists and version 2.1.1 exists, the new version will be 2.2.1. When 2.2.1 is 
checked-out the next version will be 2.2.2 then 2.2.3 and so on. FDD will automatically calculate the version 
numbers and assign them properly. 

 

A versioned document can be labeled. When displaying the version history of a document, you have the 
option to label a version. This is where you can assign small meaningful text to a particular version. 

In the document list, a "V" icon will appear to the left of the document to indicate that it is a versioned 
document. 
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Versioning a Document 

To start a versioned document: 

1. Select a document in the file cabinet grid. 

2. Right-click the document row and select Version Control, then select Version Tree. The 
Versioning dialog opens. 

3. Click OK to start a version tree. The version tree opens; the document is now checked in as 

version 1. 
 

 

  

To check out a version: 

1. Select a document in the file cabinet grid. 

2. Right-click the document row and select Version Control, then select Check Out. The last 

checked in version is checked out. 

If you want to check out a specific version, open the version tree (Version Control>Version Tree), right-
click the version and select Check Out. 

A checked out version is marked by an open folder icon. 

Note: The asterisk (*) denotes the highest checked-in version (the version that will be returned in the file 

cabinet grid). 
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To check in a version: 

1. Select a document in the file cabinet grid. 

2. Right-click the document row and select Version Control, then select Check In. The last checked 

out version is checked in. 

If you want to check in a specific version, open the version tree (Version Control>Version Tree), right-click 
the version and select Check In. 

A checked in version is marked by a closed folder icon. 

Note: The asterisk (*) denotes the highest checked-in version (the version that will be returned in the file 

cabinet grid). 

 

  

To view a version: 

1. Select a document in the file cabinet grid. 

2. Right-click the document row and select Version Control, then select Version Tree. The version 

tree opens. 

3. Right-click the version and select View. 

Note: The asterisk (*) denotes the highest checked-in version (the version that will be returned in the file 

cabinet grid). 
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To add a version comment: 

1. Select a document in the file cabinet grid. 

2. Right-click the document row and select Version Control, then select Version Tree. The version 

tree opens. 

3. Right-click the version and select Comment. The Version Comments dialog opens. 

 

 

4. Enter a subject, choose an access group and enter the comment. 

5. Click Save. The comment is added to the version. 

To view this comment, right-click on the version and select Comment. 

  

To delete a version: 

1. Select a document in the file cabinet grid. 

2. Right-click the document row and select Version Control, then select Version Tree. The version 

tree opens. 

3. Right-click the version and select Delete Version. The selected version is deleted. 

When all versions are deleted, the document is no longer a versioned document. 
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Check In and Check Out 

Use the versioning procedure to check out and check in GOS files to and from your hard drive. Check 
in/check out allows you to edit a GOS file outside of FDD and check in the modified file as a new version. 

To check out a GOS file: 

1. Select the versioned document in the file cabinet grid. (See Versioning a Document for instructions 
on starting a versioned document.) 

2. Right-click the document and select Version Control, then select Check Out. The Check Out 
Document to a Directory dialog opens. 

 

 

3. Browse to select a path and a filename. Choose either Save to disk or Open new file (launches 
file in the external application) and click OK. 

4. The file is checked out and saved to the specified location; edit it as needed. 

Note: This procedure checks out the last checked in version. To check out a specific version, open the 
version tree (Version Control>Version Tree), right-click the version and select Check Out. 

  

To check in a GOS file: 

1. Select the versioned document in the file cabinet grid. 

2. Right-click the document and select Version Control, then select Check In. The Check In 
Document From Directory dialog opens. 

 

 

3. Browse to select the file to check in and click OK. 

4. The file is checked in and displayed in FDD. 

Note: This procedure checks in the last checked out version. To check in a specific version, open the 
version tree (Version Control>Version Tree), right-click the version and select Check In. 

  

To change the default check out directory: 

1. Select Preferences from the Admin menu. The Preferences dialog opens. 

2. Select the Misc tab. 

3. Enter a new path in the Check Out Directory field. 

4. Click OK to save your changes. 

  

  





 

FDD Client 9.2 User Guide     169 

Page and Document Notes 
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Page Notes 

Page Notes Introduction 

Page notes are similar to Post-it® notes. There are several types of page notes: 

Graphic Used to draw or write on a page. 

Text Used to add comments to a page. 

Highlight Used to highlight a section of a page. 

Redaction Used to redact a section of a page. 

Stamp Used to quickly create a page note. There are two types of stamps: image 
and text. 

Personal Stamp Used to place an image of your full name or initials on a page. 

Features common to most page note types: 

• Page notes do not alter the original page in any way. 

• Page notes are identified by the user who created it, the date it was created and its note type. 

• Certain task permissions are required to create, modify, and delete notes. See Feith Control 
Panel User Guide for more information. 

In addition: 

• Graphic, text, approval and highlight notes can be configured to display automatically. 

• Image stamps and personal stamps always display automatically. 

• Redaction notes display automatically, hiding redacted content, if the Apply All Redactions 

preference is selected. 

Note: Visual notes, such as graphic notes, are not supported when using the Full PDF Reader to view 

pages. See Change Preferences for more information. 
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Graphic Notes  

Graphic notes can be used to draw or write on a page. 

To create a graphic note: 

1. View a page. 

2. Select Graphic from the Note menu. The Create Graphic Note dialog opens. 

 

 

3. Enter the Subject of the note. 

4. Use the Accessible By drop-down list to select the group that can view the note. 

5. Optionally select an Icon Color to create a sticky note. Choices are yellow, green, blue or red. 

6. Optionally check Auto Display to force the note to display automatically. Up to 10 graphic notes 

can display at the same time. 

8. Draw the note by holding down the mouse button and dragging the pointer over the image. Release 
the mouse button when you are finished. 

9. Click Save to attach the note to the page. 

  

To create a graphic note using toolbar buttons: 

1. View a page and click the Create Graphic Note tool icon . 

2. Draw the note on the page. Click the Save Graphic Note tool icon   to save the note. 

To cancel the note, click the Cancel Graphic Note tool icon . 

  

To use hotkeys: 

SHIFT + CTRL + G changes the cursor to the graphic note tool. 

SHIFT + CTRL + S saves a graphic note. 

SHIFT + CTRL + C cancels a graphic note. 
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Changing graphic note options: 

1. Open the Create a Graphic Note dialog (Notes>Graphic). 

2. Click one of the eight option buttons located at the top of the window: 

 

Changes the cursor to a curved line tool. 

 

Changes the cursor to an arrow tool. 

 

Changes the cursor to a checkmark tool. 

 

Changes the cursor to a square tool. 

 

Changes the cursor to an outline tool. 

 

Changes the cursor to a line tool. 

 

Changes the cursor to an eraser tool. 

 

Changes the note properties, including color and pen size. Note: Color is a per workstation 
setting and is applied to all graphic notes. 

3. Use the selected graphic note tool to draw a note on the page following the standard "create a 
graphic note" procedure. 

4. To change the cursor to a text tool, select the curved line tool, double-click an area on the page, 
and type. 

If the Create a Graphic Note dialog does not open when you use the graphic note toolbar buttons or 

hotkeys, your preferences may be set to hide the dialog. See the section below for instructions on changing 
the Hide Graphic Note Dialog preference. 

  

To hide a graphic note: 

1. Open the graphic note dialog of an existing note. See View Page Notes for more information. 

2. Click the Hide button. The graphic note will be hidden and the Hide button will change to the 
Restore button, which you can use to redisplay the graphic note. 
 
Note: This feature dos not affect the printing of a graphic note. If the graphic note is open or set to 
Auto Display, it will print. 

  

To hide the graphic note dialog: 

1. Select Preferences from the Admin menu. The Preferences dialog opens. 

2. Select the Misc tab. 

3. Check the Hide Graphic Note Dialog option. 

4. Click OK to save your changes. 

If the Hide Graphic Note Dialog option is checked, the dialog does not open when you use the graphic note 
toolbar buttons or hotkeys. However, the graphic note dialog will always display when you select Graphic 
from the Note menu or select Sticky Notes>Graphic from the FDD view window context menu. 
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To restore the graphic note dialog: 

1. Select Preferences from the Admin menu. The Preferences dialog opens. 

2. Select the Misc tab. 

3. Un-check the Hide Graphic Note Dialog option. 

4. Click OK to save your changes. 

If the Hide Graphic Note Dialog option is not checked, the dialog opens when you use the graphic note 

toolbar buttons or hotkeys. 
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Text Notes  

Text notes can be used to add comments to a page. 

To create a text note: 

1. View a page. 

2. Select Text from the Note menu. The New Note dialog opens. 

 

 

3. Enter the Subject of the note. 

4. Use the Accessible By drop-down list to select the group that can view the note. 

5. Optionally select an Icon Color to create a sticky note. Choices are yellow, green, blue or red. 

6. Optionally check Auto Display to force the note to display automatically. 

7. Type the text of your note in the large text field. Use the Edit menu to paste text from the clipboard 

into the text field. 

9. Click Save to attach the note to the page. 

  

Choosing the "small note" display: 

1. Open the New Note dialog (Notes>Text). 

2. Select Small Note from the Preferences menu. The options on the top half of the New Note dialog 
(Subject, Accessible By, etc.) are hidden. 

To de-select the small note option, choose Small Note from the Preferences menu again. 

  

Choosing word wrap: 

1. Open the New Note dialog (Notes>Text). 

2. Select Word Wrap from the Preferences menu. 

To de-select the word wrap option, choose Word Wrap from the Preferences menu again. 
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Approval Notes 

Note: Approval notes are being phased out. Depending on the functionality you require, we recommend 
you consider alternatives such as the Blog Bar or Feith Workflow iQ (see Blog Bar and Feith Workflow 
Manager User Guide for more information). For further information on alternatives to approval notes, 

please contact your Feith Systems and Software, Inc., sales representative. 

To create an approval note: 

1. View a page. 

2. Select Approval from the Note menu. The New Approval Note dialog opens. 

3. Enter the Subject of the note. 

4. Use the Accessible By drop-down list to select the group that can view the note. 

5. Check the Lock option if you do not want other users to edit the note. 

6. Enter background information (a description of your request) into the top text field. 
 
The bottom text field displays the history of all actions and comments entered on the approval note. 

7. Click Save to attach the note to the page. 

  

To search for approval notes: 

1. Select Approvals to Do from the Search menu. The Approvals to Do dialog opens. 

2. Click the All Approvals radio button. 

3. Click on Search. All file cabinets and bins containing documents with approval notes are listed. 

4. Click on a file cabinet or bin. A list of documents appears. 

5. Highlight the document and click View. The approval note displays. 

  

To approve an approval note: 

1. View the approval note. 

2. In the status field, click the Approve radio button. 

3. If desired, enter explanatory text in the top field of the note. 

4. Click Save. 

  

To disapprove an approval note: 

1. View the approval note. 

2. In the status field, click the Disapprove radio button. 

3. If desired, enter explanatory text in the top field of the note. 

4. Click Save. 
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Highlight Notes 

Highlight notes can be used to highlight a section of a page. 

To create a highlight note: 

1. View a page. 

2. Select Highlight from the Note menu. The Create Highlight Note dialog opens. 

 

 

3. Enter the Subject of the note. 

4. Use the Accessible By drop-down list to select the group that can view the note. 

5. Optionally select an Icon Color to create a sticky note. Choices are yellow, green, blue or red. 

6. Optionally check Auto Display to force the note to display automatically. 

7. Drag the cursor to select a rectangular area on the page and release the cursor. The area is filled 
with the highlight. 

8. Click Save to attach the note to the page. 

  

Note: Highlight notes cannot be applied to GOS pages. 

  

  



Page and Document Notes 

FDD Client 9.2 User Guide     177 

Redaction Notes 

Redaction notes can be used to obscure ("black out" or "white out") a section of a page in order to hide 
confidential information. Both rectangular and polygonal redactions are supported. 

Redaction notes can be applied to a document before printing, faxing or exporting. The document will be 
printed or exported with the redaction note. 

To create a redaction note: 

1. View a page. 

2. Select Redact from the Note menu, then select either Rectangle or Polygons. The Create 
Redaction Note dialog opens. 

 

 

3. Enter the Subject of the note. 

4. Use the Accessible By drop-down list to select the group that can view the note (redactions 

display as a translucent highlight to the access group). 

5. Redact an area on the page: 
 
To redact a rectangular area, click and drag the cursor to select a rectangular area on the page and 
release the cursor. 
 
To redact a polygonal area, click to set a start point, then click to set the end point of the first line. 
Continue clicking to set end points for subsequent lines. The polygon will close itself (to create a 
triangle) after you have added three points to the image; add additional end points to alter the 
shape of the polygon. 

6. Repeat to redact additional areas if desired. 

7. Click Save to save the redactions and attach the note to the page. 

See Change Preferences for information on the Apply all Redactions display option. 

  

To create redaction notes from the redact zones control bar: 

1. Display the redact zones control bar (select Redact Zones Control from the View menu). 

2. View a page. 

3. Select either the Rectangle Redaction button  or the Polygon Redaction button   from 

the control bar. 

4. Redact an area on the page: 
 
To redact a rectangular area, click and drag the cursor to select a rectangular area on the page and 
release the cursor. 
 
To redact a polygonal area, click to set a start point, then click to set the end point of the first line. 
Continue clicking to set end points for subsequent lines. The polygon will close itself (to create a 
triangle) after you have added three points to the image; add additional end points to alter the 
shape of the polygon. 
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5. Repeat to redact additional areas if desired. 

6. Click the Save button   on the control bar. The Create Redaction Note dialog opens. 

7. Enter the Subject of the note. 

8. Use the Accessible By drop-down list to select the group that can view the note (redactions 

display as a translucent highlight to the access group). 

9. Click Save to save the redactions and attach the note to the page. 

See Change Preferences for information on the Apply all Redactions display option. 

  

To edit (add, move, or resize) a redaction region: 

1. View the note. 

2. Click the Edit button on the Redaction Note dialog. The redacted region(s) is selected. 

3. Move or resize the existing redaction region or create a new redaction region. 

4. When you are finished, press the Save button. A prompt will display, asking if you want to overwrite 
the existing note. Press the Yes button to save the changes to the original redaction. Press the No 

button to create a new redaction note; the original redaction note will not be altered. 

  

To delete a redaction region: 

1. View the note. 

2. Click the Edit button on the Redaction Note dialog. 

3. Right-click the redacted area and select Redactions>Delete. The redacted area is deleted. 

4. When you are finished, press the Save button. 

  

To modify the properties of a redaction note: 

1. View the note. 

2. Click the Edit button on the Redaction Note dialog. 

3. Right-click on the redacted area and select Redactions>Properties. The Redaction Properties 

dialog opens. 
 

 



Page and Document Notes 

FDD Client 9.2 User Guide     179 

4. Choose Black, White, or White with Border for the redacted area.  Note that on text pages, the 
redacted area is filled with X's if you choose Black.  Also, the White with Border option cannot be 

applied to text pages. 

5. Specify the reason for redaction in the Reason field. The reason comment displays in the middle of 

the redacted area. 

6. Click See Through Color in the Display field and select the highlight color (this displays over the 

redacted region when viewed by the access group). 

7. Click Font in the Display field and select a font, style, and size for the reason comment. 

8. When you are finished, press the Save button. 

  

To export a document with redactions: 
  

1. Log in as a user without permission to view the redaction note. If the exporting user is in the access 
group of the redaction note (i.e., the user can see the redacted content), then the redaction will not 
appear on the exported PDF. 

2. View the document with redactions. 

3. From the File menu, select Export, then select Export Document. The Export Document To A 
Directory dialog opens. 

4. Click Browse to select a destination directory for the exported file(s). 

5. Enter the page range to export. The default page range includes all pages in the document. 

6. Under Export File Type, choose PDF file per document or PDF as a single file. See Export 

Documents for more information about these options. 

7. Click OK. The document is exported; you will receive a success message when the export is 

complete. 

  

Note: Redactions cannot be applied to GOS pages. 
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Image and Text Stamps 

Image and text stamps are stored in the database and can be used to create page notes on either image or 
text pages. 

  

Configure Stamps 

To configure an image stamp: 

You can configure an image stamp by either importing an image file or "grabbing" an area of an FDD image. 

To import an image file as an image stamp: 

1. Select Stamp from the Note menu. The Create Stamp Note dialog opens. 

2. Select New>Import. 

3. Select the image file to import. The file must be a TIF or JPG. Color images or well-defined 
monochrome images are recommended. 

4. Click Open. The Save Stamp As dialog opens. 

5. Enter a name for the stamp. 

6. In the Accessible By field, select the group that can use the stamp. By default, the public group is 

selected. 

7. Click OK. The image stamp is saved to the database. 

To "grab" an area of an FDD image and save it as an image stamp: 

1. View an image in FDD. (This will not work on text or GOS pages.) 

2. Select Note>Stamp. The Create Stamp Note dialog opens. 

3. Select New>Grab. FDD prompts you to select an area to grab. 

4. Click on the page. A selection box displays on the page. 

5. Move and resize the selection box as desired, so that the area you want to grab is contained in the 
selection box. 

6. In the Create Stamp Note dialog, select New>Grab. The Save Stamp As dialog opens. 

7. Enter a name for the stamp. 

8. In the Accessible By field, select the group that can use the stamp. By default, the public group is 

selected. 

9. Click OK. The image stamp is saved to the database. 

  

To configure a text stamp: 

1. Select Note>Stamp. The Create Stamp Note dialog opens. 

2. Select New>Text Note. The Text Stamp Template dialog opens. 

3. Enter the body of the text stamp. 
 
Two wildcards are supported in text stamps: $date and $time. In addition, a variable can be 
specified using the format %variable. 
 
$date inserts the current date. 
 
$time inserts the current time. 
 
%variable prompts the user to enter a value for the variable. 

 
Note that the text stamp has a maximum size of 1,000 characters and a maximum of 15 variables. 
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4. Click OK. The Save Stamp As dialog opens. 

5. Enter a name for the stamp. 

6. In the Accessible By field, select the group that can use the stamp. By default, the public group is 

selected. 

7. Click OK. The text stamp is saved to the database. 

If a user stamps a page using a text stamp template with a variable, they will be prompted to enter the value 
of the variable upon stamping the page: 

 

For example, if a user prompted with the dialog above entered "45588" as the Ledger_Code, the resulting 
text stamp note would look like this: 
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To edit a stamp: 

Text stamps can be modified; image stamps cannot be modified. 

To edit a text stamp: 

1. Select Note>Stamp. The Create Stamp Note dialog opens. 

2. Select the text stamp you wish to edit. 

3. Right-click the text stamp and select Edit Selected Stamp. The Text Stamp Template dialog 

opens. 

4. Edit the stamp as desired. 

5. Click OK to save the edited text stamp. 

  

To delete a stamp: 

1. Select Note>Stamp. The Create Stamp Note dialog opens. 

2. Select the stamp you wish to delete. 

3. Right-click the stamp and select Delete Selected Stamp. 

4. Answer OK to the warning prompt. The stamp is deleted. 

  

Stamp a Page 

To image stamp a page: 

1. View a page in FDD. 

2. Select Note>Stamp. The Create Stamp Note dialog opens. 

3. Enter a Subject for the new note. 

4. In the Accessible By field, select the group that can view the note. By default, the public group is 

selected. 
 
Note: The Auto Display setting does not apply to image stamps; image stamps always display 

when the page is viewed. 

5. Select an image stamp from the list. 

6. Click on the page. The image stamp displays on the page. 

7. Move and resize the image stamp as desired. 

8. In the Create Stamp Note dialog, click Save. The image stamp note is saved. 

 
Note that image stamps display and print automatically. 

  

To text stamp a page: 

1. View a page in FDD. 

2. Select Note>Stamp. The Create Stamp Note dialog opens. 

3. Enter a Subject for the new note. 

4. In the Accessible By field, select the group that can view the note. By default, the public group is 

selected. 

5. Optionally turn on Auto Display to force the note to display automatically. 

6. Select a text stamp from the list. 

7. In the Create Stamp Note dialog, click Save. 

8. If prompted with the Text Stamp Input dialog, enter the requested values then click OK to save the 

note. 
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Use the Graphic Stamp Bar 

To enable the Graphic Stamp Bar: 

• Select Graphic Stamp Bar from the View menu. Enabling this option causes a toolbar to appear. 

This toolbar is designed to make applying and saving stamps faster and easier. 

  

To apply and save a stamp: 

1. Select the stamp icon, which appears on the far left side of the Graphic Stamp Bar. 

2. Select a stamp from the drop-down menu. 

3. Place your cursor over the document and click. This applies the stamp to the document. 

4. Resize the stamp if necessary by clicking and dragging the edges. 

5. To move the stamp, click and hold in the center of the stamp and drag to the desired location. 

6. To cancel a stamp, click the cancel icon on the far right side of the Graphic Stamp Bar. 

7. To save a stamp, click the save icon to the left of the drop-down menu. 

8. See Toolbars for images of the icons described. 
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Sticky Page Notes 

Sticky Page notes are graphic, text or highlight notes that can be opened by clicking on a sticky note style 
icon. The sticky note icon can be positioned anywhere on the page. 

To create a sticky note: 

1. Display a document in FDD. 

2. Create a graphic, text or highlight note. See the following topics for more information: Graphic 
Notes, Text Notes, and Highlight Notes. 

3. On the Create Note dialog, choose an icon color (yellow, green, blue or red). 

4. Click the Save button. A sticky note icon ( , , or ) appears on the document. 

  

To display a sticky note: 

• Double click the note icon. 

  

To move a sticky note: 

• Place cursor over the note icon, hold the left mouse button down and drag the icon to a new 
location. 

  

To delete a sticky note: 

1. Right-click the note icon and select Notes>Delete. 

2. Answer OK to "Delete...?" prompt. The note is deleted. 

  

To hide a sticky note icon: 

1. Right-click on the page to bring up the FDD view window context menu. 

2. Select Sticky Notes. 

3. Select Hide. All sticky note icons on the page will be hidden. 
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Personal Stamps 

Personal stamps can be used to stamp your full name or your initials on a page. 

Note that personal stamps are only images of your name or initials. If you want to sign a document, see Sign 
a Document for instructions. 

  

Configure Personal Stamps 

Personal stamps are configured under the Admin menu Personal Stamps option. There are two types of 
personal stamps: full name and initials. The full name personal stamp is meant to represent your full name; 
the initials personal stamp is meant to represent your initials. 

To import an image file to use as a personal stamp: 

1. Select Personal Stamp from the Admin menu, then select either Full Name or Initials, then select 
Import. The Enter your Password dialog opens. 

2. Enter your password. The Import Full Name/Initials dialog opens. 

3. Click the Import button. The File Open dialog opens. 

4. Select the image file to import. The file type must be TIF or JPG and color images or well-defined 
monochrome images are recommended. Click Open. The image is displayed in the middle of the 
Import Full Name/Initials dialog. 

5. Click Save. The image is saved as your personal stamp. You can change your personal stamp by 

repeating this procedure. 

To "grab" an area of an FDD image and save it as a personal stamp: 

1. View an image in FDD. (This will not work on text or GOS pages.) 

2. Select Personal Stamp from the Admin menu, then select either Full Name or Initials, then select 
Grab. The Enter Your Password dialog opens. 

3. Enter your password. The Grab Full Name/Initials dialog opens. 

4. Click on the page. A selection box displays on the page in the location where you click. 

5. Optionally resize the selected area. To do this, select one of the points on the edge of the selection 
and drag the mouse to increase or decrease the selected area. 
 
It may be useful to increase the zoom percentage at which the image is displayed when selecting 
an area on the page. To do this, right-click the page and select a zoom percentage. 

6. Click Save. The selected area is saved as your personal stamp. You can change your personal 

stamp be repeating this procedure. 

  

  



Page and Document Notes 

FDD Client 9.2 User Guide     186 

Stamp a Page 

To stamp a page with your personal stamp: 

1. View a page in FDD. 

2. Select Password Stamp from the Note menu, then select either Full Name or Initials. The Enter 
Your Password dialog opens. 

3. Enter your password. The Comment dialog opens. 

4. Click on the page. The stamp image displays on the page in the location where you click. 

5. Optionally resize the stamp (select one of the points on the edge of the stamp and drag to increase 
or decrease its size. 
 
It may be useful to increase the zoom percentage at which the image id displayed when stamping a 
page. To do this, right-click the page and select a zoom percentage. 

6. Enter a Comment for the note. 

7. Click OK to add the note to the page. 

  

Personal stamp notes automatically display each time the page is viewed. For verification, your user name 
and the datetime stamp (of the time you created the note) display in the lower left-hand corner of the note. 
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View Page Notes 

Page and document notes can be viewed from the FDD Note Bar. See View All Notes for more information. 

Page notes can also be viewed from the page note list in the page control bar. 

To view a page note from the page note list: 

1. View a page. 

2. Display the entries in the page note list by clicking the down arrow. 
 

 
 
If the page has a text note, the first five lines of the text note display in the note list. 
 

 

3. Select a page note in the list. The note is displayed and/or opened. 
 
Graphic style notes display on the page (i.e. graphic notes, highlight notes, redaction notes, image 
stamps, and user stamps). 
 
Text style notes display in a note window (i.e. text notes, keyed text notes, UTR notes, approval 
notes, and text stamps). 
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Print Page Notes 

To print a page note: 

1. View a page. 

2. Select Print from the File menu. The Print dialog opens. 

3. Choose the desired print settings and click OK. The Additional Print Options dialog opens. 

 

 

4. Select any desired option: 

• Check the Graphic Note option to print all displayed graphic notes for the selected pages. 

• Check the Highlight Note option to print all displayed highlight notes for the selected 

pages. 

• Check the Text Note(s) option to print all text notes for the selected pages. 
 
Note: The text of a long page text note wraps on the printout based on the line length 
configured in the Width setting in the Import Main dialog (under File>Acquire>Import). 

• Check the Approval Note(s) option to print all approval notes for the selected pages. 

5. Click OK. 

See Print Documents for more information on print options. 
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Delete Page Notes 

To delete a page note: 

1. View a page. 

2. Open the page note list (click the down arrow). 
 

 

3. Select a page note. 

4. Click the Delete Note button on the page control bar. 

5. Click OK to the warning prompt. The note is deleted. 

To delete a sticky note, right-click on the icon and select Sticky Notes>Delete. 
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Document Notes 

Document Notes 

Document notes are composed of text and attached to an entire document or folder. You can use the blog 
bar to create and manage document notes (see Blog Bar for more information). 

Create a document note: 

1. Retrieve a document or folder. See Search for Documents for instructions on retrieving documents. 

2. Right-click the document or folder in the file cabinet grid and select New Note. The Document 
Note window opens. 

3. Enter the Subject of your note. 

4. Enter the text of your note. 
 

 

5. Click Save. The document note is saved. 

  

View a document note: 

Page and document notes can be viewed from the FDD Note Bar. See View All Notes for more information. 

Document notes can also be viewed in the Document Note grid. 

To view document notes in the document history note grid: 

1. Retrieve a document or folder. See Search for Documents for instructions on retrieving documents. 

2. Right-click the document or folder in the file cabinet grid and select Notes. The Document Note 

grid opens, showing all document notes for the document or folder. Note that both regular 
document notes and workflow annotations (document notes added during workflow) are shown in 
the document note grid. 



Page and Document Notes 

FDD Client 9.2 User Guide     191 

  

Edit a document note: 

1. Retrieve a document or folder. See Search for Documents for instructions on retrieving documents. 

2. Right-click the document or folder in the file cabinet grid and select Notes. The Document Note 

grid opens, showing all document notes for the document or folder. Note that both regular 
document notes and workflow annotations (document notes added during workflow) are shown in 
the document note grid. 

3. Only the content of the note, in the column Text Message, is editable. Right-click the note content 
you want to change and select Edit. 

4. Change the text as desired. When you have finished editing the note, hit the Enter button on your 

keyboard or click on another field. 

5. Right-click the note content you just edited and select Save. Your changes to the note will be 

saved. 

  

Delete a document note: 

1. Retrieve a document or folder. See Search for Documents for instructions on retrieving documents. 

2. Right-click the document or folder in the file cabinet grid and select Notes. The Document Note 

grid opens, showing all document notes for the document or folder. Note that both regular 
document notes and workflow annotations (document notes added during workflow) are shown in 
the document note grid. 

3. Right-click the document note in the document note grid and select Delete. 

4. Answer OK to the confirmation prompt. The note is deleted. 

  

Note: The term "document note" applies to any note attached to an entire document or folder. The term 

"document note" is used to differentiate the note type from page notes, which are applied only to a single 
page within a document. 
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Sign a Document 

Signature notes are a type of document note. A signature note contains information that identifies both the 

signer and the makeup of the document. 

When signing a document in FDD, you have the option to apply a personal stamp (an image of your full 
name) to a page of the document. To do this, you must configure your personal stamps prior to signing the 
document. See Personal Stamps for instructions. 

To sign a document: 

1. Display the signature control bar by selecting Signature Control from the View menu. 

2. Optionally add personal stamps to any page of the document by either clicking the initials icon   
on the signature control bar or choosing Note>Personal Stamp. 

3. Click the Sign icon   on the signature control bar. The Enter Your Password dialog opens. 

 
Alternatively, use the keyboard shortcut ALT+SHIFT+S. 

4. Enter your password and click OK. The cursor changes to a signature tool and the Comment 

dialog opens. 

5. Click on the page. Your full name personal stamp image displays on the page in the location where 
you click. 

6. Optionally resize the stamp (select one of the points on the edge of the stamp and drag to increase 
or decrease its size). 
 
It may be useful to increase the zoom percentage at which the image is displayed when stamping a 
page. To do this, right-click the page and select a zoom percentage. 

7. Enter a Comment for the signature. 

8. Click Sign to add the signature to the document. 

All personal stamps added before you signed and when you signed become part of your signature. 

  

Verify a Signature 

A valid signature verifies that the document has not been altered since it was signed. 

To check the validity of a signature: 

1. Select the signature in the drop-down list on the signature control bar. 

2. Click the Verify icon . A window opens identifying whether the signature is valid. If the 

signature is not valid, the reason for invalidation is stated. 
 
When a signature is invalid, a red "X" is marked through each of the personal stamps on the pages 
of the document. 

A signature is invalidated if: 

• Pages are added to the document. 

• Pages are deleted from the document. 

• Pages are reordered. 

• Any of the personal stamps are modified or deleted. 

Note: You can change your preferences to display a signature invalidation warning by checking the 
Signature Invalidation option on the Warnings tab of the Preferences dialog (Admin 
menu>Preferences). If enabled, you will receive a warning when a pending operation might invalidate the 

digital signature applied to a document. Operations that will invoke this warning are adding pages, deleting 
pages, reordering pages and deleting page signatures or initials. 
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Delete a Signature 

Personal stamps and document signatures can only be deleted by either the creator of the note or the "fdd" 
user. 

To delete a signature: 

1. Select the signature in the drop-down list on the signature control bar. 

2. Click the Delete icon . The signature and all of the personal stamps are deleted. 
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Blog Bar 
Use the blog bar to create and manage document text notes. 

To display the blog bar, view a document then select View>Blog Bar. The blog bar displays. 

The blog bar displays document text notes, which are created on the blog bar itself or through another 
method (see Document Notes for more information). The notes are displayed in a "blog" fashion, arranged in 
chronological order from newest at the top to oldest at the bottom. Each note has the name of the user that 
created it as well as a timestamp indicating when the note was created. 

 

To create a note: 

• In the field at the top of the blog bar, type the text of your note then click the Add button. The note 

is added and displays in the blog bar. 

To delete a note: 

• In the header of the note you wish to delete, click the  button. The note is deleted and is 
removed from the blog bar. 

To send an email to a note's creator: 

• Click the name of the user who created the note. A new email is started, addressed to the user you 
clicked. 
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View All Notes 
Page and document notes can be viewed from the Note Bar. 

The note bar shows the number of page notes and document notes associated with a document. An All 
Notes dialog can be opened from the note bar, listing all notes for the document. When viewing a multiple 
page document, the All Notes dialog allows you to access all notes associated with the document from any 

page. 

To display the note bar, select the Note Bar option from the View menu. 

To view a note using the note bar: 

1. View a document. The note bar shows the number of signature notes, document notes and page 
notes associated with the document. The page note count shows both the total number of page 
notes for the document and the number of page notes on the current page. 

2. Click one of the icons - signature, document note or page note - in the note bar. The All Notes 

dialog opens, listing all document notes and page notes. (Signature notes are listed as document 
notes.) 

3. To view a document note, select the note in the list. The document note text is shown in the Text 
Preview pane in the All Notes window. 

4. To view a page note, select the note in the list. The associated page is displayed in the FDD view 
window and the note is displayed and/or opened. If the selected note is a text note, the page note 
text is shown in the Text Preview pane in the All Notes window. 

 
Graphic style notes display on the page (i.e. graphic notes, highlight notes, redaction notes, image 
stamps, and user stamps). 
 
Text style notes display in a note window (i.e. text notes, keyed text notes, UTR notes, approval 
notes, and text stamps). 
 

 

4. To close the All Notes window, click the X in the upper right-hand corner of the window. 
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Print Documents 
The Print option uses print drivers supplied with the Windows operating system. 

You can print to printers that are configured on your computer. See your system administrator if you have 
questions about what printers are available. 

To display a print preview: 

1. View a batch or document. 

2. Select Print Preview from the File menu. 

To print: 

1. View a batch or document. 

2. Select Print from the File menu. The Print dialog opens. 

3. Select a printer. 

4. Specify whether to print all pages or a page range. 

5. Specify the number of copies to print. 

6. Click OK. The Additional Print Options window opens. 

 

 

7. Check any of the following options: 

• Overlay: Prints the overlay on the selected pages. See Overlays for more information. 

• Graphic Note: Prints all displayed graphic notes for the selected pages. See Graphic 

Notes for more information. 

• Highlight Note: Prints all displayed highlight notes for the selected pages. See Highlight 

Notes for more information. 

• Text Note(s): Prints all text notes for the selected pages. See Text Notes for more 

information. 
 
Note: The text of a long page text note wraps on the printout based on the line length 
configured in the Width setting in the Import Main dialog (under File>Acquire>Import). 
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• Approval Note(s): Prints all approval notes for the selected pages. See Approval Notes 

for more information. 

• Print Cover Page: Prints a cover page that has information about the document, including 

the database connect string, document creation user, document creation time, print user, 
host from which the document was printed, print time, number of pages, file cabinet, and 
the index values. 

• Fit to Printable Area: Scales the images to fit the printable area. 

8. Click OK to print. 

  

Network Printing 

The File>Network Print option uses print drivers supplied by the network printer. This option is available if 

your system has a Feith Network Print server. 

Feith Network Print is an optional FDD component. See Optional Components for more information. 
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Fax from FDD 
If an appropriate fax driver has been installed on your computer, you can fax from FDD. See your system 
administrator if you have questions about faxing. 

To fax from FDD: 

1. View a batch or document. 

2. Select Print from the File menu. The Print dialog opens. 

3. Select the fax printer. 

4. Click OK. The fax application software is launched. 

5. Click the Send button. The Send Fax dialog opens. 

6. Click OK to send the fax. 
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E-mail from FDD 
The send option e-mails a page or document from FDD using any standard mail client that supplies MAPI 

services. 

Page notes and overlays are not included in the e-mail attachments. 

To e-mail a page: 

1. View the page. 

2. From the File menu, select Send, then select Page. A Verify Attachments prompt opens, 

indicating the size of the attachments to be sent. 

3. Click OK to the Verify Attachments prompt to proceed. (To cancel, click Cancel.) A new message 

opens in your default mail client. The selected page is attached to the message. 

4. Address and send the message. 

  

To e-mail a document: 

1. View the document. 
 
If you want to send multiple documents, view all the documents you want to export. See View FDD 
Documents for more information on viewing multiple documents. 

2. From the File menu, select Send, then select Document. The Send Document as Attachment(s) 
to a Recipient dialog opens. 

 

 

3. If you are attaching the document as separate pages or as a multi-page text file, enter the page 
range to attach. 
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4. Choose the Attachment File Type. Choices are: 

• Separate files (all pages): Each page in the document will be attached as a separate file. 

 
If you attach the pages of the document as separate files, each page will be attached 
according to how it is stored in FDD: 

o A text page will be attached as a .txt file. 

o A GOS page will be attached in its native format. GOS pages are general Objects 
which are Windows-type electronic files stored in FDD, such as word-processing 
documents or spreadsheets. 

o An image page saved with Group3 or Group4 compression will be attached as a 
.tif file. 

o An image page saved with jpg compression will be attached as a .jpg file. 

o A monochrome image page saved with no compress will be attached as a Group4 
.tif file. 

o A grayscale or color image page saved with no compression will be attached as a 
.jpg file. 

• Text file (text pages only): The text pages in the document will be attached as a single 
multi-page text file. In the Advanced menu, select the desired encoding for the attached 
file. Available options are: ANSI, UTF8, UCS2, and UCS2 Big Endian. 

• TIFF file (image pages only): The image pages in the document will be attached as a 

single multi-page TIFF file. This option is disabled if you are viewing a document with 
redacted pages. 

• PDF files (Image, Text, and PDF pages): All image, text, and PDF pages in the document 

will attached as a single multi-page PDF. If you are attaching multiple documents, each 
document is attached as a separate PDF. This option requires WebFDD. In addition, this 
option is disabled if you are viewing a document with redacted pages. 

• PDF file (Image, Text, and PDF pages): All image, text, and PDF pages in the document 

will be attached as a single multi-page PDF. If you are attaching multiple documents, all the 
documents will be attached in a single PDF. This option requires WebFDD. In addition, this 
option is disabled if you are viewing a document with redacted pages. 

5. Click OK. A Verify Attachments prompt opens, indicating the size of the attachments to be sent. 

6. Click OK to the Verify Attachments prompt to proceed. (To cancel, click Cancel.) A new message 

opens in your default mail client. The selected document is attached to the message, in the 
selected attachment file type. 

7. Address and send the message. 

Warning: There is no size limitation to this feature. USE CAUTION. Inappropriate use of this feature 

could have a negative effect on your e-mail system (for example, sending a 100 page document with the 
attachment file type option of "Separate files" will send an e-mail with 100 attachments to the destination 
e-mail address). 

  

To e-mail a page URL: 

1. View a page. 

2. From the File menu, select Send, then select Page URL. A new message opens in your default 

mail client. A WebFDD URL to the selected page is included in the body of the message. 

3. Address and send the message. 

This feature is available only if you have WebFDD. See Optional Components for more information on 
WebFDD. 
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To e-mail a document URL: 

1. View a document. 

2. From the File menu, select Send, then select Document URL. A new message opens in your 

default mail client. A WebFDD URL to the selected document is included in the body of the 
message. 

3. Address and send the message. 

This feature is available only if you have WebFDD. See Optional Components for more information on 
WebFDD. 

  

To e-mail a page FRL (FDD URL): 

1. View a page. 

2. From the File menu, select Send, then select Page FRL File. A new message opens in your 

default mail client. An FRL to the selected page is attached to the message. 

3. Address and send the message. 

The recipient can double-click the .frl attachment to open the page in FDD. 

  

To e-mail a document FRL (FDD URL): 

1. View a document. 

2. From the File menu, select Send, then select Document FRL File. A new message opens in your 

default mail client. An FRL to the selected document is attached to the body of the message. 

3. Address and send the message. 

The recipient can double-click the .frl attachment to open the document in FDD. 

  

To e-mail a document to the value of a file cabinet field: 

1. Open the file cabinet grid and search for documents. 

2. Right-click a row and select Send Mail To. A new message opens in your default mail client. 

 
The selected file cabinet field value is filled into the To: field of the message, a WebFDD URL to 

the document is included in the body of the message, and an FRL to the document is attached to 
the message. 

3. Address and send the message. 

This feature is designed to be used if you have a file cabinet field that stores e-mail addresses. 

  

To e-mail a document to the value of a workflow form field: 

1. Open the workflow form and retrieve a document. 

2. Right-click the workflow form and select Send Mail To. A new message opens in your default mail 

client. 
 
The selected file cabinet field value is filled into the To: field of the message, a WebFDD URL to 

the document is included in the body of the message, and an FRL to the document is attached to 
the message. 

3. Address and send the message. 

This feature is designed to be used if you have a file cabinet field that stores e-mail addresses. 

  

  



Print, E-mail, and Export Documents 

FDD Client 9.2 User Guide     204 

Export Pages 
The Export Page option exports the page currently displayed in FDD. 

The export page procedure varies slightly depending on whether you are exporting image, text or GOS 
pages. 

To export an image page: 

1. View the image. 

2. From the File menu, select Export, then select Export Page. The Export Image To File dialog 

opens. 
 

 

3. Click Browse to select a destination directory for the exported file. 

 
The suggested directory is the Export Directory preference setting. Changing the directory during 

export updates this setting. 
 
The suggested file name is the batch name (if exporting from a batch) or the first column index 
value (if exporting from a document). 

4. Select a Compression type. The compression options are limited depending on the image type 

you are exporting. 

• Choose Uncompressed for raw data. 

• Choose CCITT Group 3 for monochrome images. 

• Choose CCITT Group 4 for monochrome images. 

• Choose Pack Bits for grayscale or color images. 

• Choose JPG for grayscale or color images. 

5. Click OK. The page is exported. 
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To export a text page: 

1. View the text page. 

2. From the File menu, select Export, then select Export Page. The Export Text Page To File 

dialog opens. 
 

 

3. Click Browse to select a destination directory for the exported file. 

 
The suggested directory is the Export Directory preference setting. Changing the directory during 

export updates this setting. 
 
The suggested file name is the batch name (if exporting from a batch) or the first column index 
value (if exporting from a document). 

4. In the Advanced menu, select the desired encoding for the export file.  Available options are: 
ANSI, UTF8, UCS2, and UCS2 Big Endian. 

5. Click OK. The page is exported. 

  

To export a GOS page: 

1. View the GOS page. 

2. From the File menu, select Export, then select Export Page. The Export GOS Object To File 

dialog opens. 
 

 

3. Click Browse to select a destination directory for the exported file. 

 
The suggested directory is the Export Directory preference setting. Changing the directory during 

export updates this setting. 
 
The suggested file name is the batch name (if exporting from a batch) or the first column index 
value (if exporting from a document). 

4. Click OK. The page is exported. 

  

Note: By default, the suggested file name for the exported page is the batch name (if exporting from a 

batch) or the first column index value (if exporting from a document). As an alternative, user preferences 
can be changed so the Doc ID (the unique ID of the batch or document) is the suggested file name. See 
Change Preferences for instructions. 
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Export Documents 
The Export Document option exports a range of pages in a document. The default page range includes all 

pages in the document. 

  

To export a document: 

1. View the document. 
 
If you want to export multiple documents, view all the documents you want to export. See View 
FDD Documents for more information on viewing multiple documents. 

2. From the File menu, select Export, then select Export Document. The Export Document To A 
Directory dialog opens. 

 

 

3. Click Browse to select a destination directory for the exported file(s). 

 
The suggested directory is the Export Directory preference setting. Changing the directory during 

export updates this setting. 
 
The suggested file name is the batch name (if exporting from a batch) or the first column index 
value (if exporting from a document). If exporting the pages as separate files, the file names will 
include a sequential number. 

4. Enter the page range to export. The default page range includes all pages in the document. 

5. Choose the Export File Type. Choices are: 

• Separate files (all pages): Each page in the document will be exported as a separate file. 
Each file name will include a sequential number (e.g. Smith_01.txt, Smith_02.txt, etc). 

 
If you export the pages of the document as separate files, each page will be exported 
according to how it is stored in FDD: 

o A text page will be exported as a .txt file. 
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o A GOS page will be exported in its native format. GOS pages are General 
Objects which are Windows-type electronic files stored in FDD, such as word-
processing documents or spreadsheets. 

o An image page saved with Group3 or Group4 compression will be exported as a 
.tif file. 

o An image page saved with jpg compression will be exported as a .jpg file. 

o A monochrome image page saved with no compression will be exported as a 
Group4 .tif file. 

o A grayscale or color image page saved with no compression will be exported as 
a .jpg file. 

• Text file (text pages only): The text pages in the document will be exported as a single 
multi-page text file. In the Advanced menu, select the desired encoding for the export file. 
Available options are: ANSI, UTF8, UCS2, and UCS2 Big Endian. 

• TIFF file (image pages only): The image pages in the document will be exported as a 

single multi-page TIFF file. This option is disabled if you are viewing a document with 
redacted pages. 

• PDF file per document (Image, Text, and PDF pages only): All image, text, and PDF 

pages in the document will be exported as a single multi-page PDF. If you are exporting 
multiple documents, each document is exported as a separate PDF. This option requires 
WebFDD. In addition, this option is disabled if you are viewing a document with redacted 
pages. 

• PDF as a single file (Image, Text, and PDF pages only): All image, text, and PDF pages 

in the document will be exported as a single multi-page PDF. If you are exporting multiple 
documents, all the documents will be exported in a single PDF. This option requires 
WebFDD. In addition, this option is disabled if you are viewing a document with redacted 
pages. 

6. Click OK. The document is exported; you will receive a success message when the export is 

complete. 

  

Export Selected Rows 

You can also export one or more documents in PDF format using Export Selected Rows. 

To export documents using the Export Selected Rows option: 

1. Select one or more documents in the file cabinet grid. Multiple documents can be selected using 
CTRL+click or SHIFT+click. 

2. Right-click one of the selected rows and select Export Selected Rows. There are two sub-options 

to choose from: 

• Document Files: Exports each selected document as a separate PDF file. 

• One File: Exports all selected documents as one PDF file. 

3. The selected documents are exported. 

This feature requires WebFDD. In addition, this option is not supported for GOS pages or documents with 
redacted pages (documents containing redactions are skipped). 

  

Note: By default, the suggested file name for the exported document is the batch name (if exporting from a 

batch) or the first column index value (if exporting from a document). As an alternative, user preferences 
can be changed so the Doc ID (the unique ID of the batch or document) is the suggested file name. See 
Change Preferences for instructions. 
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Export Index Values 
Copy and paste the index values into another program or export the index values to a CSV file. 

Tip: Index data from a CSV file as pageless documents in a file cabinet. See Index from CSV for more 

information. 

To copy some index values: 

1. In the file cabinet, select the rows you want to copy. Select multiple rows using CTRL+click or 
SHIFT+click. 

2. Right-click on one of the selected rows, hover over Copy and choose one of the following: 

• Copy Selected Row Data: Copy the index values of the selected rows to the clipboard in 

tab-delimited format. Note that this option does not include the field labels. 

• Copy Selected Row Data with Labels: Copy the field labels and index values of the 

selected rows to the clipboard in tab-delimited format. 

3. The selected index values are copied to the clipboard. 

4. Paste the data into the desired application, such as Notepad or Microsoft Excel. 

To copy all index values currently displays in the grid: 

1. In the file cabinet, right-click and select Copy>Copy All Row Data with Labels. All the index 

values in the grid and the field labels are copied to the clipboard in tab-delimited format. 

2. Paste the data into the desired application, such as Notepad or Microsoft Excel. 

To export index values to a CSV file: 

1. In the file cabinet, select the rows you want to export. Select multiple rows using CTRL+click or 
SHIFT+click. 

2. Right-click on one of the selected rows and select Export Selected Rows>Selected Row Data as 
a CSV file. The index values of the selected documents are exported to a CSV file. Note that this 

option does not include the field labels. 

3. Open the CSV file in the desired application, such as Notepad or Microsoft Excel. 
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Workflow Overview 

Note: These instructions refer to the optional product Feith Workflow iQ. 

A workflow is a combination of tasks and routes that moves a document or folder through a set of business 
rules until the work is completed. Workflows are designed by an administrator in the Feith Workflow iQ 
Manager application. See Optional Components for more information on Workflow iQ. 

• A task is a node where work is done. 

• A route moves work items (workflow documents and/or folders) from task to task; it defines how 

and why work arrives at a particular task. 

A workflow map illustrates the design of the workflow. Tasks are represented by icons and routes are 
represented by lines. For example, a workflow for processing employee expense reports might look like this: 

 

One of the workflow task types is a user task. A user task is a node in the workflow where FDD users 

process work items. Users assigned to a workflow user task retrieve and process the items in their work 
queues through FDD or WebFDD. Workflow processing will vary per implementation; users may need to 
complete indexing information or review a document for approval. 

Get started: 

• Search for a workflow document 

• Retrieve work in a workflow task or the Work To Do window 

• Process a workflow document 

• Modify a workflow document's index values 

• Look at all documents in a workflow; their task, status, and more 
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Work To Do Window 

Note: These instructions refer to the optional product Feith Workflow iQ. 

The Work To Do window shows all workflows and workflow tasks to which you have access. To open the 
Work To Do window, select the Search>Work To Do. 

The Work To Do window is divided into two panes: 

• The workflow task list. The workflow task list shows all workflow tasks to which you are assigned. 

When you select a workflow task, the work items (workflow documents and/or folders) in the task 
are listed in the bottom pane of the window. 
 
To color-code the tasks by workflow, select View>Color Coded Workflows. 

 
If you have many work items in Work To Do, it may be desirable to turn off Show Counts in the 
View menu. When Show Counts is off, the count will only display for the tasks you select. 

• The work item list. The work item list shows all work items in the selected workflow task. 

Example Work To Do window: 

 

The Work To Do window also has a calendar pane, which can be opened by selecting View>Show 
Calendar. The calendar allows you to search for work items in the selected task by date. Available dates to 
search on include the creation time of the work item (Created), the modification time of the work item 
(Modified), and the deadline date associated with the work item, if applicable (Deadline). If you selected a 

date to search on in the calendar pane, the work item list is further restricted based on the selected date. 

  



Workflow iQ 

FDD Client 9.2 User Guide     212 

The Work Item List Right-click Context Menu 

Right-click on the work item list to open its context menu. The options are as follows: 

• Done Selected Documents: Marks the selected documents as Done. 

• Document Preview: Turns on the document preview feature. See Document Preview for more 

information. 

• Copy Selected Rows: Copies the index values of the selected rows to the clipboard in tab-

delimited format. 

• Copy All Rows: Copies the index values of all rows (currently listed in the work item list) to the 

clipboard in tab-delimited format. This option also copies the file cabinet field headers. 

• HTML Export: Opens an HTML report of the index values of all rows currently listed in the work 

item list. 
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Workflow Tasks 

Note: These instructions refer to the optional product Feith Workflow iQ. 

Workflows and workflow tasks are displayed on the FDD folder bar under the Workflows node. 

To open a workflow task from the folder bar: 

1. Display the FDD folder bar by selecting the Folder Bar option from the View menu. 

2. Double-click the Workflows node. The folder bar expands to display all workflows to 
which you have access. 

3. Double-click a workflow. The folder bar expands to list the tasks in this workflow to which you are 
assigned. 

4. Double-click one of the workflow tasks. The workflow task opens. 
 

 

  

The Workflow Form Menu Options 

Settings menu 

OPTION ACTION 

Auto View Toggles the automatic display of document/folder contents. 

Stay With 
Document 

Enables you to stay with the document as it moves through the different tasks. 
 
If this option is on, when you Done the document, the Waiting for Document dialog 
opens (with the feet animation). When processing is finished the Tasks dialog 

opens, listing all the tasks in which the document exists. Double-click the task in 
which you want to work the document. The document will open in the selected task 
and you can proceed working on the document. 

Always Show 
History 

Toggles the automatic display of workflow history. If selected, the workflow history 
grid automatically displays each time a document is retrieved in the task. 

Always Show 
Notes 

Automatically displays the All Notes dialog when a work item is viewed. 

Skip Your Holds If selected, documents on hold will not be retrieved in the workflow task. When the 
end of the work to do list is reached, the following message displays: "End of list. 
You may have workflow records On Hold." 
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Labels on Top Places the field name above the field instead of to the left. 

Auto Position Form Automatically places the workflow form dialog over the folder bar control. 

View Style Sets the view style for the task. Select One Column, Two Column or Three 
Column. (Defaults to One Column.) 

  

Advanced menu 

OPTION ACTION 

Withdraw Removes the document from your workflow task. This does not delete the 
document from FDD. 

Delete All Removes the document from the workflow and deletes it from FDD. 

Ad Hoc Route Opens the Ad Hoc Route window so you can move the document to another 

workflow task. 

Priority Opens the Priority window so you can change the workflow document priority. 

Priority is assigned on a scale of 1 to 9, with 1 being the highest priority. 

Deadline Opens the Deadline window so you can change the workflow document deadline. 

Annotate Choose New Document Note to open the Document Note window so you can add 

a note. 
Choose Document Notes to open the Document Note grid to view notes. 

Multi-Index Opens the file cabinet grid so you can index the entire document into the base file 
cabinet multiple times. Note that this option is disabled for Forms iQ documents. 

Reindex by Page Opens the file cabinet grid so you can index each page individually into the base file 
cabinet. Note that this option is disabled for Forms iQ documents. 

  

Details menu 

OPTION ACTION 

Leaps Opens a sub-menu with the following choices: 

Predefined Leaps: Opens the Predefined Leaps window and lists predefined 
leaps. There are five types of leaps: Application Leap, File Cabinet Leap, OCR 
Leap, SQL Leap, and URL Leap. 

You can also click the Predefined Leaps  button to open the Predefined 
Leaps window. Note that this button only appears if there are predefined leaps that 

exist for the task. 

Dynamic Leaps: Performs a dynamic leap. 

Where Is It: Performs a document leap. 

See Leaps for more information. 
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History Opens the Workflow History grid. This grid shows the tasks the document has 

passed through in the workflow. 

Instructions Opens the Instructions for working in this workflow task. 

You can also click the Instructions  button to open the Instructions for the 

task. Note that this button only appears if instructions exist for the task. 

  

Buttons 

OPTION ACTION 

Get Retrieves the next available document in the workflow task. 

Done Submits the document. The document is moved to the next task in the workflow. 

Hold/Release Toggles between Hold and Release. 
Clicking Hold places the document on hold for you. 
Clicking Release removes the hold. 

View Displays the document in the FDD view window. For a folder, pressing View 

retrieves and displays the first document listed in the folder contents. 

Clear Removes the document from the workflow form. This does not delete or submit the 
document; the document remains available in this workflow task. 

Predefined Leaps Opens the Predefined Leaps window, where you can do a leap. Note that this 

button only appears if there are predefined leaps that exist for the task. 

Instructions Opens the Instructions for the task. Note that this button only appears if 

instructions exist for the task. 

  

Tip: Press ALT+B to hide the workflow task from view (when viewing documents). Press ALT+B again to 

bring the workflow task back to the front. 
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Search for Workflow Documents 

Note: These instructions refer to the optional product Feith Workflow iQ. 

You can search for workflow documents in either the Work to Do Window or from a workflow task. See Work 
To Do Window and Workflow Tasks for more information. 

To search for work by workflow task in the Work to Do Window: 

1. Select Work to Do from the Search menu. The Work to Do window opens. All workflow tasks to 

which you are assigned are listed in the top pane of the window. By default, the first workflow task 
in the list is selected, and the documents in this task are listed in the bottom pane of the window. 

2. Select a workflow task in the top pane of the Work To Do window. Available work in this task is 

listed in the bottom pane. 
 
The document list in the bottom pane can be sorted by clicking on any of the column headers. 
Multiple column sort is supported. 

3. Double-click a document in the list. The document opens in the workflow task. See Workflow Tasks 
for more information. 

4. Once you have opened the document in the workflow task, process it as needed and click Done to 

submit it. The next available document in the workflow task is retrieved. 

5. If needed, you can return to the Work To Do window to select another document from the list. 

  

To search for work by date in the Work to Do Window: 

1. Select Work to Do from the Search menu. The Work to Do window opens. All workflow tasks to 

which you are assigned are listed in the top pane of the window. By default, the first workflow task 
in the list is selected, and the documents in this task are listed in the bottom pane of the window. 

2. Select a workflow task in the top pane of the Work To Do window. 

3. If the calendar pane is not open, select View>Show Calendar. 

4. Select any of the dates to search on in the calendar pane. 
 
You can search on the Created, Modified, and Deadline dates. In addition, you can search on any 

file cabinet date field included in the selected workflow task. 
 
The calendar displays all work for the current month; all dates that have work are shaded green. 
Use the arrows to change the month or year. 

4. Double-click on a date. Available work for the selected date is listed in the bottom pane. 
 
The document list in the bottom pane can be sorted by clicking on any of the column headers. 
Multiple column sort is supported. 

5. Double-click a document in the list. The document opens in the workflow task. See Workflow Tasks 
for more information. 

6. Once you have opened the document in the workflow task, process it as needed and click Done to 

submit it. The next available document in the workflow task is retrieved. 

7. If needed, you can return to the Work To Do window to select another document from the list. 
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To search for work in the workflow task: 

1. Display the FDD folder bar (select Folder Bar from the View menu). 

2. Double-click the Workflows node. The folder bar expands to display all workflows to 
which you have access. 

3. Double-click a workflow. The folder bar expands to list the tasks in this workflow to which you are 
assigned. 

4. Double-click one of the workflow tasks. The workflow task opens. 

5. Press Get to retrieve a document. 

 
You can optionally enter search criteria in the workflow form fields before pressing Get. If you enter 
search criteria before pressing Get, only the documents matching the search criteria will be 

retrieved. 

6. Once you have opened a document in the workflow task, process it as needed and click Done to 

submit it. The next available document in the workflow task is retrieved. 
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Process Workflow Documents 

Note: These instructions refer to the optional product Feith Workflow iQ. 

When you process, or "done", a workflow document, it is sent to the next task in the workflow. 

You can process documents individually, or you can process multiple documents at one time. 

To process a single workflow document: 

1. Retrieve the document in the workflow task. See Search for Workflow Documents for instructions 
on retrieving workflow documents. 
 
Note: If an integration link launches, see Integration Links instead for how to process a work item in 

a task with an integration link.  

2. Press the Done button. 

3. If you are prompted to select a Manual Route, select a route or routes from the list and press OK. 

• If you are selecting from single routes, choose one, and only one, of the routes. 

• If you are selecting from multiple routes, choose at least one of the routes. 

• If you are selecting from optional routes, you can choose one, more than one, or none of 

the routes. 

4. The workflow document is processed and routed to the next task in the workflow. 

  

To process multiple workflow documents: 

1. Search for workflow documents in the Work to Do window. See Search for Workflow Documents 

for instructions. 

2. Select the workflow documents you wish to process, then right-click the rows and select Done 
Selected Documents. 

 
To select multiple workflow documents, hold down the CTRL key while clicking on the rows. 

 
Note the Done Selected Documents option is disabled if you do not have the Bulk Workflow 
Done task permission. 

3. Answer Yes to the confirmation prompt. 

4. If you are prompted to select a Manual Route, select a route or routes from the list and press OK. 

All selected workflow documents will be routed according to the selection. 

• If you are selecting from single routes, choose one, and only one, of the routes. 

• If you are selecting from multiple routes, choose at least one of the routes. 

• If you are selecting from optional routes, you can choose one, more than one, or none of 

the routes. 

5. The workflow documents are processed and routed to the next task in the workflow. A message 
displays the number of workflow documents that were successfully processed and the number of 
errors, if any, that occurred. 
 
If a workflow document cannot be successfully processed as part of a bulk workflow done, the 
document remains in the task. The reason for the error is typically a problem with the document 
indexing values. For example, a mandatory field may be null. Try processing this document on an 
individual basis by retrieving it in the workflow task, correcting the error, and clicking Done. 

 
Reasons for unsuccessful processing may include: 

• A mandatory field is null. 

• A value is not found in the lookup table assigned to a field. 
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 Modify Index Values in Workflow 

Note: These instructions refer to the optional product Feith Workflow iQ. 

Document and folder index values, also referred to as metadata, can be modified by users with the 
appropriate task and resource permissions. Modification may be necessary to correct an indexing mistake or 
to enter new information. 

To modify the index values of a workflow document: 

1. Retrieve the document in the workflow task. See Search for Workflow Documents for instructions 
on retrieving workflow documents. 

2. Enter or change a value in any field. There are many options for modifying index values: 

• Type into the fields. 

• Use the TAB key to move from one field to the next. Use SHIFT+TAB to move back up. 

• Date fields have date selection controls. Also note that a value of 12:00 AM in a datetime 
field is stored as 0:00 AM. 

• Fields with lookup tables have drop-down lists containing the lookup values. You can also 
click the ? button to select a lookup value. See Lookup Tables for more information. 

• Select from a list of unique values that already exist for that file cabinet field by placing 
your cursor in the field, right-clicking in task area, and selecting Distinct Values. See 

Distinct Values for more information. 

• In Highlight Mode on text and TIF pages, highlight a value on the page itself and select a 

field to insert the value. See Highlight Mode for more information. 

• If entering multiple values into a list field, enter each value separated by a semicolon or 

click the  button to add values. See List Fields for more information. 

• Note that some index fields may be read-only and you will not be able to enter a value in 
them. 

• To undo changes in the field, press CTRL+Z. 

3. Close the workflow document by doing any of the following: 

• Pressing Get to retrieve the next document. 

• Pressing Done to submit the document. 

• Ad hoc routing the document to another task. 

• Sending the document back to the previous task. 

• Exiting the workflow form. 

4. Answer Yes to the "Do you want to modify the index information?" prompt to save your changes to 

the workflow document index values. 
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Withdraw Document from a Workflow 

Note: These instructions refer to the optional product Feith Workflow iQ. 

Use the Withdraw option to remove a document from a workflow. Use the Delete All option to withdraw the 

workflow document and delete it from FDD. 

To withdraw a document from the workflow task: 

1. Retrieve the document in the workflow task. See Search for Workflow Documents for instructions 
on retrieving workflow documents. 

2. Select Withdraw from the Advanced menu. If the workflow document exists only in the current 

workflow task, it is withdrawn. 

3. If the document exists in multiple tasks, you are prompted with "The workflow document exists in 
other file cabinet tasks. Do you want to withdraw them all?" Answer Yes to withdraw the document 
from the entire workflow. Answer No to withdraw the document from the current task only. 

  

To withdraw a document from the workflow base file cabinet: 

1. Retrieve the document in the workflow base file cabinet. See Search for Documents for instructions 
on searching in file cabinets. 

2. Right-click the file cabinet grid and select Workflow>Withdraw from Workflow. The Workflows 

dialog opens, listing all workflows in which the document exists. 

3. Select a workflow in the list and click OK. The document is withdrawn from the selected workflow. 

  

To delete a workflow document from the workflow task: 

1. Retrieve the document in the workflow task. See Search for Workflow Documents for instructions 
on retrieving workflow documents. 

2. Select Delete All from the Advanced menu. The document is removed from the workflow and 

deleted from FDD. 
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Ad Hoc Route Document 

Note: These instructions refer to the optional product Feith Workflow iQ. 

Use ad hoc routes to move a document from one workflow task to another task on an as-needed basis. 

To ad hoc route a workflow document: 

1. Retrieve the document in the workflow task. See Search for Workflow Documents for instructions 
on retrieving workflow documents. 

2. Select Ad Hoc Route from the Advanced menu. The Ad Hoc Route window opens, listing all 

tasks in the current workflow and all tasks in any workflow built on the same base file cabinet 
(except for the tasks the document is currently in). 
 

 

3. Choose the workflow task you want to route to. 
 

 

4. Click OK. The document is routed to the selected task; the next document in the workflow task is 

retrieved. 
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Change Document Priority 

Note: These instructions refer to the optional product Feith Workflow iQ. 

Workflow document priority is assigned on a scale of 1 to 9, with 1 being the highest priority. 

To change the priority of a workflow document: 

1. Retrieve the document in the workflow task. See Search for Workflow Documents for instructions 
on retrieving workflow documents. 

2. Select Priority from the Advanced menu. The Priority window opens. 

 

 

3. Use the up and down arrows to increase or decrease the priority. 

4. Optionally check Apply to Every Task in Workflow to apply the priority change to the document in 

all tasks where it resides in the workflow. 

5. Click OK. The priority is changed. 
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Change Document Deadline 

Note: These instructions refer to the optional product Feith Workflow iQ. 

If a workflow document has a deadline, the document will be removed from the workflow task if it is not 
processed before the deadline expires. The deadline can be changed by users with the appropriate task and 
resource permissions. 

To change the deadline: 

1. Retrieve the document in the workflow task. See Search for Workflow Documents for instructions 
on retrieving workflow documents. 

2. From the Advanced menu, select Deadline. The Workflow Document window opens. 

 

 

3. Check the Deadline option and enter the date and time of the new deadline. Press the down arrow 

in the date field to open a calendar. 

4. Click OK. The deadline is changed. 
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Add Workflow Annotation 

Note: These instructions refer to the optional product Feith Workflow iQ. 

You can add a workflow annotation to provide information to other users (e.g. describe changes made to a 
workflow document). Alternatively, you can use the blog bar to create and manage document notes (see 
Blog Bar for more information). 

To add a workflow annotation: 

1. Retrieve the document in the workflow task. See Search for Workflow Documents for instructions 
on retrieving workflow documents. 

2. Select Annotate from the Advanced menu, then select New. The Document Note window opens. 

3. Enter the Subject of your note. 

4. Enter the text of your note. 
 

 

5. Click Save. The note is saved. 

To view workflow annotations: 

• Select Annotate from the Advanced menu, then select View. The Document Note grid opens, 

showing all document notes for the current workflow document. 
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View Workflow History 

Note: These instructions refer to the optional product Feith Workflow iQ. 

Workflow history serves as the workflow audit trail for each workflow document. It lists all the tasks a 
document has passed through in the workflow. 

To view workflow history: 

1. Retrieve the document in the workflow task. See Search for Workflow Documents for instructions 
on retrieving workflow documents. 

2. Select History from the Details menu. The Workflow History grid opens. 

 

 

The grid lists the following information: 

• Workflow: The workflow the event occurred in. 

• Task: The workflow task the event occurred in. 

• User: The user who caused the event. 

• Operation: The type of event. 

• Time: The date and time the event occurred. 

  

Note: You can set the workflow history to automatically display when workflow documents are retrieved in 
the workflow form by selecting Always Show History from the workflow form Settings menu. 
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View Your Workflow Instructions 

Note: These instructions refer to the optional product Feith Workflow iQ. 

Your workflow administrator has the option to set instructions for your workflow task. If instructions exist on 

your workflow task, the Instructions   button displays (if the button is not there, there are no instructions 

on the task). These instructions provide you with information on how to process your workflow documents. 

To view workflow instructions: 

1. Open the workflow task. 

2. Click the Instructions  button. The instructions display in the Instructions window. 

 

 

3. Click OK to close the window. 
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Place Document on Hold 

Note: These instructions refer to the optional product Feith Workflow iQ. 

A workflow document can be placed on hold if you want to finish working on it later. Once a workflow 
document is on hold, it is reserved for you. Other users cannot retrieve or process the workflow document. 

To place a document on hold: 

1. Retrieve the document in the workflow task. See Search for Workflow Documents for instructions 
on retrieving workflow documents. 

2. Press the Hold button in the workflow form. The Hold or Release dialog opens. 

3. Press the Hold button in the Hold or Release dialog. The document is placed on hold. 

 
You can optionally enter a Reason when you place a document on hold. 

 

 

To release a workflow hold: 

1. Retrieve the workflow document that is on hold. 

2. Press the Release button in the workflow form. The Hold or Release dialog opens. 

3. Press the Release button in the Hold or Release dialog. The hold is released; the document is 

now available to other users. 
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Add Document to a Workflow 

Note: These instructions refer to the optional product Feith Workflow iQ. 

Documents can be manually added to a workflow. This may be useful if the document was indexed before 
the workflow was created or if an indexing mistake prevented the document from entering the workflow. You 
can also manually add a document to a specific task in the workflow, instead of having the document go to 
the workflow's start task. 

  

Add Document to a Workflow 

To add a document or folder into a workflow: 

1. Open the base file cabinet and search for the document you want to add to workflow. See Search 
for Documents for instructions. 
 
Use CTRL+click or SHIFT+click to select multiple documents. All highlighted documents will be 

added to the workflow. 

2. Right-click the selected document and select Workflow>Add to Workflow. The Workflows dialog 

opens. 
 
If the Add to Workflow option is disabled, the task permission for you to perform this action is not 

set in the Feith Control Panel. 

3. Choose a workflow and click OK. The document is added to the selected workflow. 

 
The workflow list displays all workflows to which you have permission to manually add documents. 
Administrators can restrict this permission on a per workflow basis; this permission is set in the 
Workflow iQ Manager. 

  

Add Document to a Workflow Task 

To add a document or folder to a specific task in a workflow: 

1. Open the base file cabinet and search for the document you want to add to workflow. See Search 
for Documents for instructions. 
 
Use CTRL+click or SHIFT+click to select multiple documents. All highlighted documents will be 

added to the workflow. 

2. Right-click the selected document and select Workflow>Add to Workflow Task. The Ad Hoc 
Route dialog opens. 

 
If the Add to Workflow Task option is disabled, the task permission for you to perform this action 

is not set in the Feith Control Panel. 

3. Choose a workflow task and click OK. The document is added to the selected workflow task. 

 
The workflow list displays all workflows to which you have permission to manually add documents. 
Administrators can restrict this permission on a per workflow basis; this permission is set in the 
Workflow iQ Manager. 
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The Admin File Cabinet 

Note: These instructions refer to the optional product Feith Workflow iQ. 

If you are in the workflow administration group, you have access to the workflow admin file cabinet. You can 
use the admin file cabinet to find workflow documents in your workflow. 

  

Open a Workflow Admin File Cabinet 

The admin file cabinet is named after the workflow, with the word admin appended to the workflow name. 
For example, if your workflow is named AP, then your admin file cabinet is named AP_admin. 

Admin file cabinets are located on the folder bar under Workflows. 

To open an admin file cabinet, double-click the admin file cabinet on the folder bar. The admin file cabinet 
grid opens. 
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What Does the Admin File Cabinet Show? 

Each document in the workflow is listed in the admin file cabinet. The admin file cabinet fields include all 
fields in the workflow base file cabinet, plus the fields listed in the following chart. These additional fields 
show workflow status information for the workflow documents. 

Task Current location of the workflow document. 

Work Priority Priority of the document. Priority is assigned on a scale of 1 to 9, with 1 being the 
highest priority. 

Work Status Current status of the document. 

Available: The document is available to be worked. 

Locked: The document is being worked. 

Done: The document has been processed. 

Hold: The document is on hold for a workflow user. 

Ad Hoc: The document is waiting to be ad hoc routed to another task. 

Completed: The document has completed the workflow. 

Error: REX (Feith Rules Engine) encountered an error while processing the 

document. 

Send Back: The document is waiting to be sent back to its previous task. 

Withdrawn: The document is waiting to be removed from the workflow. 

MUser User who last modified the document. 

MTime Time the document was last modified. 

CUser User who created the document. 

CTime Time the document was created. 

WF Deadline The deadline for the workflow, if a workflow deadline is set. (May be blank.) 

Task Deadline The deadline for the current task, if a task deadline is set. (May be blank.) 

Hold Reason The reason why the document is on hold, if the document is on hold. (May be 
blank.) 
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Manage Workflow Documents in the Admin File Cabinet 

From the admin file cabinet, you can perform various tasks to manage your workflow documents. 

To unlock documents that are locked or on hold: 

1. Search in the admin file cabinet for the documents you want to unlock. It may help to sort by 
Work Status. 

2. Select the document(s) you want to unlock. Select multiple documents using CTRL+click or 
SHIFT+click. 

3. Right-click a selected document and choose Workflow>Unlock Workflow Documents. The 
documents are unlocked. 

  

To withdraw documents from the workflow: 

1. Open the admin file cabinet. 

2. Retrieve the documents you want to ad hoc route and select them in the file cabinet grid.  Multiple 
documents can be selected using CTRL+click or SHIFT+click. 

3. Right-click on one of the selected rows and select Workflow>Withdraw from Workflow. The 

documents are withdrawn from the workflow. 

  

To ad hoc route documents: 

1. Open the admin file cabinet. 

2. Retrieve the documents you want to ad hoc route and select them in the file cabinet grid.  Multiple 
documents can be selected using CTRL+click or SHIFT+click. 

3. Right-click on one of the selected rows and select Workflow>Ad Hoc Route. The Ad Hoc Route 

window opens, listing all tasks in the current workflow and all tasks in any workflow built on the 
same base file cabinet. 

4. Choose the workflow task you want to route to. 

5. Click OK. The documents are routed to the selected task. 

  

To change the priority of the document: 

1. Open the admin file cabinet. 

2. Retrieve the document and select it in the file cabinet grid. 

3. Right-click the selected row and select Workflow>Priority. The Change Workflow Priority dialog 

displays. 

4. Use the up and down arrows to increase or decrease the priority. 

5. Optionally check Apply to Every Task in Workflow to apply the priority change to the document in 

all tasks where it resides in the workflow. 

6. Click OK. 

  

To view all the workflows where the document is located: 

1. Open the admin file cabinet. 

2. Retrieve the document and select it in the file cabinet grid. 

3. Right-click the selected row and select Workflow>Where Is It. The Where Is It dialog displays, 

showing information on where the document is in the workflow(s). 
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To view the workflow history for a document: 

1. Open the admin file cabinet. 

2. Retrieve the document and select it in the file cabinet grid. 

3. Right-click the selected row and select Workflow>Workflow History. The Workflow History grid 

opens. 
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Integration Links 

Note: These instructions refer to the optional product Feith Workflow iQ. 

An integration link is assigned to a workflow task when action is required outside of FDD in order to process 
the workflow documents. If a task has an integration link assigned to it, the link will launch automatically 
when you retrieve a workflow document from that task. Integration links are configured in Workflow iQ 
Manager. 

  

Integration Link Types 

There are three types of integration links: 

• Forms iQ Link: Opens a form. To process work in a task with a Forms iQ link: 

1. Retrieve a document in the workflow task. The configured Forms iQ form is opened. Note 
that the form might open with partially filled in values; this is dependent on the design of 
the integration link. Also note that the workflow task form in FDD is disabled. 

2. Fill out the form as needed and submit it. The form is submitted and the workflow 
document is marked as Done. The next available work item in the workflow task is 

retrieved. 

• Application Link: Launches an application. To process work in a task with an application link: 

1. Retrieve a document in the workflow task. The document is displayed in the FDD view 
window and the configured application is launched. 
The Application Link window, which displays link information, opens in FDD. Note that you 

are not able to perform any actions in FDD while the launched application is open. 

2. When you are finished working in the launched application, close it and continue to process 
the document as needed. Click Done to submit the document. The next available work item 

in the workflow task is retrieved. 

• URL Link: Launches your default Internet browser and opens a specific web page. To process 

work in a task with a URL link: 

1. Retrieve a document in the workflow task. The document is displayed in the FDD view 
window and the configured URL is launched in your Internet browser. Note that the 
workflow task form and FDD behave normally, as opposed to the other link types. 

2. Perform the necessary actions in the Internet browser and continue to process the 
document as needed. Click Done to submit the document. The next available work item in 

the workflow task is retrieved. 
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Forms iQ 
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Forms iQ Overview 

Note: These instructions refer to the optional product Feith Forms iQ. 

Feith Forms iQ is a web-based electronic forms solution. The Feith Forms iQ Designer allows a designer to 
create web forms for use with Feith Document Database. 

Each form is based on a file cabinet; submitted forms are stored as FDD documents in the base file cabinet. 
Forms iQ documents can be updated from within the Feith Document Database clients (FDD or WebFDD) 
and can be workflowed. 
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Display Forms iQ Document 

Note: These instructions refer to the optional product Feith Forms iQ. 

Forms iQ documents are stored in file cabinets and can be displayed through the Feith Document Database 
client applications (FDD or WebFDD). 

  

To display a Forms iQ document: 

1. Search for the document. See Search for Documents for more information. 

2. Select the document in the file cabinet grid and press View. The Forms iQ document is displayed in 

the FDD view window. 

If you are processing a Forms iQ document in a workflow, retrieve the document in your workflow 
task and press View to display the document. See Workflow Overview for more information on 

Workflow iQ. 
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Update Forms iQ Document ("Go Live") 

Note: These instructions refer to the optional product Feith Forms iQ. 

When the Forms iQ designer creates a form, they have the option to allow "Go Live" functionality on the 
form. If "Go Live" is allowed, you can update the form field data from within the Feith Document Database 
clients (FDD or WebFDD). 

  

To update a Forms iQ document: 

1. Search for and view the Forms iQ document. 
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2. Click Go Live. (If you do not have "Go Live" permission for the form, the Go Live button does not 

appear on the form page.) The document is redisplayed in edit mode. 
 
Depending on your preferences, when you click Go Live the form either redisplays within FDD or 

displays in an external browser window. See Forms iQ Display Preferences for more information. 
 

 

3. Edit any of the form fields and click Submit. 
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The form is submitted and the document is updated. A success message displays at the top of the 
form to indicate the values were successfully saved. 
 

 
 
Depending on the form design, form field data is stored to one of three locations: in a file cabinet 
fields, in the Forms iQ document, or in a table. When your changes are submitted, you will notice 
the updated values on the Forms iQ document and may also notice updated index values. (If the 
index values are updated, the change will be noticeable the next time you retrieve the document.) 

  

Note: If you edit the index values of a Forms iQ document, the document is redisplayed when you save 

your changes. If any of the edited file cabinet fields store form field data, the form field is updated to reflect 
the new value. 
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View Forms iQ Document History 

Note: These instructions refer to the optional product Feith Forms iQ. 

If a Forms iQ document has been updated (either by "Going Live" or by editing its index values), you can 
view the history of changes made to the document. 

  

To view Forms iQ document history: 

1. Search for and view the Forms iQ document. 
 

 

2. Click on the Show History link. (If you do not have "Show History" permission for the form, the 
Show History link does not appear on the form page.) 

 
The document is re-displayed in a three-pane window: The form history is listed on the left, the 
current form is displayed in the middle, and on the right is a blank pane. 
 
Depending on your preferences, when you click Show History the form either redisplays within 

FDD or displays in an external browser window. See Forms iQ Display Preferences for more 
information. 
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3. To view the document in a previous state, choose one of the datetime entries in the history list (you 
can also use the up and down arrows to move through the list). The selected, old version of the 
form is displayed in the right pane. 
 

 

4. Close the history pane by either clicking Close or clicking the X in the upper right hand corner of 

the pane. The document is redisplayed in its current state. 
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Forms iQ Display Preferences 

Note: These instructions refer to the optional product Feith Forms iQ. 

Depending on your preferences, when you click Go Live or Show History, the form either redisplays within 

FDD or displays in an external browser window. See Update Forms iQ Document ("Go Live") or View Forms 
iQ Document History for more information on those operations. 

To change your display preferences so that Forms iQ documents display within FDD when viewing history: 

1. Select Preferences from the Admin menu. The Preferences dialog opens. 

2. Select the Auto-Display tab. 

3. Check the Display HTML Links in FDD option. 

4. Click OK to save your preferences and close the dialog. 

To change your display preferences so that Forms iQ documents display in an external browser window 
when viewing history: 

1. Select Preferences from the Admin menu. The Preferences dialog opens. 

2. Select the Auto-Display tab. 

3. Uncheck the Display HTML Links in FDD option. 

4. Click OK to save your preferences and close the dialog. 
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Appendix A: Keyboard Shortcuts 

Standard Shortcuts 

The following standard shortcuts are respected in FDD text fields. 

SHORTCUT ACTION 

Ctrl + Z undo typing 

Ctrl + A select all 

Ctrl + X cut 

Ctrl + C copy 

Ctrl + V paste 

The following standard shortcuts are respected in FDD Minipages. 

SHORTCUT ACTION 

Shift + Click select a continuous section 

Ctrl + Click select non-consecutive items 

Ctrl + Alt + Click select a column 

  

File Menu Shortcuts 

OPTION SHORTCUT ACTION 

Open Ctrl + O open an .frl file in FDD 

Print Ctrl + P print the open document 

  

Edit Menu Shortcuts 

OPTION SHORTCUT ACTION 

Select All Ctrl + A select all 

Copy Ctrl + C copy to the clipboard 

Paste Ctrl + V paste from the clipboard 

Find Ctrl + F search the open document for the 
specified word 
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View Menu Shortcuts 

OPTION SHORTCUT ACTION 

Refresh F5 refresh the FDD folder bar 

  

Help Menu Shortcuts 

OPTION SHORTCUT ACTION 

Index F1 open the help file 

  

File Cabinet Grid Shortcuts 

SHORTCUT ACTION 

ALT+A select all documents' rows currently displayed in the grid 

ALT+B hide the file cabinet grid from view 
(press ALT+B again to re-display the file cabinet grid) 

ALT+N shrink the file cabinet to better view the page 
(press ALT+N again to return the file cabinet grid to its original size) 

F2 edit cell text when modifying 
(press ESC to stop editing cell and continue navigating) 

View Shortcuts 

SHORTCUT ACTION 

CTRL+N view document in new image window 

CTRL+S save an .frl file of the document 

ALT+P add page to the document 

ALT+O reorder pages 

ALT+D delete current page 

ALT+U route 

ALT+X reindex 
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ALT+L show all (Minipages) 

Scan Shortcuts 

SHORTCUT ACTION 

F6 open the Scan dialog. 
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Appendix B: Common Error Messages 
The following charts list common error messages and possible solutions for each error. Check with your 
FDD administrator if you need assistance resolving an error. 

Refer to your database vendor's documentation for more information on database errors. 

  

Oracle 

FDD Login 

ERROR TRY 

1017 Check your login information. 

1403 You may have entered your username in capital letters. 

Check that you do not have CAPS LOCK on and login again. 

12154 Check the entered server name and login again. 

Indexing 

ERROR TRY 

1 One of the file cabinet fields may not allow duplicate values; check your 
indexing values. 

1401 One of entered index values may be too large for the file cabinet field; 
check your indexing values. 

  

MS SQL Server 

FDD Login 

ERROR TRY 

0 Check your login information. 

Indexing 

ERROR TRY 

2627 One of the file cabinet fields may not allow duplicate values; check your 
indexing values. 

8152 One of entered index values may be too large for the file cabinet field; 
check your indexing values. 
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Appendix C: Optional Components 
Optional components may be added to the basic FDD system to provide greater functionality. Some of these 
components require additional hardware. 

For further information on any optional component, please contact your Feith Systems and Software, Inc., 
sales representative. 

Autonomy IDOL Offers a full text search alternative to structured file cabinets 
searches. FDD uses third-party text engine Autonomy IDOL for 
full text searching. 

Elasticsearch Offers a full text search alternative to structured file cabinets 
searches. FDD uses third-party text engine Elasticsearch for full 
text searching. 

FDD COLD (Computer Output To 
Laser Disk) 

Eliminates microfilm/fiche by automatically indexing and storing 
computer generated documents directly onto magnetic or optical 
disk. 

Feith Forms iQ A web-based electronic forms solution. The Forms iQ Designer 
allows a designer to create web forms; submitted forms are 
processed by the Forms iQ Server and stored as FDD 
documents. 

Feith Mail iQ An e-mail active archiving solution, which gives you the power to 
store, monitor, retrieve, and archive your organization's e-mail. 

Feith MS Office Integration Allows users to index MS Office documents into FDD from the 
desktop. 

Feith Quick Integrator Links FDD to terminal or Windows-based applications. You can 
use QI to index and view documents based on values located in 
the terminal/GUI window. 

Feith UTR (Universal Text 
Recognition) 

Extracts text and feeds it into the full text database. Documents 
are retrieved through a full-text search. 

Feith VIP (Volume Image 
Processing) 

A high-speed scanning solution. The Feith VIP bar code solution 
recognizes all industry standard bar code formats and uses the 
encoded information to index documents. 

Feith Vortex Automates the handling of documents. Vortex searches 
directories for incoming files of given types and associates the 
files with given applications. Vortex can be run on a schedule to 
help load balance the network and servers. 

Feith WebFDD The online (intranet or the Internet) version of FDD Client. 
WebFDD users have online access to FDD documents (including 
COLD pages, scanned images, and imported objects). 

Feith Workflow iQ Allows a designer to create and manage workflows, processing 
FDD documents through a set of business rules. 
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A 
Auto-Login: An option to automatically log a user into FDD when they start the application. (Must be used 

in combination with the Remember Password option.) 

B 
Batch: A temporary grouping of one or more pages. Batches reside in bins. A batch of pages is usually 

acquired into FDD as a group. 

Bin: A temporary storage area for batches waiting to be indexed. 

Blank Search: A search with no specified criteria. Blank searches return all documents contained in a file 

cabinet. 

Bookmark: Either a link to a page (view bookmark) or a stored set of search criteria (search bookmark). 

Boolean Logic: A system of comparison which can be used for full text searching, using logical operators 

such as "and," "or " and "not." 

C 
Check In: Part of the versioning process. Check In stores pages (or a GOS file) as a new version of a 

document. 

Check Out: Part of the versioning process. Check Out opens a new version of a document for editing. 

Color: An FDD scan setting. There are three options for color: monochrome, grayscale or RGB. 

Monochrome scans black and white (1 bit either black or white). Grayscale scans shades of gray 
(typically 16 or 256). RGB scans three color samples per pixel, one each for red, green and blue. 

Compression: To a computer, scanned pages are merely a collection of dots (pixels). For example, an 8.5" 

X 11" page scanned at 300 dpi consists of 8,415,000 pixels. These pixels require huge amounts of 
disk space to store. To conserve disk storage space, images can be compressed using special 
computer algorithms. By "crunching" repetitive information, compression stores images in a more 
efficient manner. This reduces the size of the disk file without sacrificing image quality. 
Compressed images are automatically decompressed at view time. When scanning into FDD, there 
are six compression choices: no compression, G3_1D, G3_2D, G4_2D, JPEG or PackBits. Group 
3 (G3_1D, G3_2D) and Group 4 Compression (G4_2D) are industry standards for data 
compression. Group 4 compression makes smaller files than Group 3, but Group 4 compressed 
files take longer to decompress at view time than Group 3 compressed files. The compression 
choice is usually dictated by the system administrator and should not be changed. JPEG and 
PackBits are both used with color images. The main difference is that JPEG loses its color quality 
every time it is compressed. 

Contrast: Scanners see images as black and white dots; there is no such thing as "gray." When a scanner 

comes across an area that is light gray, it will produce a white dot. If the area is dark gray, a black 
dot will be recorded. The contrast setting is the threshold for determining whether a gray area is 
produced as a black dot or a white dot. When scanning into FDD, there are two setting options for 
contrast: auto or manual. The auto setting allows the scanner to determine the contrast settings. 
The manual setting allows the user to determine the contrast setting. There are 101 possible 
settings for manual contrast, ranging from 0 to 100. Low numbers produce less contrast and darker 
images (images will be darker because gray areas are interpreted as black dots). 

Coordinates: Often referred to as X/Y coordinates, coordinates are used to specify the horizontal and 

vertical location of an object. 
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D 
Disabled: The state in which a button or menu item is light gray instead of black. This state indicates that 

the button or menu item cannot be selected. Also referred to as "grayed out". 

Distinct Values: A list of the distinct data values within a file cabinet field; can be used to select a value 

when indexing or searching. This list is only available if the file cabinet column is indexed. For more 
information, please see the FDD administrator. 

Document: A permanent grouping of related pages. Documents reside in file cabinets. The pages in a 

document were indexed with the same indexing values. 

Document Signature: A document note that contains information that identifies both the signer and the 

makeup of the document. 

Dot for Dot: Displays an image at the monitor resolution. 

DPI: Dots Per Inch. A unit of measurement of resolution for scanned and printed images. The greater the 

number of dots per inch, the higher the quality of the image. 

Duplex: An FDD scan setting that indicates whether you are using a single-sided or a double-sided scanner. 

F 
File Cabinet: A permanent storage area for indexed documents. Each file cabinet is defined by the index 

fields (e.g., name, date, amount) it uses to organize stored images. Each entry in the file cabinet 
consists of a group of index field values (e.g., Joe Smith, 12/19/89, $140.43) and the images 
associated with those values. 

Folder Bar: Shows the FDD bins, file cabinets and workflows (if any) in a tree structure. The folder bar is 

located on the left-hand side of the FDD window. 

FRL: An FDD URL. This link points to an FDD image; a user can double-click the .frl to open the page in 

FDD. 

Full Text Search: A search method used to find pages based on the text they contain. Can also locate 

pages based on text contained in keyed text page notes. An FDD system must include the optional 
TREE server to support full text searches. 

G 
GOS: Generalized Object Storage. Any file stored in FDD that is not an FDD image or ASCII text. 

Graphic Note: A page note. Graphic notes can be used to draw or write on a page. 

Green Bar: Displays green bar on a page. Like green bar paper, it enhances the readability of the page. 

Group: Groups of users who can be assigned specific tasks and functions. 

H 
Highlight Note: A page note. Highlight notes can be used to highlight a section of a page. 

I 
Image Stamp: A page note. Image stamps can be used to place an image on a page. 

Indexing: The process of permanently assigning a page to a file cabinet. Pages are indexed by entering file 

cabinet field values. 

Integration Link: When retrieving workflow documents on a task with an integration link, the link will launch 

an application, URL, or Forms iQ form. 
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Intensity: Intensity refers to the amount of light a scanner uses to capture an image. It has the same effect 

as the exposure setting on a copier. When scanning into FDD, normal intensity (the default) is 
sufficient for most pages. However, if parts of a page are faint, choose darker scan intensity. Dark 
pages (e.g., full-color pages) might benefit from a lighter intensity setting. 

L 
Lookup Table: A list of suggested index values; can be used when indexing or searching. The FDD 

administrator has the ability to create a lookup table and assign it to a file cabinet field. 

M 
Minipages: A display of all pages in a document in miniature. 

Move Local Images: An option that moves images stored on a local disk to optical or magnetic storage. 

(Located on the File menu in FDD.) 

O 
Overlay: An image of a form (such as an invoice or purchase order) that is displayed "over" another FDD 

image (usually a text page) to give the impression that you are viewing a completed form. Overlays 
are often used with COLD documents. 

P 
Page: A single image or file that is stored in FDD. A page belongs to either a batch or a document. 

Paper Feed: An FDD scan setting. There are two paper feed options: ADF and flatbed. ADF should be used 

if the scanner has an Automatic Document Feeder (ADF). Flatbed should be used either if the 
scanner is not equipped with an ADF or if individual pages are too large to feed through the ADF. 

Permissions: Privileges that are assigned at the user and/or group level to control both the functions a user 

can perform and the resources a user may access. There are four types of permissions: task 
permissions, resource permissions, database permissions and document permissions. 

Personal Stamp: A page note. Use personal stamps to place an image of your full name or your initials on 

a page. 

Position Settings: An FDD scan setting that allows you to crop a page so that only part of it is scanned. 

The X position defines the left and right edges of the window. The Y position defines the top and 
bottom edges. 

Preferences: User settings that control various options including image display size and warning messages. 

R 
Redaction Note: A page note. Redaction notes can be used to obscure ("black out" or "white out") a section 

of a page; redaction notes are often used to hide confidential information. 

Remember Password: An option to remember the user's name and password as it is entered on the FDD 

Login dialog. The next time the user starts FDD (on the same workstation), the remembered name 
and password are automatically entered in the Login dialog. 

Resolution (DPI): All scanned images are made from dots called pixels. The more dots an image has, the 

higher its quality. Resolution refers to how many dots per inch (dpi) the scanner will produce from 
the image. When scanning into FDD, the most common resolution settings are 200 and 300 dpi. 
200 dpi produces images that require less disk space to store, but are of lower quality. 300 dpi is 
recommended if the image will be submitted to an OCR (Optical Character Recognition) program or 
bar code reader. 

Routing: The process of moving a batch or a document into a bin. 
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S 
Scan Two Sides: An FDD scan setting that allows you to scan double-sided documents with an automatic 

feeder and get all the pages in the correct order. (This is accomplished by scanning one side of 
each page in a batch, then turning over the batch and scanning the other side. FDD automatically 
reorders the pages so they are stored in the correct sequence after the entire batch has been 
scanned.) 

Section: A document can be divided into sections, for easier navigation and for purposes of printing, e-

mailing, and exporting a portion of a document. 

Stamp: A page note. See Image Stamp, Personal Stamp, or Text Stamp. 

Sticky Note: A graphic note, highlight note, or text note that can be opened by clicking on a sticky note style 

icon. The sticky note icon can be positioned anywhere on the page. 

T 
Text Note: A page note. Text notes can be used to add comments to a page. Text notes display in a 

separate window. 

Text Stamp: A page note. Text stamps can be used to create text notes from a user-defined template. 

Thresholds: An FDD scan setting that sets a required minimum size for scanned images. If a threshold is 

set, scanned images smaller than the designated size are not stored in FDD. This setting is 
dependent on compression type and is only available if either G3_1D, G3_2D or G4_2D 
compression for monochrome pages has been selected. 

V 
Versioning: The process of creating multiple versions of the same document. Allows users to modify a 

document while retaining a version of the document in its original state. 

W 
Workflow: The process of working FDD documents through a set of business rules. The FDD system must 

contain the optional product Workflow iQ to support workflow. 
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